Cleiton Medeiros

Internet aparece conectada mas não funciona

4 posts neste tópico

Eae pessoal, formatei meu pc ontem e não consigo acessar a internet, aparece que ela esta conectada mas entro no IE e não funciona e estou em um notebook usando a mesmo internet. Não sei o que fazer.

Uso Win XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem-Vindo Cleiton,

É comum que, após uma formatação de disco o seu Windows recém-instalado não instale um driver de rede para a placa de rede, principalmente no caso de notebooks.

Você DEVE acessar a internet por este outro notebook que acessa a internet normalmente, e baixar o driver de rede (LAN driver) no site do fabricante e instalar manualmente através de pen-drive no notebook que esta com falha no acesso.

Você ainda pode explicar melhor se o problema ocorre na conexão sem-fio ou também na conexão via cabo, pois também é comum se esquecer de reconfigurar a conexão sem-fio no notebook após a formatação, principalmente se você não for usuário avançado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bem-Vindo Cleiton,

É comum que, após uma formatação de disco o seu Windows recém-instalado não instale um driver de rede para a placa de rede, principalmente no caso de notebooks.

Você DEVE acessar a internet por este outro notebook que acessa a internet normalmente, e baixar o driver de rede (LAN driver) no site do fabricante e instalar manualmente através de pen-drive no notebook que esta com falha no acesso.

Você ainda pode explicar melhor se o problema ocorre na conexão sem-fio ou também na conexão via cabo, pois também é comum se esquecer de reconfigurar a conexão sem-fio no notebook após a formatação, principalmente se você não for usuário avançado.

Eae, Linio Alan

Então, eu formatei meu computador e não o notebook, instalei os drivers LAN que você falou mais ainda não resolveu o problema, minha placa mãe é ASUS-P5QL SE , baixei os 3 drivers que tinha na opção LAN e nenhum funcionou. Uso internet ADSL da Oi, lá aparece que esta conectada mas não entra em nenhum site, não sei o que fazer.

Abração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de mais nada, verifique se o seu computador está pegando IP e gateway.

você consegue ver isso nos status de conexão. Caso ele pegou o IP por exemplo 192.168.0.100, tenta pingar no gateway abrindo o prompt de comando e digitando:

ping 192.168.0.1

depois tenta pingar em algum site:

ping www.uol.com.br

Caso você consegue pingar mas nao navega, é o DNS. Tente digitar o IP do site para ver se entra.

Pode ser tanta coisa.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora