• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
dudaskank

[Resolvido] traduzir os minidumps

7 posts neste tópico

Olá pessoal

Meu pc anda reiniciando muitas vezes ao dia, isso já acontece a muito tempo, mas ultimamente tem se intensificado. Hoje já foram 2 vezes.

Coloquei os últimos minidumps no meu host e gostaria de saber como eu posso saber onde está o problema ou como ler esses arquivos.

http://dudaskank.com/Minidump.zip

Alguém pode ajudar por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

#2   Postado (editado)

Olá Dudaskank.

Não entendo desses minidumps, mas algumas coisas me fazem pensar em BSODs:

  • Problema nas memórias
  • Drivers (VGA e/ou MoBo)
  • Superaquecimento
  • Overclock
  • Fonte

Mas eu começaria realmente, voltando o processador para as configurações padrão, X2@stock.

Tente fazer o teste e nos dê um retorno.

Sorte aí.

Editado por Dieg@o
Ajuste ortográfico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Dudaskank.

Não entendo desses minidumps, mas algumas coisas me fazem pensar em BSODs:

  • Problema nas memórias
  • Drivers (VGA e/ou MoBo)
  • Superaquecimento
  • Overclock
  • Fonte

Mas eu começaria realmente, voltando o processador para as configurações padrão, X2@stock.

Tente fazer o teste e nos dê um retorno.

Sorte aí.

Já fiz isso a muito tempo e continuou... mas farei novamente no fim do dia, até porque nada que uso é muito pesado mesmo.

Sobre as memórias, já deixei só com uma de cada vez e deu problema também, até mandei de volta pra loja mas eles não detectaram problemas (apesar que na do meu irmão eles viram, é da mesma marca e mesma loja :P). Penso em comprar alguma markvision, kingston ou patriot, a que achar mais em conta, e testar no lugar dessas um dia hehe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

#4   Postado (editado)

Já fiz isso a muito tempo e continuou... mas farei novamente no fim do dia, até porque nada que uso é muito pesado mesmo.

Sobre as memórias, já deixei só com uma de cada vez e deu problema também, até mandei de volta pra loja mas eles não detectaram problemas (apesar que na do meu irmão eles viram, é da mesma marca e mesma loja :P). Penso em comprar alguma markvision, kingston ou patriot, a que achar mais em conta, e testar no lugar dessas um dia hehe.

Não sei se sua MoBo tem disso também, mas a minha Asus tem incompatibilidade com diversas memórias, segundo andei lendo por aí, e um dos sintomas de incompatibilidade eram as BSODs. Teste uma Kingston ou Markvision da vida, apesar das chances serem meio remotas, é uma possibilidade.

Bom, memórias e desbloqueio de processador a parte....Já testou atualizar ou retroceder os drivers da VGA e da MoBo? Sugiro testar primeiro os drivers da VGA.

Ah, experimente também passar uma borracha nos contatos das memórias e da placa de vídeo. Poeira é um caso sério :angry:

Editado por Dieg@o
Ajuste de idéia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já deu uma olhada no log de eventos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

#6   Postado (editado)

Já deu uma olhada no log de eventos?

Não tinha não... no log de sistema encontrei alguns erros em horários que coincidem com os dos minidumps. Alguns aqui:

27/04/2012 12:31:43

Nome do Log: System

Fonte: Microsoft-Windows-Kernel-Power

Data: 27/04/2012 12:31:43

Identificação do Evento:41

Categoria da Tarefa:(63)

Nível: Nível Crítico

Palavras-chave:(2)

Usuário: SYSTEM

Computador: Eduardo-PC

Descrição:

O sistema reiniciou sem um desligamento sem erros primeiro. Esse erro poderia ser causado se o sistema parou de responder, travou ou ficou sem energia inesperadamente.

XML de Evento:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />

<EventID>41</EventID>

<Version>2</Version>

<Level>1</Level>

<Task>63</Task>

<Opcode>0</Opcode>

<Keywords>0x8000000000000002</Keywords>

<TimeCreated SystemTime="2012-04-27T15:31:43.927211200Z" />

<EventRecordID>38780</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="8" />

<Channel>System</Channel>

<Computer>Eduardo-PC</Computer>

<Security UserID="S-1-5-18" />

</System>

<EventData>

<Data Name="BugcheckCode">80</Data>

<Data Name="BugcheckParameter1">0xfffff8a00e7edc40</Data>

<Data Name="BugcheckParameter2">0x1</Data>

<Data Name="BugcheckParameter3">0xfffff8800454650a</Data>

<Data Name="BugcheckParameter4">0x2</Data>

<Data Name="SleepInProgress">false</Data>

<Data Name="PowerButtonTimestamp">0</Data>

</EventData>

</Event>

27/04/2012 12:31:50

Nome do Log: System

Fonte: Microsoft-Windows-WER-SystemErrorReporting

Data: 27/04/2012 12:31:50

Identificação do Evento:1001

Categoria da Tarefa:Nenhum

Nível: Erro

Palavras-chave:Clássico

Usuário: N/D

Computador: Eduardo-PC

Descrição:

O computador foi reinicializado após uma verificação de erro. Essa verificação foi: 0x00000050 (0xfffff8a00e7edc40, 0x0000000000000001, 0xfffff8800454650a, 0x0000000000000002). Um despejo de memória foi salvo em: C:\Windows\Minidump\042712-13369-01.dmp. Id de Relatório: 042712-13369-01.

XML de Evento:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />

<EventID Qualifiers="16384">1001</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2012-04-27T15:31:50.000000000Z" />

<EventRecordID>38785</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>System</Channel>

<Computer>Eduardo-PC</Computer>

<Security />

</System>

<EventData>

<Data Name="param1">0x00000050 (0xfffff8a00e7edc40, 0x0000000000000001, 0xfffff8800454650a, 0x0000000000000002)</Data>

<Data Name="param2">C:\Windows\Minidump\042712-13369-01.dmp</Data>

<Data Name="param3">042712-13369-01</Data>

</EventData>

</Event>

27/04/2012 12:31:51

Nome do Log: System

Fonte: Service Control Manager

Data: 27/04/2012 12:31:51

Identificação do Evento:7000

Categoria da Tarefa:Nenhum

Nível: Erro

Palavras-chave:Clássico

Usuário: N/D

Computador: Eduardo-PC

Descrição:

Não foi possível iniciar o serviço AODDriver4.1 devido ao seguinte erro:

O sistema não pode encontrar o arquivo especificado.

XML de Evento:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />

<EventID Qualifiers="49152">7000</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8080000000000000</Keywords>

<TimeCreated SystemTime="2012-04-27T15:31:51.142424100Z" />

<EventRecordID>38823</EventRecordID>

<Correlation />

<Execution ProcessID="656" ThreadID="660" />

<Channel>System</Channel>

<Computer>Eduardo-PC</Computer>

<Security />

</System>

<EventData>

<Data Name="param1">AODDriver4.1</Data>

<Data Name="param2">%%2</Data>

</EventData>

</Event>

Vou fazer umas pesquisas aqui....

[edit]Vi que esse driver tinha alguma relação com o amd overdrive, tirei ele da inicialização usando uma ferramenta da Sysinternals chamada autoruns (tinha esse serviço que não encontrava o arquivo, apaguei ele e mais alguns que indicavam arquivo não encontrado), além de ir no gerenciador de dispositivos, exibir dispositivos ocultos, aba dos dispositivos que não são plug and play e apaguei algumas entradas do AODDriver antigas também.

Espero que isso dê jeito... também vou desinstalar e desativar o que tiver de amd overdrive, já que não uso mesmo overclock via software. Faz pouco tempo mas até agora nenhuma tela azul onde mais dava, que era acessando o youtube com firefox. Deixei o nyan cat rodando umas 2 horas hehehe.

Editado por dudaskank

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0