Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

[Resolvido] traduzir os minidumps


  • Este tópico está fechado Este tópico está fechado
6 respostas neste tópico

#1 dudaskank

dudaskank
  • Membros Plenos
  • 2.762 posts
  • Membro desde 03/12/2010
528
Excepcional
  • Suzano, SP

Postado 27 de abril de 2012 - 16h07min

Olá pessoal

Meu pc anda reiniciando muitas vezes ao dia, isso já acontece a muito tempo, mas ultimamente tem se intensificado. Hoje já foram 2 vezes.

Coloquei os últimos minidumps no meu host e gostaria de saber como eu posso saber onde está o problema ou como ler esses arquivos.

http://dudaskank.com/Minidump.zip

Alguém pode ajudar por favor?

pc meu

Spoiler

#2 Dieg@o

Dieg@o
  • Moderadores
  • 4.478 posts
  • Membro desde 21/03/2011
736
Excepcional
  • Quatiguá - Paraná

Perfil Steam


   

Postado 27 de abril de 2012 - 16h22min

Olá Dudaskank.

Não entendo desses minidumps, mas algumas coisas me fazem pensar em BSODs:

  • Problema nas memórias
  • Drivers (VGA e/ou MoBo)
  • Superaquecimento
  • Overclock
  • Fonte

Mas eu começaria realmente, voltando o processador para as configurações padrão, X2@stock.

Tente fazer o teste e nos dê um retorno.

Sorte aí.

Editado por Dieg@o, 27 de abril de 2012 - 16h23min.
Ajuste ortográfico.


Estatísticas no Folding @ Home:

Abrace você também essa causa e junte-se a nós no maior time de Folding@Home da américa latina: Clube do Hardware - Brasil


Core i5 3570K @ 4,4GHz <=> Corsair A70 <=> ASRock Z77 Extreme6 <=> 4GB (2x2GB) Kingston ValueRam @ 2000MHz 9-11-9-26 1T <=> AMD MSI R7770 Power Edition @ 1130MHz Core 5200MHz Memos <=> WD Caviar Blue 500GB - Seagate Barracuda 1TB <=> DVD-RW <=> Aerocool VS-9 Window Edition <=> Antec Neo Eco 620C <=> Alguns Fans Spire BlueStar


#3 dudaskank

dudaskank
  • Membros Plenos
  • 2.762 posts
  • Membro desde 03/12/2010
528
Excepcional
  • Suzano, SP

Postado 27 de abril de 2012 - 16h44min

Olá Dudaskank.

Não entendo desses minidumps, mas algumas coisas me fazem pensar em BSODs:

  • Problema nas memórias
  • Drivers (VGA e/ou MoBo)
  • Superaquecimento
  • Overclock
  • Fonte

Mas eu começaria realmente, voltando o processador para as configurações padrão, X2@stock.

Tente fazer o teste e nos dê um retorno.

Sorte aí.


Já fiz isso a muito tempo e continuou... mas farei novamente no fim do dia, até porque nada que uso é muito pesado mesmo.

Sobre as memórias, já deixei só com uma de cada vez e deu problema também, até mandei de volta pra loja mas eles não detectaram problemas (apesar que na do meu irmão eles viram, é da mesma marca e mesma loja :P). Penso em comprar alguma markvision, kingston ou patriot, a que achar mais em conta, e testar no lugar dessas um dia hehe.

pc meu

Spoiler

#4 Dieg@o

Dieg@o
  • Moderadores
  • 4.478 posts
  • Membro desde 21/03/2011
736
Excepcional
  • Quatiguá - Paraná

Perfil Steam


   

Postado 27 de abril de 2012 - 16h50min

Já fiz isso a muito tempo e continuou... mas farei novamente no fim do dia, até porque nada que uso é muito pesado mesmo.

Sobre as memórias, já deixei só com uma de cada vez e deu problema também, até mandei de volta pra loja mas eles não detectaram problemas (apesar que na do meu irmão eles viram, é da mesma marca e mesma loja :P). Penso em comprar alguma markvision, kingston ou patriot, a que achar mais em conta, e testar no lugar dessas um dia hehe.


Não sei se sua MoBo tem disso também, mas a minha Asus tem incompatibilidade com diversas memórias, segundo andei lendo por aí, e um dos sintomas de incompatibilidade eram as BSODs. Teste uma Kingston ou Markvision da vida, apesar das chances serem meio remotas, é uma possibilidade.

Bom, memórias e desbloqueio de processador a parte....Já testou atualizar ou retroceder os drivers da VGA e da MoBo? Sugiro testar primeiro os drivers da VGA.

Ah, experimente também passar uma borracha nos contatos das memórias e da placa de vídeo. Poeira é um caso sério :angry:

Editado por Dieg@o, 27 de abril de 2012 - 16h52min.
Ajuste de idéia.


Estatísticas no Folding @ Home:

Abrace você também essa causa e junte-se a nós no maior time de Folding@Home da américa latina: Clube do Hardware - Brasil


Core i5 3570K @ 4,4GHz <=> Corsair A70 <=> ASRock Z77 Extreme6 <=> 4GB (2x2GB) Kingston ValueRam @ 2000MHz 9-11-9-26 1T <=> AMD MSI R7770 Power Edition @ 1130MHz Core 5200MHz Memos <=> WD Caviar Blue 500GB - Seagate Barracuda 1TB <=> DVD-RW <=> Aerocool VS-9 Window Edition <=> Antec Neo Eco 620C <=> Alguns Fans Spire BlueStar


#5 Julio Araujo

Julio Araujo
  • Membros Plenos
  • 10.326 posts
  • Membro desde 12/03/2005
373
Excepcional
  • MG

Postado 28 de abril de 2012 - 12h39min

Já deu uma olhada no log de eventos?


#6 dudaskank

dudaskank
  • Membros Plenos
  • 2.762 posts
  • Membro desde 03/12/2010
528
Excepcional
  • Suzano, SP

Postado 29 de abril de 2012 - 17h19min

Já deu uma olhada no log de eventos?


Não tinha não... no log de sistema encontrei alguns erros em horários que coincidem com os dos minidumps. Alguns aqui:

27/04/2012 12:31:43
Spoiler


27/04/2012 12:31:50
Spoiler


27/04/2012 12:31:51
Spoiler


Vou fazer umas pesquisas aqui....

[edit]Vi que esse driver tinha alguma relação com o amd overdrive, tirei ele da inicialização usando uma ferramenta da Sysinternals chamada autoruns (tinha esse serviço que não encontrava o arquivo, apaguei ele e mais alguns que indicavam arquivo não encontrado), além de ir no gerenciador de dispositivos, exibir dispositivos ocultos, aba dos dispositivos que não são plug and play e apaguei algumas entradas do AODDriver antigas também.

Espero que isso dê jeito... também vou desinstalar e desativar o que tiver de amd overdrive, já que não uso mesmo overclock via software. Faz pouco tempo mas até agora nenhuma tela azul onde mais dava, que era acessando o youtube com firefox. Deixei o nyan cat rodando umas 2 horas hehehe.

Editado por dudaskank, 30 de abril de 2012 - 01h54min.

pc meu

Spoiler

#7 Linio Alan

Linio Alan
  • Moderadores
  • 18.372 posts
  • Membro desde 27/09/2007
284
Excepcional
  • SP

Postado 30 de abril de 2012 - 14h48min

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos