Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

[Resolvido] [Resolvido] Clico em links e pastas e abre uma nova janela

clicar janela problema

  • Este tópico está fechado Este tópico está fechado
5 respostas neste tópico

#1 lolycrf

lolycrf
  • Membros Juniores
  • 6 posts
  • Membro desde 25/04/2012
0
Neutra
  • Petrolina, PE

Postado 25 de abril de 2012 - 11h57min

Bom dia pessoal,

Eu não achei nada que resolvesse o meu problema então resolvi criar o tópico. Estou com um problema chato, clico nos links, do faceook por exemplo, ele abre em outra aba, qualquuer link que eu clico. Se abro uma pasta, e clico na subpasta, abre outra janela com a subpasta. Este problema aconteceu do nada, queria que alguém me ajudasse.

Editado por lolycrf, 27 de abril de 2012 - 09h23min.
Meu problema foi resolvido. Editei para colocar no título isso =)


#2 Poliva

Poliva
  • Membros Plenos
  • 384 posts
  • Membro desde 10/06/2011
23
Muito Boa
  • São Paulo

Postado 25 de abril de 2012 - 12h40min

No Windows Explorer >>> Opções de Pasta >>> Aba Geral é só selecionar 'Abrir pastas na mesma janela'

No seu navegador de internet deve ter algo parecido.


#3 LNW

LNW
  • Membros Plenos
  • 1.619 posts
  • Membro desde 16/12/2011
446
Excepcional
  • Rio de Janeiro

Postado 25 de abril de 2012 - 16h19min

Querida,

Bom dia pessoal,

Eu não achei nada que resolvesse o meu problema então resolvi criar o tópico. Estou com um problema chato, clico nos links, do faceook por exemplo, ele abre em outra aba, qualquuer link que eu clico. Se abro uma pasta, e clico na subpasta, abre outra janela com a subpasta. Este problema aconteceu do nada, queria que alguém me ajudasse.


A sua máquina muito provavelmente foi infectada por algum malware.

Poste essa sua dúvida nesta seção aqui http://forum.clubedohardware.com.br/duvidas-invasoes-infeccoes/f104 que eles vão orientá-la melhor.


LNW


#4 lolycrf

lolycrf
  • Membros Juniores
  • 6 posts
  • Membro desde 25/04/2012
0
Neutra
  • Petrolina, PE

Postado 27 de abril de 2012 - 09h20min

Querida,



A sua máquina muito provavelmente foi infectada por algum malware.

Poste essa sua dúvida nesta seção aqui http://forum.clubedohardware.com.br/duvidas-invasoes-infeccoes/f104 que eles vão orientá-la melhor.


LNW


Bom dia LNW,

A minha mãquina foi infectada por um malware sim. Instalei um anti-vírus e assim que ele detectou objetos infectados e eu exclui, a máquina voltou ao normal. Muito obrigada pela sua atenção =)

=*


#5 Emiteesi

Emiteesi
  • Membros Juniores
  • 2 posts
  • Membro desde 11/05/2013
0
Neutra
  • São Paulo

Postado 11 de maio de 2013 - 20h14min

Boa noite, dia ou tarde!

Este problema é muito fácil de ser resolvido (pastas e partições abrindo em janelas separadas). Eu fiz com que isso acontecesse comigo sem querer, foi até bom, pois, aprendi arrumar. O problema originou-se quando eu removi o Internet Explorer 9 do Windows 7, isso acontece com as versões anteriores também. Ou seja, Windows XP, Vista, etc. Vejamos abaixo o que você ou alguma outra pessoa tentou fazer e não de certo;

1. Alterou as opções de pastas no menu ORGANIZAR/OPÇÕES DE PASTA E PESQUISA, não funcionou!
2. Usou a Restauração do Sistema com ou sem o DVD/CD de instalação, não funcionou.
3. Alterou e mesclou o arquivo Reset_Folder_View, e mais uma vez nada!
4. Usou u comando REGSVR32/I Shell32. DLL no Pronpt de Comando e nada.
5. Tentou apagar os valores de SHELL no REGEDIT e advinha... Nada mais uma vez!
6. Passou um "super" antivírus e um programa que remove arquivos de registro defeituosos e nadica de nada. É, foi complicado. (sorrisos)

SOLUÇÃO:

Agora vamos ao que interessa, o conserto!

1. Vá no menu INICIAR (Windows 7) Digite na área destinada a pesquisas PROGRAMAS E RECURSOS

2. Abra-o e no canto superior esquerdo da janela que foi aberta, clique em EXIBIR ATUALIZAÇÕES INSTALADAS.

3. No canto superior direito da área que contem as atualizações instaladas vá no canto superior direito e digite INTERNET EXPLORER.

4. Selecione a 1ª opção, a INTERNET EXPLORER 9 ou outra versão, detalhe, será sempre a 1ª opção, OK!

5. Selecione a opção mencionada a cima e clique em DESINSTALAR. Isso você verá logo acima correto.

6. Por último, depois dele ter sido removido, será pedido para que o sistema seja REINICIADO, reinicie, e ele tem que estar conectado com a internet, pois, será REINSTALADO novamente a versão do INTERNET EXPLORER durante o INICIO do SISTEMA OPERACIONAL. Faça o teste, e verá que está tudo normal, as pastas e subpastas estarão abrindo na mesma janela. Ah, detalhe. Isso não é VÍRUS, é um problema de registro de SISTEMA ele não é refeito, ele é removido, ou seja, uma vez mexido ele altera todo o sistema. Mais é isso ai, espero que tenha sido de grande ajuda a todos aqui!


EMITEÉSI.
Facebook: Mateus Emiteési


#6 dif

dif
  • Moderadores
  • 5.925 posts
  • Membro desde 17/04/2007
587
Excepcional
  • Pelotas-RS

Perfil Steam


           

Postado 11 de maio de 2013 - 20h33min

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

AMD FX 8120 Bulldozer @4.1Ghz, Asus M5A88-V Evo, Nvidia GeForce GTX 660Ti(2GB)
8GB DDR3 Dual Channel, Samsung HD322HJ Sata-II(320GB), Samsung HD502HI Sata-II(500GB)
Sony Optiarc DVD RW AD-7240S, LG FullHD(1080p) 21"





Tópicos que também usam as tags clicar, janela, problema:

0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos