Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Tópicos Recentes

Membros VIP mais recentes

Redes Sociais

Membros mais bem avaliados

Atualizações recentes de status

Visualizar Todas Atualizações

Foto
- - - - -

Problemas ao Iniciar o Apache


  • Por favor, faça o login para responder
1 resposta neste tópico

#1 duzagatto

duzagatto
  • Membros Plenos
  • 69 posts
  • Membro desde 21/08/2011
0
Neutra
  • Ribeirão Preto, SP

Postado 17 de março de 2012 - 22h30min

Bom, instalei o EasyPHP 5.2.10 e o MySQL funcionou perfeitamente, o único problema é a Inicialização do Apache, diz que na minha máquina já tem um Servidor Apache instalado mas eu nem sequer baixei o Apache ou qualquer outra ferramenta que contenha o Apache Web Server.

A Mensagem que aparece é especificamente essa: "O Apache não pode ser iniciado: Já existe um WEB Server na mesma porta."

Vou tentar mudar a porta, mas eu não sei ultilizar o EasyPHP muito bem, mas ele é bem fácil então vou só dar uma vasculhada e ver se consigo mudar para a Porta 8080, me ajudem com meu problema por favor.


#2 dif

dif
  • Moderadores
  • 5.052 posts
  • Membro desde 17/04/2007
549
Excepcional
  • Pelotas-RS

Perfil Steam


 

Postado 18 de março de 2012 - 02h05min

verifica se você usa o programa chamado teamviewer que é usado para acesso remoto. ele usa a porta 80. então se você tenta ligar o easyPHP depois que o teamviewer ligado.. ele dá esse conflito.. mas se você startar o apache antes e depois ligar o TV funcionará normalmente

AMD FX 8120 Bulldozer @4.1Ghz, Asus M5A88-V Evo, Nvidia GeForce GTX 660Ti(2GB)
8GB DDR3 Dual Channel, Samsung HD322HJ Sata-II(320GB), Samsung HD502HI Sata-II(500GB)
Sony Optiarc DVD RW AD-7240S, LG FullHD(1080p) 21"




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos