Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Membros VIP mais recentes

Redes Sociais

Membros mais bem avaliados

Atualizações recentes de status

Visualizar Todas Atualizações

Foto
- - - - -

USB parou de funcionar


  • Por favor, faça o login para responder
1 resposta neste tópico

#1 GabrielSV

GabrielSV
  • Membros Juniores
  • 1 posts
  • Membro desde 22/05/2011
0
Neutra
  • Campinas, SP

Postado 22 de maio de 2011 - 19h36min

Tenho um notebook CCE Win T35L+ (Intel Core i3, 3gb ram, HD500gb) com sistema operacional Windows 7 Ultimate. Dias atrás as portas USB pararam de funcionar. Ele não reconhece mais nada, nem mesmo o pendrive. Hoje eu coloquei um cartão micro SD na entrada de cartões do notebook e em seguida pluguei um mouse em uma das 3 entradas USB. A luz do mouse piscou rapidamente em seginte mensagem foi exibida:

"Surto de tensão na porta do HUB. USB Mass Storage Device teve um mal fucionamento e excedeu os limites de energia da porta do HUB. Desconecte o dispositivo. O dispositivo afetado está em negrito (aparece uma lista de dispositivos e em negrito está o USB Mass Storage Device). Para reativar a porta, desconecte o hardware e clique em Redefinir. Se você clicar em Fechar a porta não funcionará mais."

Clico em Redefinir e nada acontece. Achei um tópico parecido aqui no forum, onde sugeriram que eu entrasse no painel de controle, gerenciamento de hardware, dispositivos de USB, ir nas propriedades e desmarcar a opção "o sistema pode desativar este dispositivo para economizar energia" fiz isto e não adiantou, por isso criei um novo tópico. Caso necessite de alguma informação adicional estou aqui para responder.

Desde já agradeço.


#2 andre_mprs

andre_mprs
  • Membros Plenos
  • 320 posts
  • Membro desde 24/02/2010
7
Neutra
  • Torres-RS

Postado 23 de maio de 2011 - 14h46min

Seja bem vindo.

Não conecte mais nada nas portas USB, pode queimar o periferico!!!

Baixe o everest, e verifique as tensões, devem ser de 5v.

http://www.baixaki.com.br/download/everest-ultimate-edition.htm

Não deixe de postar os resultados.

Abraço

Um técnico de informática viciado em internet, ou um internauta viciado em manutenção de PC's

Nada pra fazer? me segue ai @OAndrePereira




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos