• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • Gabriel Torres

      Email de confirmação de cadastro com problemas   28-04-2016

      Estamos cientes deste problema e trabalhando para solucioná-lo: novos cadastros no Fórum não estão funcionando no momento, pois o email de confirmação de cadastro não é enviado. Esperamos ter este problema resolvido em no máximo 24 horas. Obrigado pela compreensão.
migcid

P5KPL-AM + Windows 7 = (Som 5.1 e Painel Frontal) sem funcionar

5 posts neste tópico

Olá a todos. Sou novo aqui no fórum e esta é minha primeira mensagem.

Antes de postar, fiz uma pesquisa no forum e tentei algumas sugestões para problemas semelhantes ao meu, mas não tive sucesso.

Tenho um PC com Windows 7 e placa mãe Asus P5KPL-AM que está apresentando problemas no som onbord (7.1 canais).

Vamos lá então:

Após instalar o windows 7 tentei a instalação do drive de audio da placa mãe, baixado no site da ASUS na versão mais atual para o windows 7.

O som funciona apenas nas caixas frontais do home que é 5.1 (já verifiquei as ligações e testei todas as posições dos cabos no painel traseiro, o som funcionava no XP). O programa HD VIA DECK Audio não permite selecionar o esquema 5.1. O programa trava. (Coisa que eu fazia normalmente no windows XP).

O programa foi desinstalado e em pesquisa no fórum ví que existe uma forma de configurar o dispositivo de audio a partir do Windows 7. Fiz isso e na hora de testar o sistema 5.1, o som sai em todas as caixas (Frontais, Laterais, Central e Sub), mas ao executar qualquer coisa o som sai apenas das caixas frontais.

Vi no forum também uma opção de preenchimento de auto falantes (que faz com que o som saia em todas as caixas toda vez que o audio reproduzido seja apenas de dois canais). Tentei isso e nada. O som continua saindo apenas nas caixas frontais, inclusive quando rodo aplicativos 5.1 (Tipo filmes e jogos).

Para piorar o problema, no painel frontal (Fone e Microfone) só o mic funciona.

Não tem jeito do som sair no fone de ouvido. (No Xp o programa HD VIA DECK permitia configurar para que o som saísse apenas no painel frontal se tivesse alguma coisa conectada nele). Fiz essa configuração no VIA DECK instalado no Windows 7 e também não funcionou.

Já tentei instalar versões anteriores do drive de audio (Todas para o Windows 7);

Já tentei instalar drive de audio para outras versões do WIndows (Acho que foi burrice minha);

Não sei mais o que fazer. No Xp funcionava direitinho (Som 5.1, painel frontal ativado quando plugava o fone de ouvido, som saindo em todas as caixas quando o audio era apenas 2 canais).

O que fazer? Voltar para o XP? Coloquei o windows 7 para usar a versão mais nova do Directx e poder jogar Call Off Duty e agora fiquei sem som.

Grande abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tentou baixar o driver diretamente no site do fabricante do seu codec de áudio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

#3   Postado (editado)

Olá a todos. Sou novo aqui no fórum e esta é minha primeira mensagem.

Antes de postar, fiz uma pesquisa no forum e tentei algumas sugestões para problemas semelhantes ao meu, mas não tive sucesso.

Tenho um PC com Windows 7 e placa mãe Asus P5KPL-AM que está apresentando problemas no som onbord (7.1 canais).

Vamos lá então:

Após instalar o windows 7 tentei a instalação do drive de audio da placa mãe, baixado no site da ASUS na versão mais atual para o windows 7.

O som funciona apenas nas caixas frontais do home que é 5.1 (já verifiquei as ligações e testei todas as posições dos cabos no painel traseiro, o som funcionava no XP). O programa HD VIA DECK Audio não permite selecionar o esquema 5.1. O programa trava. (Coisa que eu fazia normalmente no windows XP).

O programa foi desinstalado e em pesquisa no fórum ví que existe uma forma de configurar o dispositivo de audio a partir do Windows 7. Fiz isso e na hora de testar o sistema 5.1, o som sai em todas as caixas (Frontais, Laterais, Central e Sub), mas ao executar qualquer coisa o som sai apenas das caixas frontais.

Vi no forum também uma opção de preenchimento de auto falantes (que faz com que o som saia em todas as caixas toda vez que o audio reproduzido seja apenas de dois canais). Tentei isso e nada. O som continua saindo apenas nas caixas frontais, inclusive quando rodo aplicativos 5.1 (Tipo filmes e jogos).

Para piorar o problema, no painel frontal (Fone e Microfone) só o mic funciona.

Não tem jeito do som sair no fone de ouvido. (No Xp o programa HD VIA DECK permitia configurar para que o som saísse apenas no painel frontal se tivesse alguma coisa conectada nele). Fiz essa configuração no VIA DECK instalado no Windows 7 e também não funcionou.

Já tentei instalar versões anteriores do drive de audio (Todas para o Windows 7);

Já tentei instalar drive de audio para outras versões do WIndows (Acho que foi burrice minha);

Não sei mais o que fazer. No Xp funcionava direitinho (Som 5.1, painel frontal ativado quando plugava o fone de ouvido, som saindo em todas as caixas quando o audio era apenas 2 canais).

O que fazer? Voltar para o XP? Coloquei o windows 7 para usar a versão mais nova do Directx e poder jogar Call Off Duty e agora fiquei sem som.

Grande abraço a todos.

Com a ultima versao do drive que você baixou da asus instalada, abra o via audio deck, marque a opção expert mode, dai o painel vai mudar completamente, nesse novo painel clique no botao "Speaker Setting and test" que e um botao com varias caixas de som, dai selecione o botao 6 e também a opção Speaker Fill, isso deve resolver o problema

Editado por Erich_ET

Compartilhar este post


Link para o post
Compartilhar em outros sites

#4   Postado (editado)

Boa tarde a todos

Estou exatamente com o mesmo problema que o amigo aí de cima.A diferença é que aqui,o som para de funcionar em 5.1.Aí tenho que ir em expert mode ,independent headfone - redirected headfone - depois selecionar 5.1,para poder voltar a ouvir em 5.1.Depois de alguns minutos,novamente o áudio pára de sair em 5.1 e volta a sair apenas nas 2 caixas forntais.Já tentei de tudo,e nada resolveu.Alguma sugestão ?

Editado por templarcus

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tenho um problema diferente, mas também não uso sistema 5.1 ou 7.1, tenho uma P5Q da Asus, o som frontal nunca funcionou, eu tenho um gabinete que ja vem com o conector pronto (Game case da Clone), onde na placa mãe antiga funcionava (antes era uma Megaware GF7050) e a P5Q nunca funcionou, nem com XP nem 7. e quando eu conecto o P2 do fone de ouvido no painel frontal, ele apresenta alguns ruidos ao conectar o plug, mas não sai nada, e nem no painel de controle da Realtek é reconhecido... alguem sabe porque? na Bios tem tanto High audio HD como AC'97, ja tentei as duas, mas nenhuma sai o som frontal!:o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora