• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
vitorperin

Adaptador usb wireless nÃo conecta

4 posts neste tópico

Boa noite pessoal,

tô com um probleminha aqui, comprei um adaptador USB wireless (EDUP usb adapter 802.22g/b V2) e não tô conseguindo acessar a internet através dele.

Instalei o driver do adaptador e pluguei ele no USB, mas quando vou em conexões de rede aparece que o cabo não está conectado.

Alguem sabe me dizer o que pode ser?

Uso windows xp sp3, tenho um roteador wireless Netgear, e o adaptador já tá especificado ali em cima.

Obg.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Tive um problema muito parecido com esse um tempo atrás com um adaptador da mesma marca...

No final descobri que o problema na verdade não era no adaptador e sim nas configurações no roteador (também netgear...rsrsrs).

Nas configurações regionais ao invés de deixar a localidade como Brazil eu voltei para EUA, assim o Channel do Wireless também mudou, ou seja, o canal de frequência de trabalho mudou para um canal menor, então o adaptador reconheceu o sinal!

Acredito que o problema maior não foi a configuração da região e sim o canal de trabalho que estava em uma frequência que o adaptador no reconhecia.

Portanto creio que se você alterar apenas o canal (channel) do roteador por um menor o adaptador irá reconhecer o sinal do mesmo!

PS: A conexão deve ser feita através do programa que veio com o adaptador e não pelas conexões de rede!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei mudar as opções de localidade e não deu certo.

Como faço para mudar o channel do roteador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na guia de configurações do Wifi há um campo descriminando em lista suspensa o canal de frequência, normalmente de 1 a 13 ou 1 a 11!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0