Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Membros VIP mais recentes

Redes Sociais

Membros mais bem avaliados

Atualizações recentes de status

  • Foto
    AmarildoJr

    O consumidor hoje em dia está sendo rebaixado como nunca. Comprei um jogo pela Origin e o mardito trava a cada 3 segundos por causa de um bug na integração com o PhysiX. E o Patch original da DICE não funciona pois "já está instalada uma versão mais atualizada". É brincadeira, viu.

Visualizar Todas Atualizações

Aniversariantes de Hoje


Foto
- - - - -

Como conectar PC em TV via HDMI (Audio e vídeo)

audio hdmi hdmi problema no audio ligar pc na tv

  • Por favor, faça o login para responder
270 respostas neste tópico

#1 Hackaust

Hackaust
  • Membros Juniores
  • 9 posts
  • Membro desde 18/04/2009
7
Neutra
  • Mauá

Postado 08 de novembro de 2010 - 10h12min

Galera, decidi criar este tópico para ajudar o pessoal a resolver problemas de conexão HDMI entre o computador e televisores, já que enfrentei esse problema no meu pc e ao pesquisar em vários fóruns, percebi que tem bastante gente com esse tipo de problema e quem tenta ajudar geralmente acaba falando besteira por não conhecer bem a tecnologia.

Em primeiro lugar, eu gostaria de dizer que ao contrário de que tenho lido em vários lugares, as placas de vídeo que contam com uma saída DVI, e que venham de fábrica com o adaptador para HDMI, SUPORTAM áudio sobre esta interface, já que este tipo de conexão é digital, ou seja, o importante não são as pinagens compatíveis específicas do audio ou vídeo, mas sim o sinal elétrico que está sendo enviado. Em outras palavras, se o vídeo é transportado corretamente para a tv via HDMI, o audio também deverá ser, e vice-versa.

Se você tem um problema de conexão com áudio, mas o vídeo está funcionando, ou ainda tem um problema de conexão com o vídeo, mas o áudio funciona sob esta conexão, significa que a conexão está correta física e logicamente, sendo um problema de configuração, ou na tv, ou no pc, e é isso que vamos falar agora.


Configurando o video:

Para que o vídeo seja transmitido do computador para a tv, ao conectar o hdmi, você deve primeiramente verificar se o dispositivo foi identificado pelo Windows, para isso vá até as configurações de vídeo e veja se sua tv aparece como 2º monitor como na imagem abaixo:

Imagem Postada

Para minimizar as possibilidades de erro, configure de forma que sua tv fique com a extensão da área de trabalho como na imagem.
Na sua tv, acesse o menu de opções de entradas, e selecione a opção de entrada hdmi correta que você plugou.
Caso apareça a imagem de plano de fundo do seu computador na tv, a conexão está correta, basta configurar a forma de exibição que mais se adapta as suas necessidades. Estes passos devem ser suficientes para que a imagem apareça, caso contrário, possivelmente pode ser um problema de driver da placa de vídeo, ou um problema na entrada HDMI na tv.


Configurando o áudio:
Aqui está o terror das configurações de vídeo HDMI que tenho visto. O problema é conceitual. Existem 2 tipos de áudio sendo transportados pelo HDMI.
No primeiro, a placa de vídeo conta com um processador de áudio específico como as ATI's, o qual joga automaticamente a saída desse áudio para o HDMI ou DVI no caso. Não tenho visto muitos relatos de problemas com esse tipo de conexão.
No segundo caso, a placa de vídeo conta com uma conexão de entrada de áudio no formato SPDIF. É necessário conectá-la na sua placa mãe, caso o processador de áudio que está sendo utilizado seja onboard, ou na placa de som caso seja offboard.
O cabo a ser utilizado deve ser parecido com a imagem abaixo:

Imagem Postada

A saída da placa ao qual o cabo deve ligado deve ser parecida com a imagem abaixo:

Imagem Postada

Para saber exatamente em quais pinos você deve conectar o cabo, leia o manual da sua placa. Mas uma dica é que você deve ignorar o pino de 5 volts. Utilize o terra e o pino de saída(SPDIF out) como demonstrado na imagem abaixo:

Imagem Postada

A outra ponta do cabo deve ser conectada na placa de vídeo, sem segredo.

Após conectado o cabo de áudio, tudo se torna simples, o pessoal anda complicando por aí, mas basta você ir na janela de propriedades de áudio, e definir o dispositivo padrão de saída para o SPDIF, pois ele deve estar configurado para a saída de som normal.
Após fazer isso, você estará direcionando a saída do áudio para a saída SPDIF, e não mais para a saída de áudio padrão, que geralmente é a da traseira do computador, ou seja, você está mandando o áudio para a placa de vídeo, o qual redirecionará para a saída HDMI.

Se tudo estiver certo, aumente o som da sua tv, que você irá ouvir o som perfeitamente. Se mesmo assim não sair o áudio, verifique nas propriedades do som se ao tocar a música ou vídeo no computador, a barra de visualização de intensidade de som está animada, caso não esteja é um problema ainda no computador e você deverá verificar suas configurações no computador.

É isso pessoal, espero ter ajudado, qualquer coisa me mandem mensagens.


Abraços.

Editado por Hackaust, 08 de novembro de 2010 - 12h26min.


#2 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 28.754 posts
  • Membro desde 12/06/2008
866
Excepcional
  • Uberlândia , MG

Postado 08 de novembro de 2010 - 19h53min

Bom tópico! parabéns!...

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...

#3 gokussj5

gokussj5
  • Membros Juniores
  • 2 posts
  • Membro desde 28/12/2010
1
Neutra
  • são paulo

Postado 28 de dezembro de 2010 - 11h16min

eu conectei o pc numa tv lcd e o som e o video pegaram, mas ai eu puxei o pc um pouco pra frente e o adaptador dvi-hdmi que veio com a placa de video se desconectou. ai quando eu pluguei de novo o som nao pegou mais e ficou pegando só o video. problema do cabo não é porque eu testei ele no play 3 e o som pegou. o que que pode ter acontecido?? será que deu problema no adaptador???


#4 roxynando

roxynando
  • Membros Plenos
  • 29 posts
  • Membro desde 28/10/2010
2
Neutra
  • Goiânia, Goiás

Postado 23 de janeiro de 2011 - 12h01min

É isso pessoal, espero ter ajudado, qualquer coisa me mandem mensagens.

Abraços.





Pior eu que já estou quase adoecendo com essa porcaria. Sério mesmo pessoal... já estou quase desistindo. Mas enfim, vou tentar explicar o problema aqui e manter a esperança de que alguém possa me ajudar.
É o seguinte... vamos primeiro a configuração do meu computador:


Processador AMD X6 1055T com uma mobo BIOSTAR TA890GXB HD, com 4GB de memória Corsair XMS3.
O vídeo estou usando on-board, pois trata-se de uma ATI HD4290 que, por sua vez possui as seguintes saídas de vídeo:

1x VGA
1x DVI
1x HDMI


Ok, agora vamos aos equipamentos externos:

1x Monitor LCD com conexão DVI (cabo DVI incluso)
1x TV LED com conexão HDMI (cabo HDMI incluso)


Vamos ao que espero conseguir com estes:

Meu computador (PC) juntamente com o monitor LCD estão no quarto. A TV LED está na sala. Logo, comprei um cabo HDMI de 15m com dupla blindagem e contatos banhados a ouro. Trata-se de um cabo de excelente acabamento (notável).

Minha ideia é, assistir filmes em 1080p baixados da Internet em minha TV (via HDMI) sem a necessidade de ficar carregando a CPU que é grande (Gabinete CoolerMaster CM690 Pure) para a sala sempre, entendem?
Eu até consigo fazê-lo, ou seja, assistir aos filmes do computador na TV via HDMI (sai o áudio e o vídeo perfeitamente), mas, sem conectar o monitor ao computador.
Vejam a seguir exemplos de testes feitos por mim:

TESTE 1
Computador ligado ao Monitor - Cabo DVI ( OK )

TESTE 2
Computador ligado a TV LED - Cabo HDMI 'áudio e vídeo' ( OK )

TESTE 3
Computador ligado ao Monitor (DVI) e TV LED (HDMI)
ERRO, no caso o computador liga, mas nenhum dos 2 dispositivos dá sinal de vídeo.

TESTE 4
Computador ligado ao Monitor (DVI). Após inicializado o Windows, conecto o cabo HDMI da TV ao computador.
ERRO, no caso, o sinal de vídeo é transferido perfeitamente para o televisor, mas o áudio não.

É importante ressaltar algumas observações claras para este TESTE 4:

*Acessando as propriedades de vídeo, noto que somente é reconhecido o monitor 1 (no caso o LCD) e, a segunda opção onde deveria constar a TV LED (via HDMI) aparece somente a opção de: "Dispositivo de vídeo em: VGA".

*Acessando as propriedades de áudio, noto que somente fica ativa a S/PDIF, e que, mesmo havendo a "AMD HDMI Output" ela fica inativa, e impossível de habilitá-la.



Já fiz de tudo um pouco, mas não consigo fazer o que quero, galera.
Por favor, alguém me ajude.

Eu sei que estou usando o vídeo on-board, mas poxa... se a placa tem 3 saídas de vídeos (VGA, DVI e HDMI) porque não consigo fazer funcionar do jeito que quero?
Preciso comprar um placa de vídeo off exclusivamente para isso?

O modelo da TV é uma LED LE5500 da LG que tem 4x HDMI, 2x USB e tal, ou seja, também é uma TV boa. Logo, não faz sentido encontrar tanta dificuldade para fazer isso funcionar.

Alguém pelo amor de Deus, me ajude.

Eu só quero poder usar os 2 ao mesmo tempo e reproduzir o som do computador na TV por meio deste cabo HDMI e/ou, usar aquele estilo de extensão de vídeo onde a TV pode ser só para usar o media player para ver os filmes e, no monitor poderei por exemplo deixar o MSN aberto e ver meus contatos e tal, entendem?

Editado por Bcpetronzio, 23 de janeiro de 2011 - 16h30min.
Remover formatação do texto

NOTE: Sony Vaio VPC-YB35AB/B

PC: AMD X6 1055T / Biostar TA890GXB HD / 8GB (2x4GB) DDR3-1600MHz Corsair Vegeance / NVidia GTX 470 (320-bit, GDDR5, 3D, DX 11) / HDD 500GB Western Digital 7200RPM / Thermaltake Pure Power 550W / CoolerMaster CM690 Pure Black / Edifier 2.1 (X100) / Logitech EX-100 / LED LG Flatron E2050 (1600x900).

#5 leonardo.l.c

leonardo.l.c
  • Membros Plenos
  • 49 posts
  • Membro desde 16/03/2007
0
Neutra
  • SP

Postado 23 de janeiro de 2011 - 19h12min

então, tenho aqui 2 tvs, uma plasma 42' e uma lcd 32, na plasma ja testei ligar o pc via hdmi e funcionou normal, quando liguei na 32' LCD Phillips o video simplesmente nao aparece, o pc liga normal só que na tela da tv nao aparece nada, ja testei em todas as entradas da tv e o cabo nao esta com problemas porque uso ele no ps3 e sei que funciona, alguem saberia e dizer o que pode estar acontecendo?

VGA funciona só q nao consigo colocar em resolucoes altas, max que vai e ate 1280x720

Editado por leonardo.l.c, 23 de janeiro de 2011 - 19h15min.

Intel Core I5 661 3,33Ghz - ASUS GTS 450 1Gb GDDR5 783/1566/1804 - 2x2GB RAM DDR3 1333 Mhz - 3R System Iceage 500W - Intel Hunter Cove DH55HC

#6 hunter_pc

hunter_pc
  • Membros Plenos
  • 303 posts
  • Membro desde 09/07/2003
14
Boa
  • Sao Paulo - SP

Postado 23 de janeiro de 2011 - 19h28min

Caro Roxynando, talvez o problema seja a sua placa mãe. Em algumas placa só é possivel ativar o hdmi se o dvi estiver desabilitado. É o que parece acontecer com a sua placa. Eu já passei por essa situaçao. Uma placa que não existe jumper seria a A785-GMA da ECS essa eu uso sem problemas mesmo com uma placa de video off o hdmi funciona sem problema.


então leonardo.l.c voce tem que alterar para baixo a resolução maxima de video pois assim voce irá conseguir ver as imagens. Eu tenho 2 Tvs LCDs uma de 46 e outra de 37. Na de 46 eu consigo ver numa boa em altas resoluçoes pois ela é full hd. Na de 37 como não é full hd eu não consigo colocar com 1080p.

Editado por Bcpetronzio, 24 de janeiro de 2011 - 16h05min.
Unir Post seguidos em menos de 24 horas, use a opção editar


#7 leonardo.l.c

leonardo.l.c
  • Membros Plenos
  • 49 posts
  • Membro desde 16/03/2007
0
Neutra
  • SP

Postado 23 de janeiro de 2011 - 19h46min

hunter_pc

então cara, acontece que comigo e o contrario, a plasma 42 nao e FullHD, e a 32 e FullHD

por isso nao entendi porque o video nao aparece n da sinal nenhum

Intel Core I5 661 3,33Ghz - ASUS GTS 450 1Gb GDDR5 783/1566/1804 - 2x2GB RAM DDR3 1333 Mhz - 3R System Iceage 500W - Intel Hunter Cove DH55HC

#8 Tulio666

Tulio666
  • Membros Plenos
  • 42 posts
  • Membro desde 10/12/2010
2
Neutra
  • Goiânia

Postado 31 de janeiro de 2011 - 15h32min

Estou com o problema parecido. Eu tenho uma TV/Monitor LED FullHD LG M2380A.
Descrições do produto:
http://www.laranja.com/loja/produto-181807-1651-monitor_tv_led_23_pol_full_hd_m2380a__lg

Só que o meu problema é o seguinte quando eu conecto o cabo HDMI a imagem fica estranha e centralizada no monitor) e não preenche toda a tela se estiver, usando a resolução recomendada (1920x1080). Para preencher toda a tela eu preciso diminuir a resolução para 1024x768, Só que fica muito ruim a imagem muito grande.
Além do mais é o mesmo problema do audio HDMI do roxynando, tem instalado o audio HDMI mais não funciona, no meu se o HDMI estiver conectado no meu PC. Quando testei no Notebook da minha irmã a imagem ficou da mesma forma (estranha e ruim), já o audio funcionou de boa.

O meu S.O. é o Win 7 Pro. A Placa de vídeo que estou usando, até o momento, é a HD 4200 512mb on-board da M.B. Asus M4A785T-M. Instalei todos os Drive direitinho do CD da placa até fui no site da Asus ver se tinha outros drivers. Só que não teve nada!
Segue abaixo o link de descrição da M.B (cujo é do vendedor que comprei):
http://produto.mercadolivre.com.br/MLB-166646445-kit-quad-core-phenom-ii-x4-955-black-asus-m4a785t-m-ddr3-_JM

No momento, infelizmente, eu estou usando a minha a saída VGA, pois utilizo a resolução recomendada. Só que fico muito chateado pois tenho HDMI e não funciona corretamente. Era para funcinar normalmente, e os jogos que tenho nem dá para usar uma configuração +-, pois fica travando com os gráfico utilizado na metade. E nem era para isso ocorrer, pois a Placa de vídeo On-board não é ruim e o Pc também não.

OBS.: O jogo eu sei que está estranho, pois minha namorada joga no mesmo jogo no notebook Dell dela (Placa de Video Integrada Intel Graphics Media Accelerator X4500HD), tem uma placa mãe pior que a minha e ainda utiliza o gráfico melhor que o do meu PC.

Se puderem me ajudar também ficarei muito grato, já não sei o que fazer mais.

Grato!
Att,
Tulio!


#9 AmnesiaBR

AmnesiaBR
  • Membros Plenos
  • 46 posts
  • Membro desde 12/03/2010
1
Neutra
  • Belo Horizonte, MG

Postado 01 de fevereiro de 2011 - 14h01min

Pessoal apanhei para conseguir passar o áudio do PC para a TV com um cabo P2-P2 e um DVI-HDMI. Meu problema é que minha placa de vídeo é uma NVidia GTX260 que precisa de um cabo jumper SPDIF interno (este que tem uma foto no começo do tópico) para conectar o som da placa mãe/som na placa de vídeo e não consigo encontrar esse cabo em lugar nenhum. Alguém sabe onde consigo esse cabo?

Mas seguindo com minha novela, usando um cabo P2-P2 eu não conseguia fazer a TV tocar o áudio do PC, mesmo seguindo exatamente o que estava no manual, e curiosamente se eu conectasse somente o P2-P2 (sem ligar o DVI-HDMI) o áudio saia. Depois de pesquisar descobri que quando conecto o DVI-HDMI ele envia (mesmo sem estar conectado no áudio da placa mãe) um sinal de áudio ("mudo" nesse caso) e que a TV interpreta esse sinal como sendo de melhor qualidade que o P2 que está chegando, então reproduz esse som "mudo" no lugar do som que vinha do meu P2.

Felizmente esse problema tem solução, no painel de controle da NVidia, na parte de escolher resoluções, consegui desabilitar o envio de áudio pelo cabo HDMI, o que resolveu para mim.

Gabriel Lana

#10 doidaofox

doidaofox
  • Membros Plenos
  • 2.966 posts
  • Membro desde 11/06/2007
69
Excepcional
  • Serra Verde

Postado 01 de fevereiro de 2011 - 14h37min

Pior eu que já estou quase adoecendo com essa porcaria. Sério mesmo pessoal... já estou quase desistindo. Mas enfim, vou tentar explicar o problema aqui e manter a esperança de que alguém possa me ajudar.
É o seguinte... vamos primeiro a configuração do meu computador:


Processador AMD X6 1055T com uma mobo BIOSTAR TA890GXB HD, com 4GB de memória Corsair XMS3.
O vídeo estou usando on-board, pois trata-se de uma ATI HD4290 que, por sua vez possui as seguintes saídas de vídeo:

1x VGA
1x DVI
1x HDMI


Ok, agora vamos aos equipamentos externos:

1x Monitor LCD com conexão DVI (cabo DVI incluso)
1x TV LED com conexão HDMI (cabo HDMI incluso)


Vamos ao que espero conseguir com estes:

Meu computador (PC) juntamente com o monitor LCD estão no quarto. A TV LED está na sala. Logo, comprei um cabo HDMI de 15m com dupla blindagem e contatos banhados a ouro. Trata-se de um cabo de excelente acabamento (notável).

Minha ideia é, assistir filmes em 1080p baixados da Internet em minha TV (via HDMI) sem a necessidade de ficar carregando a CPU que é grande (Gabinete CoolerMaster CM690 Pure) para a sala sempre, entendem?
Eu até consigo fazê-lo, ou seja, assistir aos filmes do computador na TV via HDMI (sai o áudio e o vídeo perfeitamente), mas, sem conectar o monitor ao computador.
Vejam a seguir exemplos de testes feitos por mim:

TESTE 1
Computador ligado ao Monitor - Cabo DVI ( OK )

TESTE 2
Computador ligado a TV LED - Cabo HDMI 'áudio e vídeo' ( OK )

TESTE 3
Computador ligado ao Monitor (DVI) e TV LED (HDMI)
ERRO, no caso o computador liga, mas nenhum dos 2 dispositivos dá sinal de vídeo.

TESTE 4
Computador ligado ao Monitor (DVI). Após inicializado o Windows, conecto o cabo HDMI da TV ao computador.
ERRO, no caso, o sinal de vídeo é transferido perfeitamente para o televisor, mas o áudio não.

É importante ressaltar algumas observações claras para este TESTE 4:

*Acessando as propriedades de vídeo, noto que somente é reconhecido o monitor 1 (no caso o LCD) e, a segunda opção onde deveria constar a TV LED (via HDMI) aparece somente a opção de: "Dispositivo de vídeo em: VGA".

*Acessando as propriedades de áudio, noto que somente fica ativa a S/PDIF, e que, mesmo havendo a "AMD HDMI Output" ela fica inativa, e impossível de habilitá-la.



Já fiz de tudo um pouco, mas não consigo fazer o que quero, galera.
Por favor, alguém me ajude.

Eu sei que estou usando o vídeo on-board, mas poxa... se a placa tem 3 saídas de vídeos (VGA, DVI e HDMI) porque não consigo fazer funcionar do jeito que quero?
Preciso comprar um placa de vídeo off exclusivamente para isso?

O modelo da TV é uma LED LE5500 da LG que tem 4x HDMI, 2x USB e tal, ou seja, também é uma TV boa. Logo, não faz sentido encontrar tanta dificuldade para fazer isso funcionar.

Alguém pelo amor de Deus, me ajude.

Eu só quero poder usar os 2 ao mesmo tempo e reproduzir o som do computador na TV por meio deste cabo HDMI e/ou, usar aquele estilo de extensão de vídeo onde a TV pode ser só para usar o media player para ver os filmes e, no monitor poderei por exemplo deixar o MSN aberto e ver meus contatos e tal, entendem?


No seu caso somente com uma placa de vídeo off mesmo (com suporte a multi monitor utilizando 2 saidas digitais).
No caso do vídeo on, somente utilizando uma digital e uma analógica, 2 digitais não funciona, pelo fato de não ter suporte por parte do chipset (tratando-se de um problema físico).

Estou com o problema parecido. Eu tenho uma TV/Monitor LED FullHD LG M2380A.
Descrições do produto:
http://www.laranja.com/loja/produto-181807-1651-monitor_tv_led_23_pol_full_hd_m2380a__lg

Só que o meu problema é o seguinte quando eu conecto o cabo HDMI a imagem fica estranha e centralizada no monitor) e não preenche toda a tela se estiver, usando a resolução recomendada (1920x1080). Para preencher toda a tela eu preciso diminuir a resolução para 1024x768, Só que fica muito ruim a imagem muito grande.
Além do mais é o mesmo problema do audio HDMI do roxynando, tem instalado o audio HDMI mais não funciona, no meu se o HDMI estiver conectado no meu PC. Quando testei no Notebook da minha irmã a imagem ficou da mesma forma (estranha e ruim), já o audio funcionou de boa.

O meu S.O. é o Win 7 Pro. A Placa de vídeo que estou usando, até o momento, é a HD 4200 512mb on-board da M.B. Asus M4A785T-M. Instalei todos os Drive direitinho do CD da placa até fui no site da Asus ver se tinha outros drivers. Só que não teve nada!
Segue abaixo o link de descrição da M.B (cujo é do vendedor que comprei):
http://produto.mercadolivre.com.br/MLB-166646445-kit-quad-core-phenom-ii-x4-955-black-asus-m4a785t-m-ddr3-_JM

No momento, infelizmente, eu estou usando a minha a saída VGA, pois utilizo a resolução recomendada. Só que fico muito chateado pois tenho HDMI e não funciona corretamente. Era para funcinar normalmente, e os jogos que tenho nem dá para usar uma configuração +-, pois fica travando com os gráfico utilizado na metade. E nem era para isso ocorrer, pois a Placa de vídeo On-board não é ruim e o Pc também não.

OBS.: O jogo eu sei que está estranho, pois minha namorada joga no mesmo jogo no notebook Dell dela (Placa de Video Integrada Intel Graphics Media Accelerator X4500HD), tem uma placa mãe pior que a minha e ainda utiliza o gráfico melhor que o do meu PC.

Se puderem me ajudar também ficarei muito grato, já não sei o que fazer mais.

Grato!
Att,
Tulio!


idem ao caso citado acima, mas somente no caso de querer utilizar 2 conexões digitais ao mesmo tempo (que o chipset não dá suporte).
Já no caso da imagem ficar fora de foco na TV utilizando a resolução nativa, deverás configurar a escala da TV para mostrar a imagem do jeito que ela é 1080p, pois algumas TVs utilizam-se do preenchimento de tela, avacalhando quando se utiliza uma fonte 1080p, então verifique no manual da Tv na parte de imagem se tem algo relacionado a deixar a imagem gerada na tela da forma que ela chega.

AmnesiaBR
O meu cabo eu montei ele, comprei os conectores em ma loja de audio/vídeo e os fios e montei o cabo.
Fica ai a dica.

Editado por doidaofox, 01 de fevereiro de 2011 - 14h48min.
adicionando outro caso na resposta

"É ASSIM QUE VAMOS TER COPA DO MUNDO?"

Estatísticas no Folding @ Home:

PCかんりゅ
Spoiler

#11 Jarmen Kell

Jarmen Kell
  • Membros Plenos
  • 1.161 posts
  • Membro desde 25/05/2007
3
Neutra
  • Maceio, AL

Postado 01 de fevereiro de 2011 - 15h48min

So uma dúvida, minha GTS 250 veio com esse cabo SPDIF. As cores são preto e vermelho, mas qual deles, é o GND e o SPDIF/Out?

Abraços

AMD PHENOM II X4 955 BE @ 3.7Ghz + CM Hyper TX3 + MX-2 / ASUS M4A88T-M/USB3 / 4x2GB DDR3 1333 KINGSTON KVR CAS9 1T / ONBOARD HD4250 / RAID 0 1TB (SEAGATE SATA 3 + WD CB SATA 2) / CORSAIR HX520W / LG W2353V / TT V4 BE + 6 coolers de 12cm / MINI SYSTEM SONY MHC-GPX3

#12 doidaofox

doidaofox
  • Membros Plenos
  • 2.966 posts
  • Membro desde 11/06/2007
69
Excepcional
  • Serra Verde

Postado 01 de fevereiro de 2011 - 15h51min

So uma dúvida, minha GTS 250 veio com esse cabo SPDIF. As cores são preto e vermelho, mas qual deles, é o GND e o SPDIF/Out?

Abraços


Siga sempre a indicação que está na placa, utilize o conector preto para terra, e o vermelho para o spidf, na placa de vídeo deverá ter um triangulo indicando qual é o conector spidf.

"É ASSIM QUE VAMOS TER COPA DO MUNDO?"

Estatísticas no Folding @ Home:

PCかんりゅ
Spoiler

#13 Tulio666

Tulio666
  • Membros Plenos
  • 42 posts
  • Membro desde 10/12/2010
2
Neutra
  • Goiânia

Postado 02 de fevereiro de 2011 - 10h25min


idem ao caso citado acima, mas somente no caso de querer utilizar 2 conexões digitais ao mesmo tempo (que o chipset não dá suporte).
Já no caso da imagem ficar fora de foco na TV utilizando a resolução nativa, deverás configurar a escala da TV para mostrar a imagem do jeito que ela é 1080p, pois algumas TVs utilizam-se do preenchimento de tela, avacalhando quando se utiliza uma fonte 1080p, então verifique no manual da Tv na parte de imagem se tem algo relacionado a deixar a imagem gerada na tela da forma que ela chega.



Certo, no meu manual não fala nada deste problema. Vou colocar como está falando no manual, sobre o HDMI.
[B]Conexão HDMI[/B]
A conexã oHDMI (Interface Multimída de Alta Definição) inclui vídeo e áudio em uma única conexão digital.

1. Conect o cabo HDMI na entrada HDMI do seu Monitor TV à saída HDMI de seu aparelho de DVD ou DTV.

2. Ligue o Monitor TV. Precione INPUT, no menu, use ^/v para solecionar a entrada HDMI. Pressione ENTER e confirme sua seleção.

3. Ligue o equipamento externo e inicie a reprodução.

[B]Notas![/B]
[LIST]Através do cabo HDMI, o Monitor TV poderá receber sinal de vídeo e áudio sumiltaneamente.[/LIST]
[LIST]Se o DVD ou Set-topbox suporta o modo automático, a resolução de saída será ajustada automaticamnet para 1920x1080p.[/LIST]
[LIST]Se o DVD ou Set-topbox não suportar o modo automático, você deverá ajustar a resolução de saída.[/LIST]
[LIST]Para obtar a melhor qualidade de imagem, ajusta a resolução de saída do dispositive para 1920x1080p.[/LIST]
[LIST]Recomendadmos cabo HDMI menores que 10m.
[/LIST]

Só que aí que está o problema, seu a configuração do meu PC estiver com 1920x1080 a tela fica fora do foco. No manual fala que a resolução correta de se usar no Monitor é 1920x1080. Mas com o Cabo HDMI eu tenho que usar a conf. 1024x768, para tela preencer completamente. Será que o problema pode ser na Placa de vídeo do PC? Se quiserem, depois, posso mandar uma foto de como fica a imagem, se for necessário.
Bom, não sei se tem diferença entre 1920x1080 e 1920x1080p.
A minha Placa mãe é a Asus M4A785T-M, acho que pode ser os drives do CD que veio que não são bons, ou sei lá.
Se tiverem como me passar uns links para eu baixar os drivers devidos para o uso 100% da minha placa ficarei agradecido. Se de preferência da Placa de vídeo On-board Radeon HD 4200 512mb.

Aguardo um resposta!
Grato!


#14 Tulio666

Tulio666
  • Membros Plenos
  • 42 posts
  • Membro desde 10/12/2010
2
Neutra
  • Goiânia

Postado 06 de fevereiro de 2011 - 19h01min

Boa Noite!
Eu consegui resolver meu problema com o Audio HDMI, era só eu ir no Painel de Controle>Hardware e Sons> Gerenciar Dispositivo de Audio e escolher a Saida do HDMI (vide foto).
http://img153.imageshack.us/i/semttulonrl.jpg/ (abra o link para visualizar a imagem)

Sobre a imagem eu dei um jeito de não deixar no 1024x768 pois percebi que era o formato da imagem (vide fotos abaixo). Mas, mesmo assim não fica na resolução 1920x1080 consegui deixar na 1680x1050 (que pelo menos não fica estranho a imagem, é menos mau).
A diferença que eu percebi foi que na de 1680x1050 a imagem é menos retangular que na 10920x1080. Mas de acordo com o manual era para aceitar a de 1920x1080 (o HDMI), mas não aceita. A imagem fica fora de foco e centralizada na tela do monitor. A única coisa que eu sei é que 1920x1080 é 16:9 (Widescreen) e 1680x1050 é 8:5 (faço a minima ideia). Não era para aceitar 1920x1080, pois meu monitor é wide?
Fotos:
http://img546.imageshack.us/i/imagemhv.jpg/ (abra o link para visualizar a imagem)
http://img821.imageshack.us/i/imagem2mc.jpg/ (abra o link para visualizar a imagem)

Editado por Tulio666, 06 de fevereiro de 2011 - 19h03min.
Não apareceus as imagens


#15 AmnesiaBR

AmnesiaBR
  • Membros Plenos
  • 46 posts
  • Membro desde 12/03/2010
1
Neutra
  • Belo Horizonte, MG

Postado 07 de fevereiro de 2011 - 01h37min

AmnesiaBR
O meu cabo eu montei ele, comprei os conectores em ma loja de audio/vídeo e os fios e montei o cabo.
Fica ai a dica.



Opa valeu pela dica. Acabei encomendando o cabo aqui: http://cgi.ebay.com/2Pin-Video-Graphics-Card-HDMI-SPDIF-Audio-Cable-New-/130413127225

Achei melhor do que eu tentar montar. Quando chegar eu conto se deu tudo certo. Fica o link pra quem quiser comprar por menos de R$15,00.

Gabriel Lana

#16 Tulio666

Tulio666
  • Membros Plenos
  • 42 posts
  • Membro desde 10/12/2010
2
Neutra
  • Goiânia

Postado 09 de fevereiro de 2011 - 11h49min

Olá, pessoal, eu consegui resolver meu problema através de outro forum. Vou deixar o link aqui para que de repente possa ajudar outras pessoas com o mesmo problema que eu tive.
http://www.linhadefensiva.org/forum/index.php?showtopic=123981&pid=649279&st=0&#entry649279


#17 Hackaust

Hackaust
  • Membros Juniores
  • 9 posts
  • Membro desde 18/04/2009
7
Neutra
  • Mauá

Postado 16 de fevereiro de 2011 - 08h31min

So uma dúvida, minha GTS 250 veio com esse cabo SPDIF. As cores são preto e vermelho, mas qual deles, é o GND e o SPDIF/Out?

Abraços



Jarmen Kell, a imagem do spdif que postei no início do tópico mostra exatamente a conexão da placa P5N-D da ASUS, procura na net o manual da sua placa que com certeza você irá encontrar a mesma informação sobre ela!

Galera, com relação à infra estrutura, creio que postei o mais detalhadamente possível sobre as conexões físicas, se algo foge do normal fazendo com que a conexão não funcione, é um problema lógico, ou seja, algum problema de driver de vídeo ou áudio, procurem saber sobre isso.
Outra dica que vou dar que é muito importante é a seguinte: lembrem-se que como vocês estão ligando a placa de vídeo na TV, existe uma conexão cuja energia elétrica não é estabilizada e pode sofrer picos de energia principalmente em casos de chuva. Estou dizendo isso porque minha GTS 250 foi pro limbo quando estava assistindo um filme na minha tv em uma tarde chuvosa. Resultado: placa de vídeoe uma entrada HDMI da TV queimou. Atentem nisso pra não perderem seus equipamentos também. Se possível comprem no-breaks tanto para tv quanto para o pc. O barato sai caro.

Abraço e espero ter ajudado.

Editado por Bcpetronzio, 16 de fevereiro de 2011 - 18h28min.
Unir Post seguidos em menos de 24 horas, use a opção editar

Asus P5N-D, Intel Core 2 Quad Q8300, Geforce GTS250, Seventeam 500w reais, HD SATA 500Gb, monitor Dell UltraSharp 2009W 22'' 1080p, Sony Bravia 46'' Full HD 120hz KDL46W5100, Creative Inspire 5200 5.1 Motorola Milestone A853 + Motorola S9-HD bluetooth, Powerball Lighting Blue.

#18 Diniz Ramos

Diniz Ramos
  • Membros Juniores
  • 3 posts
  • Membro desde 11/02/2011
0
Neutra
  • Brasil

Postado 16 de fevereiro de 2011 - 17h39min

Ótimo tópico parabéns!


#19 Matazs

Matazs
  • Membros Juniores
  • 8 posts
  • Membro desde 12/11/2006
0
Neutra
  • RJ

Postado 16 de fevereiro de 2011 - 21h46min

Caro amigo,
comprei meu cabo HDMI hoje para poder jogar e assistir filmes na minha tv (LG Time Machine 42').

Bem, liguei normalmente o cabo na TV e o vídeo foi 100%. Acusa que a resolução ideal é 1024x768, mas deixei em 1280x768 porque no primeiro caso a tela fica meio torta, fora da resolução correta.

Enfim, de primeira o som não funcionou. Tentei achar soluções e ví que meu pc não reconhecia a saída de audio HDMI. Reiniciei o pc e isso foi resolvido.
O audio funcionou normalmente por uns 5 minutos, e logo após parou. Reiniciei novamente 3 vezes e aconteceu o mesmo nas 3 vezes.
O audio ta configurado pra sair no HDMI e quando tem alguma musica tocando, a barra de som da saída mostra atividade, mas o som não chega até a TV, pelo que parece.

Toda vez que ligo o pc, o audio volta por algum tempo e depois se desliga sozinho. Alguem tem alguma ideia do que possa estar causando isso?

Obrigado desde já,
Marcelo Mataraia.


#20 ..marcelo..

..marcelo..
  • Membros Plenos
  • 91 posts
  • Membro desde 05/10/2010
4
Neutra
  • suzano

Postado 18 de fevereiro de 2011 - 18h07min

para vocês q estão tendo problemas com o cabo HDMI para usar no PC, vou ensinar a arrumar isso ok!!! não tem nada a ver com incompatibilidade ou monitor ruim e etc...
siga o que eu digo e tudo vai dar certo pois ja aconteceu isso comigo e lutei muito para descobrir como arrumar!!!

1° passo:
caso a imagem do pc não esteja no mesmo tamanho de seu monitor, primeiramente verifique se a resolução do monitor esta correta! caso ja esteja na resolução correta então faça o seguinte, entre no catalyst control center da sua placa AMD ou se for nvidia nas configurações graficas de sua gforce e procure a opção ''scaling options''
não sei se na gforce é a mesma coisa mas creio que sim! vai ter uma barra deslizante, arraste ela até o zero (''0''). Pronto se você fez certinho a sua imagem ja vai estar preenchida em seu monitor!!

2° passo:
pode ser que só o 1° passo ja resolva tudo mas caso isso não aconteça e você esteja com proplemas de cores muito fortes e letras desfocadas, então é simples abra o menu do seu monitor, vai até a opção ''input'' ou ''entradas'' se estiver em português! va na opção de ''editar nome'' e veja as opções de editar do seu HDMI, vai ter la DVD,Blu ray,AV e etc...coloque no óbivio que é o ''PC''!!! Pronto mais um proplema resolvido!

Deixe seu comentário ai caso minhas dicas tenha dado certo para alguém de vocês ok!!!
se mesmo assim você ainda não conseguil, então me add no msn que eu tento te ajudar.

marcelo.souza.silva@hotmail.com






Tópicos que também usam as tags audio hdmi, hdmi problema no audio, ligar pc na tv:

1 usuário(s) está(ão) lendo este tópico

0 membros, 1 visitantes, 0 membros anônimos