GabrielF1

Adaptador de wireless não aparece no Gerenciador de Dispositivos

3 posts neste tópico

Pessoal, bom dia!

Estava usando meu notebook (HP dv9010us - Windows 7 Professional 64 bits) normalmente ontem à noite, desliguei e tudo ok. Hoje cedo, quando fui ligá-lo, percebi que o wireless não está funcionando. A luz da chavinha que fica na frente do note está azul, o que quer dizer ligado, mas no ícone de conexões de rede na barra de tarefas ele nem me deixa escolher conexão wireless, e no gerenciador de dispositivos nem aparece o adaptador de rede wireless, somente o ethernet (que está funcionando ok, já que estou digitando aqui com o cabo conectado) e o bluetooth.

Desligar e ligar a chavinha de seleção não adianta muito. A única coisa que acontece é que quando desligo e vai pra laranja, toca aquele sonzinho como se tivesse desconectado um USB. Aí vou pro azul de novo mas nada acontece.

Já entrei no site da HP e baixei os drivers do adaptador de rede wireless, mas é a mesma coisa que nada. Clicar em adicionar novo hardware também não funciona muito, já que não aparece o dispositivo.

Por favor, me dêem uma mão que já não sei mais o que fazer.

Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguém tem nenhuma ideia??? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei o System Restore, mas foi inútil pois a última data que aparece já era depois de ter dado o problema.

Abri o compartimento da placa wireless no notebook, mas tudo parece OK. A plaquinha estava bem encaixada, e os fios conectados.

Por favor, ajudem!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora