Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Tópicos Recentes

Membros VIP mais recentes

Redes Sociais

Membros mais bem avaliados

Atualizações recentes de status

Visualizar Todas Atualizações

Foto
- - - - -

Meu Pc ñ Ta Rodando Nada De Video Por Que?


Este tópico foi arquivado. Isto significa que você não pode mais responder ao tópico.
1 resposta neste tópico

#1 lobosnight

lobosnight
  • Membros Juniores
  • 7 posts
  • Membro desde 29/01/2004
0
Neutra

Postado 03 de fevereiro de 2004 - 11h24min

:bandeira:

olá galera. bom o problema é o seguinte, meu pc do trabalho não ta rodando nada de video, nem win media player, nem radlight nem dvx, e não sei porque. a um mes atras ele estava beleza, so que eu vi num site um tutorial de codec que era muito bom instalar um tal de nimo codec pac e segui todos os passos. (detalhe é que no tutorial eles diziam que tinha que desinstalar todos os codecs. fiz tudo que pediam dai não funcionou mais nada. já desintalei esse nimo e tentei instalar outros rodaderes de video como dvx e radlight mas ate agora não deu certo.
confg. do pc dou meu trabalho. pentium 4, 1.8 ghz HD 80 gigas, placa de video geforce 440 64mb memoria 256mb.
por favor se alguem puder me ajudar postem ai... valeu!!!


#2 Marcio Sell

Marcio Sell
  • Membros Plenos
  • 5.443 posts
  • Membro desde 20/12/2003
0
Neutra

Postado 07 de fevereiro de 2004 - 06h46min

Normalmente não precisa desisntalar os outro codes qualndo instala o NImo. Eu paraticularmente prefiro o K-Lite Codec PAck. TEnte este.

MacBook Pro 13, 2,53 GHz, 8GB RAM, HD 500GB PC de casa?? Nem lembro....