• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Renato Santos

Udma

3 posts neste tópico

Sr. leitor,

   Estou escrevendo este e-mail para tirar uma dúvida sobre UDMA. Recentemente instalei em meu computador um HD da marca Seagate e modelo ATA III (Barracuda) de 40Gb, que suporta ATA-100. Realizei todos os procedimentos de instalação e configuração para que o mesmo opere com a tecnologia UDMA inclusive colocação do cabo de 80 vias.

   Antes que eu me esqueça o Chipset da minha placa mãe é o SIS530 que suporta até UDMA-66 e meu processador é um K6-2  500Mhz com 128Mb RAM.

   Instalei o software HD Tach versão 2.61 para fazer um diagnóstico da performance do disco.

   Os resultados foram:

       RANDOM ACCESS TIME = 9,8ms

       READ BURST SPEED = 17,8 mbps

      CPU UTILIZATION = 33%

   Diante dos resultados obtidos eu pergunto:

       1- Esses dados são reais?

       2- Porque a READ BURST SPEED não se aproxima dos 66mbps limitados pela placa mãe?

       3- Porque a utilização da CPU não cai para a casa dos 10% a 15% como falam  alguns críticos.

OBS - Tanto a CPU como o HD estão perfeitamente resfriados com os coolers funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , a taxa de 66mb/s , 100mb/s ou até mesmo 133mb/s  , são taxas teóricas nenhum hd consegue transferir nessa velocidade . Nem mesmo os hds SCSI ULTRA 160 não conseguem transferir a 160mb/s , o máximo que já vi um transferindo foi 80Mb/s .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você não ativou o DMA. Não sei como é o driver da SIS, mas vá no Painel de controle -> Sistema e procure o seu HD na lista de hardware instalado. veja nas propriedades se o check-box do DMA está selecionado. Se não estiver, selecione, ok e irá reiniciar. Teste novamente.

você só falou das leituras em burst-mode. Qual as medidas do teste físico?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0