manoelino

Drivers Windows 7 Gigabyte GA-VM800 PMC

15 posts neste tópico

Por Favor preciso de drivers da GA-VM800PMC da Gigabyte para Windows 7, mais precisamente Audio e o Video, já procurei em diversos lugares inclusive no fabricante e só encontrei até o Vista e também tentei instalá-lo em modo compatibilidade no Windows 7, mas não dá também. Nõ sei se há outros drivers que possam substituir, mas se alguém tiver uma resposta por favor me ajude.

Obrigado.:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

va no windows update do w7 e ele baixara os drivers mais atualizados para você.

ou visite o site da gigabyte e procure la o driver para sua placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tenho uma notícia ruim p você, creio que essa placa não serve para Win 7. Há, no site da gigabyte, uma lista de modelos de placas-mãe que já fabricaram e que são 100% compatíveis com o Win 7. Fora os modelos dessa lista, não há garantia de que o S.O. funcionará corretamente nem se ele aceitará os drivers da placa.

Tenho um model igual ao seu de um cliente e o caso tem sido o mesmo, nenhum driver para audio dessa placa está sendo aceito pelo Win 7. No seu caso, querendo usar também o vídeo on-board, complica ainda mais, pois esse driver também não é aceito pelo S.O.. O que te recomendo é o mesmo que recomendei ao meu cliente; Ou troca de placa-mãe, ou volta para o S.O. que estava utilizando antes. Espero ter ajudado em algo.

Editado por Gleriston

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu estava com o mesmo problema. trabalho em um provedor de internet e me deparei com algo semelhante.

ficou faltando somente esse driver... tenho ele aqui no meu pc..se precisar me avise que eu lhe passo... depois hospedo o driver em algum site

Editado por Bcpetronzio
Remover contato extra fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o driver de video funcionou aqui pra mim e para um parceiro que me pediu por e-mail

por isso eu hospedei o driver pra passar pro pessoal...

LINK: http://www.4shared.com/file/mR8LBB3Y/2KXP.html

o driver de audio eu nao tenho mais, mas se quiserem que eu procure, é só add meu e-mail..

nao tenho mais o de audio porque formatei meu pc, mas eu encontrei ele fácil.

caso queiram que eu procure, me avisem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não desistam apenas pelo driver de áudio, se não der o do xp e nem odo vista e não tiver jeito mesmo, é só comprar uma plaquinha Usb de áudio bem baratinha que tem por aí, uns 25-35 reais, no seven o driver de vídeo funciona a partir das ATI série X e das NVIDIA 6200, para trás dessas vgas somente driver genérico de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não estou me estressando mais por causa dos hardwares que são compatíveis ou não com o Win7!
Sei que a placa mãe do meu pc, GA-8VM800M-775 e a placa de vídeo Nvidia GeForce FX 5200 não possuem drivers para o Win7.
O meu atual pc, um Pentium 4 2.66, um dos últimos, fará 5 anos em setembro, e creio que seria perda de tempo e dinheiro fazer upgrade nele.
Vou comprar um pc novo, com o Win7 até o final do ano.

Editado por nefertiti

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tb tenho esta placa mãe e comprei uma placa de vídeo GF 6200. sem a placa de vídeo o w7 funciona bem, menos o aero. mas quando instalei a placa de vídeo o w7 ficou travando. só funciona quando desistalo o driver de vídeo.

Será que são imcompatíveis?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho uma dessas e funciona beleza .... nem precisei instalar driver nem um ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera devido aos problemas constantes com essa placa, me debrucei sobre o pc e a internet, rss... e consegui resolver o problema do audio da placa! vai ai a dica! Na minha loja trabalho com manutenção usando o drivereasy que pode ser encontrado em http://www.drivereasy.com/ , pois bem detectei e baixei o driver, porém nao é so instalar e pronto. O driver de audio nao vai ser reconhecido pelo sistema, so tive sucesso quando instalei em modo de compatibilidade, em soluções de problemas e marquei que ela funcionava em windows vista32bits. Depois disso deu tudo certinho, tive o som funcioando normalmente o pc reiniciou e meus problemas e do meu cliente acabaram !! A partir daí consegui realizar a instalação do driver!! qualquer duvida entre em contato que eu explico direitinho como instala... se alguem conseguir favor postar ok !!!

Editado por Bcpetronzio
Remover contato extra fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Por Favor preciso de drivers da GA-VM800PMC da Gigabyte para Windows 7, mais precisamente Audio e o Video, já procurei em diversos lugares inclusive no fabricante e só encontrei até o Vista e também tentei instalá-lo em modo compatibilidade no Windows 7, mas não dá também. Nõ sei se há outros drivers que possam substituir, mas se alguém tiver uma resposta por favor me ajude. Obrigado.

Tenta esse em modo compatibilidade. Não é o mesmo chipset de áudio, mas pode dar certo por ser AC'97. Esse é o do chipset de áudio, mas para XP. Tenta em modo compatibilidade. É uma tentativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Por Favor preciso de drivers da GA-VM800PMC da Gigabyte para Windows 7, mais precisamente Audio e o Video, já procurei em diversos lugares inclusive no fabricante e só encontrei até o Vista e também tentei instalá-lo em modo compatibilidade no Windows 7, mas não dá também. Nõ sei se há outros drivers que possam substituir, mas se alguém tiver uma resposta por favor me ajude.

Obrigado.:(

Para os que acham que não tem solução está ai o driver da placa de video gygabyte VM800pmc.

Resolvir com este driver aqui para windows XP, conseguir instalar no Windows 7. e funciona que é uma beleza.

http://www.viaarena.com/Driver/xpesp2_p4m800ce_16944444_xp_wishld_logo_v20.zip

Funcionou beleza. Abraços...

Tenta esse em modo compatibilidade. Não é o mesmo chipset de áudio, mas pode dar certo por ser AC'97. Esse é o do chipset de áudio, mas para XP. Tenta em modo compatibilidade. É uma tentativa.

Para os que acham que não tem solução está ai o driver da placa de video gygabyte VM800pmc.

Resolvir com este driver aqui para windows XP, conseguir instalar no Windows 7. e funciona que é uma beleza.

http://www.viaarena.com/Driver/xpesp2_p4m800ce_16944444_xp_wishld_logo_v20.zip

Funcionou beleza. Abraços...

Galera devido aos problemas constantes com essa placa, me debrucei sobre o pc e a internet, rss... e consegui resolver o problema do audio da placa! vai ai a dica! Na minha loja trabalho com manutenção usando o drivereasy que pode ser encontrado em http://www.drivereasy.com/ , pois bem detectei e baixei o driver, porém nao é so instalar e pronto. O driver de audio nao vai ser reconhecido pelo sistema, so tive sucesso quando instalei em modo de compatibilidade, em soluções de problemas e marquei que ela funcionava em windows vista32bits. Depois disso deu tudo certinho, tive o som funcioando normalmente o pc reiniciou e meus problemas e do meu cliente acabaram !! A partir daí consegui realizar a instalação do driver!! qualquer duvida entre em contato que eu explico direitinho como instala... se alguem conseguir favor postar ok !!!

Baixe este ai que funciona que é uma beleza. No windows 7

http://www.viaarena.com/Driver/xpesp2_p4m800ce_16944444_xp_wishld_logo_v20.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando eu tentei instalar esses drivers normalmente, aqui não consegui. Contudo, consegui instalar os drivers executando o instalador de cada driver como administrador (clicando com o botão direito no instalador setup.exe do driver). Ou então clicando em "Reinstalar usando configurações recomendadas" quando esta opção aparece na tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara o audio executa em modo compatibilidade com xp, tão simples pow eu tava com esse problema já estava desistindo no final quando a instalação da erro finaliza o processo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora