Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

[TÓPICO OFICIAL] TP-Link WR941ND: Firmware/Impressões


  • Por favor, faça o login para responder
313 respostas neste tópico

#1 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 21 de janeiro de 2010 - 00h24min

Ai vão umas pequenas impressões sobre o roteador wireless TL-WR941ND da TP-Link (é uma marca criada em 1996 na China que entrou no mercado internacional em 2005).
Este modelo TL-WR941ND achei no Mercado Livre a partir de R$ 110 com vendedores certificados. O design dele segue o feijão com arroz, nada de extravagante.

Imagem Postada

As 3 primeiras fotos são apenas pra ilustrar, pois na real o roteador tem um visual diferente, com o logo prateado TP-Link na parte de cima e o botão verde do QSS no lado direito, como visto na 4ª imagem na direita e nesse video www.youtube.com/watch?v=DzkFyVfECck

**********************
**********************
**********************
**********************

O padrão 802.11N:
Segue um pequeno histórico da criação desse padrão e da queda dos preços.

Spoiler


**********************
**********************
**********************
**********************

O router:
As três antenas omni-direcionais são de 3dbi e rosqueáveis (a maioria dos roteadores do mercado usam antenas de 2dbi); elas podem ser trocadas por outras mais potentes da própria TP-Link, para se conseguir maior alcance e intensidade de sinal.
Para redes domésticas internas, não faz muito sentido trocar por antenas maiores que 8dbi; a própria TP-Link vende uma de 8dbi, com uns 30cm de altura.

Pra começar a configuração dele, deve ser acessada a página de setup dele através do endereço 192.168.1.1 e com o usuário e senha padrão admin.

Não sou expert em configurar redes e por isso apanhei um pouco na configuração do roteador para fazê-lo se entender com meu modem SpeedTouch 510V6 fornecido pela UOL com configurações travadas e roteado.
Mas foi só mudar o IP Adress do roteador na aba Network de 192.168.1.1 para 10.0.0.1 que voilá: já tive conexão com a web.
Mas simples impossível. Depois dessa mudança, o endereço da página de configuração do roteador também muda para 10.0.0.1.
Imagem Postada.

* EDIT: O esquema ai em cima, funcionou enquanto o modem SpeedTouch 510V6 estava roteado; depois que consegui desbloquear esse modem e deixá-lo em modo brige, a configuração do roteador wireless ficou com o IP original 192.168.1.1 e o PPPOE ativado, com o nome do usuário e senha do meu provedor.

O esquema da minha rede ficou assim:

Imagem Postada

Também, por questões de segurança, é bom mudar a senha que dá acesso ao setup do roteador pois a dupla admin - admin é muito manjada; também é bom ativar a criptografia do sinal wireless, pra evitar que no mínimo peguem carona na sua banda.

**********************
**********************
**********************
**********************

Desempenho:
* Edit:
Em comparação com meu antigo roteador Encore ENHWI-N com uma antena de 5dbi, o TP-Link dá sinal melhor em todas as situações (não poderia ser diferente, por causa da potência maior e das 3 antenas).

* Edit: Tive que refazer todos os testes por causa do programa WirelessMon que usei; ele não faz medições tão boas quanto o Vistumbler que é mais confiável.

Sinal a 2m sem barreiras - 100% nos dois roteadores
Sinal a 5m (passa por uma parede grossa e um corredor) - TP-Link 100% x Encore 65%
Sinal a 10m (passa por uma parede) - TP-Link 100% x Encore 81%

Imagem Postada

Os testes foram feitos com um notebook LG equipado com uma placa wireless Ralink de 300Mbps, compatível com as velocidades de 54Mbps e até 300MBps.

Quanto à navegação na web, ele dá conta folgado até porque minha conexão é um Velox de apenas 600Kbps. Em relação à troca de arquivos entre pc´s, ainda preciso configurar a rede entre os notebooks aqui para poder fazer o teste.


* Edit novo!
Testes de transferência de arquivos e stream de video HD.
Fiz um teste de transferência de arquivos e de stream de filme FullHD pelo wireless do roteador e até que se saiu razoável.

No 1º teste, foi usado uma pasta de 707MB equivalentes ao contéudo de um CD, com 215 arquivos divididos em 23 pastas, dos mais variados tipos de arquivos: .doc, .pdf, músicas em MP3, arquivos simples em .txt, programas portable em .exe, Wallpapers, e filmes em .rmvb, .MP4 e .mkv (inclusive em resolução fullHD).
O resultado foi que levou 2:34 minutos pra transferir tudo isso do notebook A para o notebook B; a velocidade oscilou entre 4,3 ~ 5,5MB/s.

Imagem Postada
Imagem Postada

No 2º teste, foram usados dois filmes curtos de 154MB e 288MB em resolução FullHD, localizados no notebook A e reproduzidos no notebook B; os dois foram reproduzidos sem problemas, sem lags ou travamentos.
Imagem Postada Imagem Postada

O anime do 1º screenshot pode ser baixado nesse link Coalgirls - Kanon OP Theme.

Nesses dois testes, foram usados:
- notebook com wireless Ralink de 135Mbps
- notebook com wireless Ralink de 300Mbps
- distância de 6 metros sem barreiras do roteador

Como um dos notebooks tem wireless que conecta só até 135Mbps, esse é a velocidade máxima de conexão do wireless quando os dois notebooks estão conectados ao mesmo tempo.

No lado negativo achei que ele poderia ter saídas Gigabit no lugar das tradicionais Ethernet; ai ficaria quase imbatível, mas isso aumentaria o seu preço, como de fato acontece no novo modelo WR1043, que tem as tais saídas Gigabit e também tem uma saída USB para usar como storage com um pendrive ou hd externo.

Prós:
- Preço
- Alcance
- Antenas de 3dbi

Contras:
- Poderia ter saídas Gigabit ou uma porta USB para storage

**********************
**********************
**********************
**********************

Atualização de Firmware:
Seguem instruções de como fazer a atualização do firmware, preste atenção nos detalhes, pois se algo der errado, o roteador pode ficar imprestável!

Spoiler



Pra quem quiser ver como era o tópico original, só clicar no botão Mostrar:

Spoiler

Editado por icefly, 07 de setembro de 2010 - 14h43min.


#2 nicolas10

nicolas10
  • Membros Juniores
  • 15 posts
  • Membro desde 07/02/2009
0
Neutra
  • sp-sao paulo

Postado 31 de janeiro de 2010 - 00h41min

eu tenho esse roteador , e pega o sinal ate no terreo ( eu moro no 3 andar), mas e meio difícil de instalar

Core i7 965 Xfx GTX 295 ,MSI Eclispse
Creative Elite Pro 12 GB DRR3 OCZ 1333 , Windows 7 64 Bit ,Zalman CNPS 10 X , TJ07 Silvestone
G9 , G15 ,Western Digital 500 GB X3 , Zalman 1000W

#3 Serza

Serza
  • Membros Plenos
  • 3.347 posts
  • Membro desde 08/01/2006
24
Muito Boa
  • Rio Claro/SP

Postado 31 de janeiro de 2010 - 21h33min

Fala icefly,

Não conheço esse roteador em detalhes, mas os adaptadores TP-Link que eu comprei até agora são excelentes. Comprei um adaptador USB da Tp-Link padrão N, aqueles de 150mbits e ele pega sinal a uma distancia de 15 metros ultrapassando várias paredes.

falou

Dicas sobre TP-Link TL-WR2543ND - CLIQUE AQUI
Dicas sobre D-Link DIR-320 - CLIQUE AQUI

#4 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 01 de fevereiro de 2010 - 20h27min

Tomara Serza, que o roteador seja tão bom quanto às placas wireless; pelo fórum tenho visto que TP-Link é bem recomendada no gerall.

Tô esperando o meu chegar; como vou usar num ambiente pequeno e a até 15m de distância com 2 paredes, acho que não vou ter problemas. Meu atual Encore de 54Mbps já tem uns anos de uso e ficou lento para o tráfego de arquivos da mina rede; por isso decidi comprar esse WR941ND de até 300Mbps; tem dele no Mercado Livre até de R$ 110.

Chegando aqui dou umas impressões sobre ele.


#5 Racha_Cuka

Racha_Cuka
  • Membros Juniores
  • 1 posts
  • Membro desde 06/02/2010
0
Neutra
  • São paulo

Postado 06 de fevereiro de 2010 - 23h43min

Tomara Serza, que o roteador seja tão bom quanto às placas wireless; pelo fórum tenho visto que TP-Link é bem recomendada no gerall.

Tô esperando o meu chegar; como vou usar num ambiente pequeno e a até 15m de distância com 2 paredes, acho que não vou ter problemas. Meu atual Encore de 54Mbps já tem uns anos de uso e ficou lento para o tráfego de arquivos da mina rede; por isso decidi comprar esse WR941ND de até 300Mbps; tem dele no Mercado Livre até de R$ 110.

Chegando aqui dou umas impressões sobre ele.



Não esquece de postar o test driver ;)

Também estou de olho neste ai!!!

Abs,
valeu


#6 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 09 de fevereiro de 2010 - 00h22min

Pronto... já postei pequenas impressões sobre o roteador e uns testezinhos.


#7 Serza

Serza
  • Membros Plenos
  • 3.347 posts
  • Membro desde 08/01/2006
24
Muito Boa
  • Rio Claro/SP

Postado 09 de fevereiro de 2010 - 19h06min

Fala icefly,

Achei que o sinal caiu muito com apenas uma parede.Fiquei um pouco decepcionado.

Instalei um D-Link DIR-320 padrão G com apenas uma antena, a uma distancia de 30 metros com 2 paredes o sinal chega excelente.

De qualquer forma, acho que foi uma boa aquisição.

falou

Dicas sobre TP-Link TL-WR2543ND - CLIQUE AQUI
Dicas sobre D-Link DIR-320 - CLIQUE AQUI

#8 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 09 de fevereiro de 2010 - 20h46min

Pois é também achei uma perda grande para um roteador N, mas acho que tem algum caroço ai; o notebook onde fiz os testes eu troquei a placa wireless dele e não sei se os cabos estão corretamente ligados; vou repetir os testes com outro notebook e depois digo se deu a mesma coisa ou não.


#9 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 13 de fevereiro de 2010 - 21h02min

Já refiz os testes, dessa vez com o Vistumbler, porque o programa WirelessMon não faz uma leitura fiel do sinal do wireless e dá variações muito grandes nas medições.... fiquei com a pulga atrás da orelha por causa da queda de sinal mostrada no WirelessMon.

O Vistumbler deu resultados mais confiáveis (o Wireless Mon com o notebook do lado dos roteadores o sinal não chegava a 100%).


#10 arcmatrixnt

arcmatrixnt
  • Membros Plenos
  • 802 posts
  • Membro desde 03/08/2008
32
Excelente
  • Brasil

Postado 14 de fevereiro de 2010 - 11h17min

ótimo review!!! seria bom se houvesse mais de outros modelos e marcas

queria saber se o tal SuperG faz diferença e +testes com esses padrão N


#11 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 14 de fevereiro de 2010 - 12h29min

Nunca tive um roteador desses, com velocidade de 108 ou 125Mbps pra dizer como é na prática.
Na teoria os de 300Mbps são um poucos mais rápidos na transferência de arquivos entre PC`s através da rede wireless.
Quanto ao alcance também não posso dizer nada, mas na teoria pode ser melhor por conta da quantidade de antenas (3 contra 1 geralmente).

Quanto a mais testes, tipo transferência de arquivos entres dois pc´s vou ficar devendo por enquanto porque tive a falta de sorte do meu outro notebook com wireless também N pifar.


#12 fabriziomalta

fabriziomalta
  • Membros Plenos
  • 180 posts
  • Membro desde 06/08/2002
0
Neutra
  • Maceió, AL

Postado 13 de março de 2010 - 11h20min

muito legal o tópico, parabéns!
vocês sabem dizer se esse roteador tem controle de banda? To afim de comprar um desses, não por isso, mas só queria tirar essa duvida. Isso foi o que um vendedor do mercado livre falou.
abraço

HP Pavilion a6310br - Athlon X2 BE-3200, GF 9600GT 512Mb, HD 500Gb + HD 160Gb Seagate, 2Gb DDR2 Dual, Seventeam 350BKV, EasyCAP USB, Windows 7 + XP SP3.
Avell Titanium A5160 GDH - Intel Core i5 (2520M) 2.5Ghz Sandy Bridge, 4GB de RAM DDR3 1333Mhz, HD de 640GB (S-ATA/5400rpm), Tela de 15.6" LED-Backlit HD, nVIDIA GeForce GT 540M (1GB DDR3)

#13 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 14 de março de 2010 - 09h19min

Ele não tem controle de banda... não faz falta pra mim, mas deveria ter, pra ficar mais atrativo.


#14 zeca bordoada

zeca bordoada
  • Membros Juniores
  • 1 posts
  • Membro desde 11/04/2010
0
Neutra
  • são paulo

Postado 11 de abril de 2010 - 02h19min

Pessoal, tenho o TL-WR941ND que trabalha muito bem em casa. Tenho um AP Belkin que gostaria de instalar para captar o sinal wifi do WR941 e através de um cabo de rede conectar o Belkin ao meu xbox. Alguém saberia como configurar o wr941 para este objetivo?


#15 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 13 de abril de 2010 - 01h23min

Galera, saíram duas atualizações do firmware desse modelo WR941-ND versões v2/v3 (tem que prestar atenção pois tem 4 versões desse roteador).

A primeira de 24/08/2009 adicionou várias coisas e funcionou perfeitamente:

Added PPTP/L2TP support
Added Advanced Security Settings, DoS pretection
Added No-IP support
Added IP QOS support
Added Auto Detection for wireless channel, default setting is Auto
Fixed a problem that the router can not access Internet after used for some hours when the WAN Connection Type is Dynamic IP
Fixed a problem that can not open some web sites on PPPoE mode
Fixed some problems on Access Control and URL Filter feature
Imagem Postada


Já a segunda, mais recente de 23/02/2010, adicionou poucas coisas, como o Dual Access, mudou o visual da página de setup, mas não consegui ter acesso a web com ela, mesmo mudando o IP Adress para 10.0.0.1 (macete que funciona com o firmware anterior). O link pra download dos firmwares para o WR941ND versões v2 e v3 é esse aqui.

Add Dual Access support
Improve L2TP throughput
Add DHCP Host Name option
New style web UI
Imagem Postada


Se alguém conseguir fazer funcionar com o firmware mais novo, deixe a dica ai.


#16 cedraz

cedraz
  • Membros Plenos
  • 52 posts
  • Membro desde 30/01/2008
0
Neutra
  • Salvador Bahia

Postado 18 de abril de 2010 - 14h38min

Eu uso este roteador wireless tp-link tl-wr941nd 300mbps, logo quando comecei a usa-lo, o sinal dele chegava em 100%, e agora mesmo perto dele, so fica em 99%, será alguma configuração a ser refeita ou desfaze-la? Uso uma conexão Oi VELOX 1GB, compartilhada com minha sobrinha que bem pouco usa.
voce poderia me ajudar, gostaria de saber o porque da queda de sinal, sim eu ate troquei as tres antenas por esta, segue o site abaixo:

http://www.fcshop.com.br/ecommerce_site/produto_8739_4049_Antena-Omnidirecional-Air-Live-WAI-101-10dBi

Eu lhe agradeceria muito se voce desse uma olhada e me desse um retorno, será que é atualização do firmware.
Desde ja fico-lhe muito agradecido.

Editado por Rafael Alquati, 14 de dezembro de 2011 - 00h27min.
Regra 2.4 - Utilize o negrito APENAS para destacar partes do texto ;)


#17 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 18 de abril de 2010 - 14h54min

No setup dele tem uma opção que permite ajustar o nivel de potência entre low - middle - high.

Se quiser, atualize conforme a versão do seu 941ND (v1 a v$), isso você vê na etiqueta grudada; depois é seguir os passos que estão explicados no site da TP-Link, mas não tem mistério (apenas se não sentir se seguro a fazer, chame alguém ou um técnico pra fazer por você).

Ter trocado por antenas de 10dbi foi péssimo negócio; essas antenas são pra redes externas, não pra redes internas; no máximo colocava uma de 5dbi da própria TP-Link.


#18 cedraz

cedraz
  • Membros Plenos
  • 52 posts
  • Membro desde 30/01/2008
0
Neutra
  • Salvador Bahia

Postado 18 de abril de 2010 - 19h41min

É dei um fora com estas antenas, depois corrigo isso com as de 9dBi o que voce acha? O meu TP-LINK é um v2.0, eu não vi esta opção no setup dele que permite ajustar o nivel de potência entre low - middle - high? voce poderia me indicar o caminho correto se possivel for? Meu firmware atual é,
Versão 3.3.5 Build 080509 Rel.52177n vou ter que atualizar ele?.

Sim eu atualizo para qual versão o firmware? E qual o caminho que voce me falou para ajustar o nivel de potência entre low - middle - high voce poderia me enssinar se possivel for?

Editado por Meiraneto, 18 de abril de 2010 - 23h02min.
2 posts em sequência. Edite e mantenha apenas um post!


#19 icefly

icefly
  • Membros Plenos
  • 10.345 posts
  • Membro desde 23/10/2005
69
Excepcional
  • SLZ

Postado 18 de abril de 2010 - 19h50min

O caminho é Wireless >>> Wireless advanced.

Para redes internas, dentro de uma casa/apto, no eu usaria até antenas de 5dbi; no máximo 7dbi e de preferência da própria Tp-Link.

Essa ai é a página onde tem atualizações de firmware do 941; pra v2, tem duas.
Com a versão datada de 2/23/2010 meu roteador ficou sem acesso a web, eu não consegui fazer ter acesso, por isso voltei a versão anterior de 8/24/2009 que funciona normal (aqui aparece como 3.9.7 Build 090821 Rel.38819n).

http://www.tp-link.com/support/download.asp?a=1&m=TL%2DWR941ND


#20 cedraz

cedraz
  • Membros Plenos
  • 52 posts
  • Membro desde 30/01/2008
0
Neutra
  • Salvador Bahia

Postado 18 de abril de 2010 - 20h16min

iceFly e depois que voce fez á atualização do firmware voce teve que fazer alguma reconfiguração no roteador? Vai me desculpando o abuso é que sou leigo neste assunto.

Editado por Serza, 21 de abril de 2010 - 18h36min.
Proibido colocar e-mail e dados pessoais nos posts. Regra Local RL 2.5





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos