Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

Erro Activemovie windows: explorer.exe - erro de aplicativo

activemovie erro de aplicativo windows explorer.exe

  • Por favor, faça o login para responder
10 respostas neste tópico

#1 wilson-jr

wilson-jr
  • Membros Juniores
  • 7 posts
  • Membro desde 03/12/2008
0
Neutra
  • São João del Rei

Postado 03 de dezembro de 2008 - 11h12min

Olá amigos. Estou com esse erro a muito tempo e gostaria que me ajudassem.
Tenho o windows xp sp2, quando eu abro qualquer pasta que possui arquivos de videos, e quando os arquivos estão no modo "miniaturas" sempre apresenta a mensagem de erro fechar e cancelar com o nome "Activemovie windows: explorer.exe - erro de aplicativo". Clicando em fechar ou cancelar a tela fecha toda, as pastas fecham todas e a barra do iniciar volta a aparecer, aí continua usando normal. Mas sempre apresenta essa tela de erro quando vou abrir uma pasta que contem videos, e sempre da erro com videos avi e mpg.
Já troquei de memória, placa mãe, formatei e instalei o windows novamente, já instalei o sp3 e nada, sempre aparece o erro. É desagradável.
Obrigado.


#2 wilson-jr

wilson-jr
  • Membros Juniores
  • 7 posts
  • Membro desde 03/12/2008
0
Neutra
  • São João del Rei

Postado 20 de abril de 2009 - 21h18min

Alguém pode me ajudar? Até hoje estou com o mesmo problema. Já farmatei um monte de vez e sempre dá isso. Já troquei a memória e continua.

A janela de erro com o título:
"ActiveMovie Window: Explorer.EXE - Erro de aplicativo"
em baixo aparece um desenho com um x vermelho e escrito:
"A instrução no "0x03595710" fez à memória no "0x03595710". A memória não pôde ser "written".
Clique em Ok para encerrar o programa
Clique em cancelar para depurar o programa
Tem o botão Ok e Cancelar.

Toda vez que abro uma pasta que tem arquivos tipo .avi e mpg, só de abrir a pasta aparece essa tela de erro. clico em ok ou cancelar, tudo fecha por 3 segundos e volta o windows normal, o interessante é que fecha as janelas de explorer mas não fecha nenhum programa tipo word e outros que estão abertos somente janelas do windows.
Esse erro enche o saco. pois mexo com edição de video, então todo dia tenho que abrir pastas com videos e aí dá o problema. alguém pode me ajudar?
obrigado.


Olá amigos. Estou com esse erro a muito tempo e gostaria que me ajudassem.
Tenho o windows xp sp2, quando eu abro qualquer pasta que possui arquivos de videos, e quando os arquivos estão no modo "miniaturas" sempre apresenta a mensagem de erro fechar e cancelar com o nome "Activemovie windows: explorer.exe - erro de aplicativo". Clicando em fechar ou cancelar a tela fecha toda, as pastas fecham todas e a barra do iniciar volta a aparecer, aí continua usando normal. Mas sempre apresenta essa tela de erro quando vou abrir uma pasta que contem videos, e sempre da erro com videos avi e mpg.
Já troquei de memória, placa mãe, formatei e instalei o windows novamente, já instalei o sp3 e nada, sempre aparece o erro. É desagradável.
Obrigado.



#3 Sbandeira

Sbandeira
  • Membros Plenos
  • 1.208 posts
  • Membro desde 29/03/2005
0
Neutra
  • Recife/PE

Postado 21 de abril de 2009 - 10h15min

Esse erro está associado ao seu MediaPlayer - qual o player você está usando ?
Essas formatações a que você se referiu foram feitas com exclusão e recriação da partição para uma nova instalação ou foi "por cima" do sistema anterior ?
Sugiro as tentativas abaixo:
1. Desinstalar e reinstalar o player
2. Instalar um pacote de codecs - http://superdownloads.com.br/download/17/k-lite-codec-pack/
3. Menu iniciar>executar> digite SFC /SCANNOW, coloque o CD do Windows XP na bandeja e deixer terminar a operação
4. Atualizar seu DirectX - http://www.microsoft.com/downloads/details.aspx?displaylang=pt-br&FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3
5. Reparar o sistema pelo console de recuperação.
Poste o resultado.

Quando não puder ajudar, atrapalhe. Afinal, o importante é participar (brincadeirinha). Windows XP Professional SP3, Pentium Dual Core E5400 2.7 GHz, HD 320 GB, Vídeo On-board Intel G41 Express Chipset 64MB, Som On-board Realtek High Definition, Placa de rede on-board Realtek PCIe GBE, 2 GB SDRAM.

#4 maia1939

maia1939
  • Membros Juniores
  • 6 posts
  • Membro desde 20/03/2009
0
Neutra
  • Brasília,DF

Postado 26 de abril de 2009 - 12h46min

Não tenho o conhecimento de vocês, mas colocar mais lenha na fogueira, acredito, pode auxiliar. O problema também me aparece porém, em um ou outro vídeo, raramente, quando utilizo o MPC - com o W-Lite Mega Codec Pack. Abre outra tela encabeçada pela frase "ActiveMovie Window" a par de mensagem no rodapé, direita inferior, avisando de múltiplas faixas de áudio que possui o arquivo. E não inicia a execução. Ao utilizar o KMPlayer ou WMP nada acontece.
XP Pro SP3, Pentium 4, 3GHz, 4GB Ram, HD 1 TB.


#5 ranit8

ranit8
  • Membros Plenos
  • 379 posts
  • Membro desde 25/10/2003
20
Muito Boa
  • João Pessoa - PB

Postado 27 de abril de 2009 - 10h51min

Eu acho que a shell extension de visualização de miniaturas instalada por esses codec packs problemáticos é incompatível com o DEP, que é ativado para o Windows Explorer e outros aplicativos importantes do sistema.

Tente encontrar um Codec Pack que funcione sem estes erros. Se não encontrar e fizer questão do modo Miniaturas, um remendo temporário e não recomendável seria

Editar C:\boot.ini e mudar /NoExecute=OptIn para /NoExecute=AlwaysOff

,somente pra ver se é esse o problema.


#6 Mendes Inacio

Mendes Inacio
  • Membros Plenos
  • 21 posts
  • Membro desde 11/12/2008
0
Neutra
  • São Bernardo do Campo

Postado 08 de maio de 2009 - 11h10min

Olha amigo eu nunca vi esse tipo de Erro, mais você esta com o sistema operacional Original?
Acreidito que você deve efetuar uma atualização no seu sistema operacional....
Qual é o IE que você esta usar...?
faça um upgrade no seu Sistema operacional e após isso posta o que ocorreu ao executar novamente esse aplicativo...
Qual quer coisa é só Postar não exite em perguntar...
Grato Inácio.


#7 wilson-jr

wilson-jr
  • Membros Juniores
  • 7 posts
  • Membro desde 03/12/2008
0
Neutra
  • São João del Rei

Postado 12 de junho de 2009 - 17h07min

Olá. Ainda estou com o problema. Formato e instalo outro windows sp3 e dá o mesmo problema. nem atualizando todo o windows, resolveu.

Alguém me ajuda?


#8 Diego Aspen

Diego Aspen
  • Membros Juniores
  • 1 posts
  • Membro desde 03/12/2009
0
Neutra
  • Belo horizonte, MG

Postado 03 de dezembro de 2009 - 19h05min

Caro wilson, tive este mesmo problema e reverti os arquivos do vídeo e parou de dar este erro, porém como trabalho com edição de vídeos, ainda recebia tais erros.
Fiz outra coisa, fui em propriedades do meu computador, e então em Avançado , Configurações de desempenho, Alterar em memória virtual e deixei o windows para gerenciar, agora funciona que é uma beleza...Se ainda sim não der, testa com uma outra placa de vídeo e me dá resposta por e-mail, ok?!
Abcs!


#9 Patrícia Bross

Patrícia Bross
  • Membros Juniores
  • 1 posts
  • Membro desde 30/12/2010
0
Neutra
  • Montes Claros

Postado 30 de dezembro de 2010 - 10h44min

Cara minha situação estava igualzinha a sua. Exatamente da forma que você descreveu. Formatei várias vezes e tal... continuava.
Mas a culpa todinha era do meu media player 11. Não sei se você usa esse. Mas faça como eu. Instalei o Media player classic e foi como mágica. Tudo abriu normalmente. Se não desinstalar o 11 não adianta ele vai atraplar qualquer outro player que tentar usar.
Faça isso. Se der certo poste aqui.
valeu


#10 mitrof

mitrof
  • Membros Juniores
  • 1 posts
  • Membro desde 20/01/2011
0
Neutra
  • duque de caxias, rj

Postado 20 de janeiro de 2011 - 13h55min

Dá para arrumar isto facilmente, veja como:

No Windows Média Player vá em FERRAMENTAS/OPÇÕES clique na aba DESEMPENHO e na aceleração de vídeo clique em RESTAURAR PADRÕES!

Tudo resolvido :lol:


O problema é causado por vários fatores: codecs, má configurações, atualizações do windows (porque será que ninguém pasma por isto?), programas que não deveriam estar no seu pc e principalmente USUÁRIOS.


Espero ter ajudado!


#11 Rodrigo Dallagno

Rodrigo Dallagno
  • Membros Plenos
  • 180 posts
  • Membro desde 25/03/2010
0
Neutra
  • PR

Postado 20 de janeiro de 2011 - 16h14min

pega cd do windows e repara.... o sistema , se não der formate






Tópicos que também usam as tags activemovie, erro de aplicativo, windows explorer.exe:

0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos