Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Foto
- - - - -

Como saber se um transistor TIP 105 está com defeito?


Este tópico foi arquivado. Isto significa que você não pode mais responder ao tópico.
4 respostas neste tópico

#1 marcopcerj

marcopcerj

    Novato

  • Membros Plenos
  • Pip
  • 23 posts
  • Membro desde 13/09/2007
0
Neutra

Postado 28 de outubro de 2008 - 11h01min

Olá pessoal, estou com uma dúvida com relação a um TIP105, estou tentando achar um defeito em um modulo de som de carro e me deparei com uma dúvida ao chegar em cima de um tip105. Eu retirei eles da placa para medir, já indentifiquei a sua base, ele é do tipo PNP, sendo assim eu medi com a ponteira preta na base e com a vermelha nos outros terminais e aconteceu o seguinte:
Quando coloquei a preta na base e coloquei a vermelha nas outras aconteceu que deu uma resistencia de 790, colocando na escala de diodo e usando um digital;
Quando coloquei na outra perna deu uma resistencia de 910;
Quando eu inverti colocando a vermelha na base as medidas deram o seguinte, na primeira não deu nada quando coloquei na outra deu uma resistencia de 1.866, lembro que estou usando um multiteste digital.
A pergunta é esses transistores estão com defeito?
Caso não estejam como devo proceder para achar o defeito do módulo?


Agradeço desde já à atenção.


#2 MICHAEL FARADAY

MICHAEL FARADAY

    Usuário Júnior

  • Membros Plenos
  • PipPip
  • 248 posts
  • Membro desde 08/09/2007
0
Neutra

Postado 28 de outubro de 2008 - 15h21min

Parece estar com defeito, essa medida é para os dois?, se for só um compara com o outro.
Eu só uso multimetro analogico pra fazer testes de diodo e transistor.
Espero que tenha entendido.

http://eletrosfera-infor.blogspot.com/

Bruno Martins da Silva

...E L E T R Ô N I C A...


#3 Moley

Moley

    Usuário Júnior

  • Membros Plenos
  • PipPip
  • 272 posts
  • Membro desde 20/01/2008
11
Boa

Postado 29 de outubro de 2008 - 06h19min

aparentemente, este transistor está ok, pois se trata de um darlington.. quando polarizado reversamente base-emissor a resistência está éntre 1700 à 2100 ohm..
qual o defeito do módulo??? dê mais detalhes.

Foi o Domus!!!

#4 Van-der

Van-der

    Novo Usuário

  • Membros Juniores
  • Pip
  • 1 posts
  • Membro desde 28/02/2010
0
Neutra

Postado 28 de fevereiro de 2010 - 13h59min

ola amigo!! ja apanhei com esses tipo de problemas com modulos:mad:eu comprava esses tipo de transisto colocava nos modulo e esquentava ate a perda.. foi que um dia eu comecei a testar as entrada de aonde fica os transisto descobri que tem algus mudulos que o pino do meio do transisto era(p) transisto npn, só que tem augus modulos que oos transisto são pnp. que os vendedores não mediam la na loja aonde eu comprava trazia tranzisto tip 105 tudo misturado,colocava e dava oq dava. agora antes de comprar eu la na loja eu peço logo um multimetro com o vendedor e procuro saber se ele é pnp ou npn. e isso foi minha historia então vivendo e aprendendo.
forte abraços amigo e boa sorte!!!!


#5 jorgeletronico

jorgeletronico

    Usuário Frequente

  • Membros Plenos
  • PipPipPipPip
  • 2.858 posts
  • Membro desde 18/02/2008
52
Excepcional

Postado 01 de março de 2010 - 10h17min

aparentemente o transistor esta em bom estado,concerteza o q conduz e base e emissor no sentido oposto a polarizaçao.Ja medi muitos transitores assim e todos em perfeito estado.Seria bom dizer o q acontece quem sabe podemos dar mais dicas.