• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lipe760

Notebook sem som no alto-falante

17 posts neste tópico

Olá galera,

Eu instalei o XP Pro nele e o driver de som do proprio fabricante (CCE),

o mais estranho é que tem som em fone de ouvido ou em caixas de som externas.

o driver de som é Realtek, será que é falta de configuração ou problema no hardware?

OBS:

-O som nao esta em 'mute'

- som esta no volume maximo

- E/S de Audio: 2CH Altos-Falantes

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

deve ser driver, as vezes um driver pode ter bug, uma vez instalei um OS num note d outra marca e nele so o som dos falantes funcionava, dos fones de ouvido nao, era o driver.

99% d ser isso.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

O caso parece ser Hardware mesmo, pois o som sai pelos alto falantes externos, mas de uma olhada mais aprofundada no software de controle de som de seu notebook, pois ele pode ter alguma coisa indicando a saída interna ou externa dos alto-falantes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A configuração de E/S ta assim: 2CH Altos-Falantes no programa do Realtek, mas na imagem 3D que o Realtek exibe esse, '2CH Altos falantes', ficam como 2 caixas d som externas de um Desktop. Só tem 2 opções lá. O outro é: Fone de ouvido.

Tem algo a ver de o programa mostrar um desktop como um ''exemplo'' na tela de configuração?

Na parte de configuração do som do windows, eu coloquei como: 'Altos-falantes de laptop estereofonicos'. Essa opção nao tem no driver da Realtek ¬¬

Nao descarto a possibilidade de hardware, até porque, o fabricante é a CCE. :(

Se realmente for drivers. Onde posso pegar um driver da realtek:

Realtek ALC861 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [b-0] PCI

se alguem tiver um que funcione, me passe por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, pior q esse driver uma porrada de fabricante usa, mas conforme a versao do lance é pra determinado modelo.

tenta ir no gerenciador de hardware e mandar atualizar o driver, ai manda buscar na web, as vezes o win acerta sozinho fazendo isso.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei atualizar como você falo e nem achou o driver. vou baixando uns drivers pra ir testando, mas to começando a achar q seja o hardware mesmo :(

maas... BRIGADAO PELA ATENÇÃO DE vocês!!!

valeu!

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

É hardware!!

Perdi um tempão tentando reinstalar drivers e mexendo em configurações.

Tive um problema no meu note dell d520, procurei em vários fóruns brasileiros e vi muita gente com o mesmo problema e nenhuma solução (não funciona alto falantes do note e funciona fone de ouvido).

Num fórum de outro país encontrei a solução:

Enfie um arame (pode ser um clips de papel) no jack do fone de ouvido (muita calma nessa hora) e movimente para cima e para baixo com o som ligado (uma musica por exemplo) até que o som volte a sair nas caixas.

PARECE MENTIRA MAS NÃO É. Tentei de tudo e resolvi arriscar, não é que funcionou!?!

até vou deixar o link pra não me chamarem de mentiroso..

http://answers.yahoo.com/question/index?qid=20071129155250AAAVT4j

Compartilhar este post


Link para o post
Compartilhar em outros sites
É hardware!!

Perdi um tempão tentando reinstalar drivers e mexendo em configurações.

Tive um problema no meu note dell d520, procurei em vários fóruns brasileiros e vi muita gente com o mesmo problema e nenhuma solução (não funciona alto falantes do note e funciona fone de ouvido).

Num fórum de outro país encontrei a solução:

Enfie um arame (pode ser um clips de papel) no jack do fone de ouvido (muita calma nessa hora) e movimente para cima e para baixo com o som ligado (uma musica por exemplo) até que o som volte a sair nas caixas.

PARECE MENTIRA MAS NÃO É. Tentei de tudo e resolvi arriscar, não é que funcionou!?!

até vou deixar o link pra não me chamarem de mentiroso..

http://answers.yahoo.com/question/index?qid=20071129155250AAAVT4j

dodge_dart é isso mesmo cara tava com o mesmo problema aqui...saia som só no fone de ouvido...ai cutuquei a entrada do fone de ouvido umas par de veis com um clips grosso coloquei e tirei o fone e VUALÁ kkkk valeu abração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal socorrooooooooooooooo....rsrsrs

tenho um note da vaio e de repente sem mais nem menos, fiquei sem audio, aparece pra mim que tem som e nao esta no mute, as configuracoes estão ok. E tbem ja fiz o teste de colocar algo na entrada do fone e nada, sou meio leiga nesse assunto, ou melhor, totalmente...rs. Outra que meu note todo esta em inglês por favor alguem me ajue ja estou ficando doida. To contando com vocês... :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
É hardware!!

Perdi um tempão tentando reinstalar drivers e mexendo em configurações.

Tive um problema no meu note dell d520, procurei em vários fóruns brasileiros e vi muita gente com o mesmo problema e nenhuma solução (não funciona alto falantes do note e funciona fone de ouvido).

Num fórum de outro país encontrei a solução:

Enfie um arame (pode ser um clips de papel) no jack do fone de ouvido (muita calma nessa hora) e movimente para cima e para baixo com o som ligado (uma musica por exemplo) até que o som volte a sair nas caixas.

PARECE MENTIRA MAS NÃO É. Tentei de tudo e resolvi arriscar, não é que funcionou!?!

até vou deixar o link pra não me chamarem de mentiroso..

http://answers.yahoo.com/question/index?qid=20071129155250AAAVT4j

Putz, não é que funcionou! Depois de tanto tentar achar drive sem êxito, achei sua dica aqui, tentei e agora está 100%, no meu caso usei o próprio fone de ouvido, conectando-o e desconectando-o em seguida movimentei-o para cima e para baixo, depois de um lado para o outro com cuidado e resolveu meu problema. Valeu mesmo!!! É, mundo estranho, né?

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
É hardware!!

Perdi um tempão tentando reinstalar drivers e mexendo em configurações.

Tive um problema no meu note dell d520, procurei em vários fóruns brasileiros e vi muita gente com o mesmo problema e nenhuma solução (não funciona alto falantes do note e funciona fone de ouvido).

Num fórum de outro país encontrei a solução:

Enfie um arame (pode ser um clips de papel) no jack do fone de ouvido (muita calma nessa hora) e movimente para cima e para baixo com o som ligado (uma musica por exemplo) até que o som volte a sair nas caixas.

PARECE MENTIRA MAS NÃO É. Tentei de tudo e resolvi arriscar, não é que funcionou!?!

até vou deixar o link pra não me chamarem de mentiroso..

http://answers.yahoo.com/question/index?qid=20071129155250AAAVT4j

obrIGADO MESMO KKKKKKKKKKKK funcionou E EU NÃO TAVA ACREDITANDO .. SO FIZ ESSA CONTA PRA AGRADE-SER:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to com o mesmo problema de audio.Eu tava assistindo uma série de tv aqui no notebook ai de repente o som parou de funcionar, achei que era da série mais coloque uma musica pra confirmar, no fim era mesmo o notebook.Ai teste o fone e pelo fone o som sai normal.Ja tentei tudo, inclusive colocar clips no jack do microfone e nada mudou :( alguém ai me ajuda, preciso muito resolver isto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
É hardware!!

Perdi um tempão tentando reinstalar drivers e mexendo em configurações.

Tive um problema no meu note dell d520, procurei em vários fóruns brasileiros e vi muita gente com o mesmo problema e nenhuma solução (não funciona alto falantes do note e funciona fone de ouvido).

Num fórum de outro país encontrei a solução:

Enfie um arame (pode ser um clips de papel) no jack do fone de ouvido (muita calma nessa hora) e movimente para cima e para baixo com o som ligado (uma musica por exemplo) até que o som volte a sair nas caixas.

PARECE MENTIRA MAS NÃO É. Tentei de tudo e resolvi arriscar, não é que funcionou!?!

até vou deixar o link pra não me chamarem de mentiroso..

http://answers.yahoo.com/question/index?qid=20071129155250AAAVT4j

Nossaaaaa inacreditáve :eek: imediatamente funcionou, mais o problema fica retornando. Acho que vou ter que procurar uma ajuda técnica!!! De qualquer forma muito útil a postagem.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá boa tarde aos membros do fórum, gostaria que alguém me ajudasse a resolver o problema da falta de audio nos alto falantes, pois meu é da sony vaio i7, e não sei porque parou de funcionar já que está td ok nas configurações.

 

Fico no aguardo caso alguém possa me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora