• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucsodre

Drivers de áudio para PC Positivo

20 posts neste tópico

Fla, rapaziada

Meu problema é o seguinte: Fui inventar de formatar um PC positivo e colocar o windows XP. Até ai blez.

Mas o áudio não quer funcionar. Já tentei retirar o driver da internet mas dá erro página.

Tb estou em dúvida se é mesmo o hardware. Pois no gerenciador de dispositivos do painel de controle só tem um tal "PCI DEVICE" que não está instalado. Será que é o driver de som?

A placa mãe é uma: MSI 945GMZM6 (MS 7267)

A placa de som, segundo o everest, é: Realtek ALC883.

O que faço para o som funcionart?

Ae pessoal alguêm dá um dica ae.;;; valeu té mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lucsodre,

Para downloads de drivers no site da Positivo Informatica é necessaria a utilizaçao do nº de serie do PC, clique no link abaixo, insira o nº de serie e faça o download do driver que você necessita.

http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp

Ou então poste aqui o nº de serie para que possamos pesquisar e posteriormente edite o topico retirando o mesmo para sua segurança.

Ate mais.............

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por isso nao encontrei essa MoBo no site da MSI,

945GMZM6 do 1º post.

Esse M a mais faz muita diferença no hora do "search"

Mas erros na digitaçao sempre estão sujeitos a acontecer -_-

Valeu Libra, as vezes so você mesmo!!

Abraço,

Ate mais.............

Compartilhar este post


Link para o post
Compartilhar em outros sites
Por isso nao encontrei essa MoBo no site da MSI,

945GMZM6 do 1º post.

Esse M a mais faz muita diferença no hora do "search"

Mas erros na digitaçao sempre estão sujeitos a acontecer -_-

Valeu Libra, as vezes so você mesmo!!

Abraço,

Ate mais.............

Eu também presumo que o colega que postou tenha postado errado e o mais próximo que eu cheguei do modelo que ele postou foi esse aí do link que eu indiquei lá em cima, pode ser que eu também esteja errado, mas tenho quase certeza que ele postou o modelo errado.

De quaquer forma valeu amigão, voce também ajuda e muito nessa área aqui de drivers, já observei e há muito tempo que as suas dicas são sempre precisas.

Valeu mano, grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente to com um problema aqui...eu tenho um pc positivo que era vista mas agora instalei xp nele com muito sufoco mas enfim...eu n consigo colocar o som funcionar alguém me da uma ajuda ai?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tive um problema igual!!!

Eu já tinha instalado um monte de drivers. Resolvi formantando o pc, e o primeiro driver a ser instalado foi o de som.

Procure pelo driver Realtek HD, lá tem o driver kb888111xpsp2.exe (para xp sp2) ou kb888111xpsp1.exe (para xp sp1). Instale. Em seguida, instalar o realtek hd. pronto!!!

tudo isso tem que ser feito com o xp zerado, sem nenhum driver instalado

Abraços.

Editado por Jrspeed

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí Galera, tô com um probleminha aqui..

Formatei meu PC há algumas semanas, e não estou encontrando o Driver de Áudio.

Meu PC é Positivo, Placa Mãe: Asus P5VD2-MX(_(

Obs. No site da Positivo o Driver não esta dando certo, Pois o PC veio com o Windows Vista, e agora é XP, ou seja, o driver não é compatível.

Abraço;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lucas Menezes!!!

No meu caso (PC da Semp Toshiba) só resolvi o meu problema pegando o driver no site da suporte-semptoshiba.com, o que não é o mesmo fabricante. Lá ele oferecia drivers tanto pra XP, Vista, e Linux, utilizando o número de série estampado na lateral do gabinete!!!

Encontrei uma dica não me lembro onde, que só conseguiria instalar o driver de som com o XP zerado, se você já tiver tantado instalar vários drivers, não vai conseguir porque o sistema já esta corrompido. Formatei o pc e instalei o windows e o primeiro driver que instalei foi o de som e funcionou beleza.

Para instalar, faça o procedimento que postei acima.

Tente novamente baixar no site da positivo e faça esse procedimento, se não conseguir, então passe o número de série do seu pc para ver se consigo alguma coisa.

http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp

Ainda sim se eu não conseguir, só pegando o driver em outro lugar!!

Abraços!!!

Editado por Jrspeed

Compartilhar este post


Link para o post
Compartilhar em outros sites
aí Galera, tô com um probleminha aqui..

Formatei meu PC há algumas semanas, e não estou encontrando o Driver de Áudio.

Meu PC é Positivo, Placa Mãe: Asus P5VD2-MX(_(

Obs. No site da Positivo o Driver não esta dando certo, Pois o PC veio com o Windows Vista, e agora é XP, ou seja, o driver não é compatível.

Abraço;)

Caro amigo, no próprio site onde você entrou geralmente tem os drivers também pra XP.Tenta outra vez, de repente te passou despercebido.

Qualquer coisa estamos aqui.

Abração!!

Fica com Deus!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gente to com um problema aqui...eu tenho um pc positivo que era vista mas agora instalei xp nele com muito sufoco mas enfim...eu n consigo colocar o som funcionar alguém me da uma ajuda ai?

Caro amigo, você tem que baixar os dirvers no site da positivo, lá você encontrará drivers pra Windows Vista e XP. Aí vai o link do site http://www.positivoinformatica.com.br/site/hardware/sup_driversespecifico.htm

Abração!!

Fica com Deus!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Lucas Menezes!!!

No meu caso (PC da Semp Toshiba) só resolvi o meu problema pegando o driver no site da suporte-semptoshiba.com, o que não é o mesmo fabricante. Lá ele oferecia drivers tanto pra XP, Vista, e Linux, utilizando o número de série estampado na lateral do gabinete!!!

Encontrei uma dica não me lembro onde, que só conseguiria instalar o driver de som com o XP zerado, se você já tiver tantado instalar vários drivers, não vai conseguir porque o sistema já esta corrompido. Formatei o pc e instalei o windows e o primeiro driver que instalei foi o de som e funcionou beleza.

Para instalar, faça o procedimento que postei acima.

Tente novamente baixar no site da positivo e faça esse procedimento, se não conseguir, então passe o número de série do seu pc para ver se consigo alguma coisa.

http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp

Ainda sim se eu não conseguir, só pegando o driver em outro lugar!!

Abraços!!!

beleza cara...

vou tentar...

valeu Galerinha Pela Ajuda,

AbraçooO :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
aí Galera, tô com um probleminha aqui..

Formatei meu PC há algumas semanas, e não estou encontrando o Driver de Áudio.

Meu PC é Positivo, Placa Mãe: Asus P5VD2-MX(_(

Obs. No site da Positivo o Driver não esta dando certo, Pois o PC veio com o Windows Vista, e agora é XP, ou seja, o driver não é compatível.

Abraço;)

Cara tenta este driver http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5VD2-MX

Compartilhar este post


Link para o post
Compartilhar em outros sites

:huh:Eu estou com o mesmo problema ainda no som esta td ativo drives de som e não tem som. xp2002 pctv realtek AC97Audio

Editado por Jeferico

Compartilhar este post


Link para o post
Compartilhar em outros sites
Lucsodre,

Para downloads de drivers no site da Positivo Informatica é necessaria a utilizaçao do nº de serie do PC, clique no link abaixo, insira o nº de serie e faça o download do driver que você necessita.

http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp

Ou então poste aqui o nº de serie para que possamos pesquisar e posteriormente edite o topico retirando o mesmo para sua segurança.

Ate mais.............

poxa brow me ajuda ai preciso do drive do pc positivo F190L o sereal é c9wmy-jg39f-crtmg-gmwpm-rwbjy

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fla, rapaziada

Meu problema é o seguinte: Fui inventar de formatar um PC positivo e colocar o windows XP. Até ai blez.

Mas o áudio não quer funcionar. Já tentei retirar o driver da internet mas dá erro página.

Tb estou em dúvida se é mesmo o hardware. Pois no gerenciador de dispositivos do painel de controle só tem um tal "PCI DEVICE" que não está instalado. Será que é o driver de som?

A placa mãe é uma: MSI 945GMZM6 (MS 7267)

A placa de som, segundo o everest, é: Realtek ALC883.

O que faço para o som funcionart?

Ae pessoal alguêm dá um dica ae.;;; valeu té mais

galera eu to com um grande problema aqui o pc aqui era vista formatei e passei pro xp agora o audio num q da nen a pau me ajudem ai o pc e positivo, Nome da Placa Mãe MSI MS-7267 me ajudem ai::::;:(

Compartilhar este post


Link para o post
Compartilhar em outros sites