Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

Notebook Travando Estranhamente


Este tópico foi arquivado. Isto significa que você não pode mais responder ao tópico.
10 respostas neste tópico

#1 Archeron

Archeron
  • Membros Juniores
  • 6 posts
  • Membro desde 09/06/2007
0
Neutra

Postado 09 de junho de 2007 - 19h34min

Eu tenho um notebook COMPAQ Presario 1700 internet zone (128 MB RAM, Chipset Intel i440BX, Pentium III 593.1Mhz) e ele trava após algum tempo de uso. Agora a pouco rodei um MemTest, e aos 20% do teste (sem erros até lá), ele travou. Travou tudo, o teste parou, parou geral, e eu não consigo interagir com ele. O estranho é que a barrinha indicadora do texto (aquela que fica piscando embaixo da primeira letra do processador) continua piscando! :huh:

Alguém sabe o que pode ser?


#2 fernandoff7

fernandoff7
  • Membros Plenos
  • 908 posts
  • Membro desde 05/12/2004
0
Neutra

Postado 10 de junho de 2007 - 02h10min

Já checou a temperatura dele??


#3 Archeron

Archeron
  • Membros Juniores
  • 6 posts
  • Membro desde 09/06/2007
0
Neutra

Postado 10 de junho de 2007 - 11h04min

Já, e também já tentei trocar a pasta térmica do processador, mas nada... Ele nem superaquece, mas noto que ele faz um barulhinho esquisito (como se estivesse gravando um dvd) quando trava. De qualquer forma, obrigado pela ajuda...


#4 hpinhao

hpinhao
  • Membros Juniores
  • 4 posts
  • Membro desde 07/06/2007
0
Neutra

Postado 10 de junho de 2007 - 14h10min

O meu HP Compaq NC6000 está com a mesma coisa desde quarta-feira passada, fiz de tudo, exclui programas, rodei testes e agora percebi que ele só trava quando o cabo de energia eletrica está conectado. Se eu trabalho com a bateria ele vai na boa.

No teu caso acontece quando está conectado na energia elétrica ou quando está na bateria tb?


#5 Archeron

Archeron
  • Membros Juniores
  • 6 posts
  • Membro desde 09/06/2007
0
Neutra

Postado 10 de junho de 2007 - 16h35min

Ele da esse erro em qualquer sistema (inclusive na BIOS), de qualquer maneira.

O barulho que falei parece vir de um transistor.

@Off-Topic: O note é bom, eu tirei a placa do chipset e ele rodo o Linux Kurumin 6.1 sem ela :P


#6 Juliano Dalle

Juliano Dalle
  • Membros Plenos
  • 111 posts
  • Membro desde 19/03/2005
0
Neutra

Postado 10 de junho de 2007 - 16h42min

Cara não sei teria que dar uma geral nele olha ja tive esses problemas de travamento num acer era a bateria. Tente usar sem bateria e veja se resolve. Outra coisa o barulho não é do hd como fica a luz do hd quando trava fica acessa.

Intel Core 2 Duo E7500 2.93Ghz AsRock G31M-S
2GB DDR2 667 Kingston HD 500GB + 250GB Samsung LED 20" LG

HP DV6-6C40BR A4-3305M HD 750GB Memória 6GB DDR3 1333 DVD-RW/BD Light Scribe 15,6" Leitor Biométrico Vídeo HD7690M Beats Audio 4 Alto falantes

#7 Archeron

Archeron
  • Membros Juniores
  • 6 posts
  • Membro desde 09/06/2007
0
Neutra

Postado 10 de junho de 2007 - 19h11min

Ele trava só quando ta na tomada, sim. O barulho parece ser um transistor. Ele trava mesmo sem o HD (Ele é "Removível"). Ele não tem a luz do HD


#8 Archeron

Archeron
  • Membros Juniores
  • 6 posts
  • Membro desde 09/06/2007
0
Neutra

Postado 14 de junho de 2007 - 14h52min

Estou em dúvida se devo levá-lo a uma loja de conserto de eletrônicos ou a uma assistência técnica "genérica"... Acho que o problema é realmente na parte elétrica...


#9 jobimmao

jobimmao
  • Membros Juniores
  • 1 posts
  • Membro desde 17/07/2007
0
Neutra

Postado 21 de julho de 2007 - 23h05min

Tenho um compaq presário 1700...
Se ajudar, achei a solução, nas várias tentativas
1) Tentei xp, num instalava
2)troquei processador e cooler nada ...
3) O problema dele é aquecimento, e no meu caso foi a bateria ke dava conflio com o cooler,
Cortei o contato da bateria com o computador, já ke sem a bateria ele travava também ...
e o mesmo está ligado na rede e net a 18 horas semtravar ...
Se ajudar ....

ta ai um solução, meia boca, mas funcionou


#10 felipesj

felipesj
  • Membros Juniores
  • 2 posts
  • Membro desde 07/12/2005
0
Neutra

Postado 26 de agosto de 2007 - 14h03min

Tenho um compaq v2630US e ele ta travando e a tela fica branca. O estranho é que só acontece quando ele não ta em uso, ou seja quanto estou assistindo um filme ou navengando nada acontece, basta sair e deixar ligado que em poucos minutos a tela começa a ficar branca e por fim trava. No detalhe, o cooler fica sempre em alta rotação como se o processador tivesse superaquecido, mas testei deixando ele de cabeça para baixo e acabou acontecendo com o processador frio e com o cooler em baixa. Ja passei o Sandra, o everest e o easy recovery para fazer o diagnostico no processador, memoria e hd, e nada foi reprovado, sem erros. Que faço, inclusive ja formatei e com o tempo volta a acontecer e atualmente acontece direto....


#11 cintya

cintya
  • Membros Plenos
  • 21 posts
  • Membro desde 09/06/2002
0
Neutra

Postado 08 de março de 2008 - 13h32min

Bom, eu tenho um Presario 2700US (PIII, 128MB RAM), que comprei usado. Funcionou bem por uns 2 anos, e depois começou a apresentar o seguinte problema: quando ligado na energia, ele funcionava por um tempo (uns 10 minutos) e depois desligava; quando ligado na bateria, funcionava normalmente até a bateria descarregar.

Abri ele e vi que o dissipador do processador era arrebitado na placa, mas os arrebites acabaram se rompendo, e o dissipador ficou longe do processador.

Como o dissipador ficava logo abaixo do teclado, utilizei um "recurso técnico" (não chamem de "gambiarra", que é feio): coloquei um papelzinho dobrado entre o dissipador e o teclado, de forma que o próprio teclado pressionasse o dissipador sobre o processador.

Pra mim funcionou, e está funcionando até agora, 6 meses depois.

Parece que muita gente já passou por esse problema, mas a maioria não resolveu como eu. Alguns soldaram os arrebites quebrados na placa. Outros chegaram a parafusá-los.

Então, a teoria é a seguinte: quando ligado na bateria, o notebook gerencia a energia de forma a minimizar o gasto. Quanto menor o gasto de energia, menor o aquecimento. Sendo assim, o notebook não chega a sobreaquecer, até que a bateria acabe
Quando ligado na energia, o notebook funciona "no talo". O gasto de energia é maior, fazendo com que haja aquecimento, e o notebook desliga por segurança. (Tive uma "ajudinha" do meu namorado pra chegar a essa teoria, por isso amo ele, hehe...)

Existe uma outra teoria que diz que os arrebites do dissipador funcionam também como aterramento. Quando se rompem, o circuito naturalmente procura um aterramento "alternativo", o que acaba provocando o desligamento do circuito. Esses pontos de "aterramento alternativo" são alguns pontos pretos (queimados) que aparecem na superfície do dissipador.

Espero ter ajudado alguém.

Abraços