Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Tópicos Recentes

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

Impressora LX-300 não imprime


Este tópico foi arquivado. Isto significa que você não pode mais responder ao tópico.
Não há respostas para este tópico

#1 ehnois

ehnois
  • Membros Juniores
  • 9 posts
  • Membro desde 03/08/2005
0
Neutra

Postado 27 de julho de 2006 - 17h06min

Boa tarde galera!

Estou com um grande problema! Preciso muito da ajuda de vocês. Seguinte:
Eu tenho uma impressora epson lx-300 e não estou conseguindo imprimir com ela pela rede em modo DOS.
Já fiz de tudo, verifiquei cabos (OK), porta paralela do PC (OK), porta da impressra (OK), mas nada do que faço está dando certo.
Eu instalo o driver certo e consigo imprimir numa boa (local). Compartilho a impressora e consigo imprimir pela rede numa boa (através do Windows), mas quando uso o comando NET USE para compartilhar esta impressora para imprimir na rede, e peço de outro computador (sem ser local) para imprimir em DOS, a impressão não sai. Fica um documentos na fila de impressão e não sai. Então cancelo esses documentos para tentar mais uma vez. Depois deste "pau de impressão" através do ms-dos a impressora não imprime nem mais local e muito menos pela rede. Enfim, já não sei mais o que fazer.

Desde já agradeço pela atenção e pela ajuda de vocês.

Um abraço a todos.

ehnois