• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest crisfleet

[Resolvido] Adsl no linux com protocolo pppoe

7 posts neste tópico

Depois de me autenticar no PPPoe não consigo navegar na internet.a autenticação é valida e o ip é configurado mas na hora de navegar ou executar um ping ,não responde o que  fazer ??????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que na conexão ta tudo ok, quem sabe deve ser o DNS?

Veja se você tem um DNS do provedor, ou melhor, rode o DNS em sua maquina. Deve ter no CD da sua distro pacotes de nome bind e named. Instale-os e configure o /etc/resolv.conf.

Veja mais no site da sua distro.

Tem um programinha em www.roaringpenguin.com/pppoe que simplifica a configuração e conexão com ADSL.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso 'e meio complicado de responder, pode ser um problema de roteamente (você consegue executar o comando route e ele te responder r'apido quais as rotas da rede???). Pode também ser o DNS como dito anteriormente (testa com o comando nslookup e ve se você consegue localizar o servidor e achar o IP e o nome de outras maquinas). Uma outra possibilidade é um firewall mal configurado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aproveitando ai vai uma dica... na vez de usar o nslookup, pode-se usar também o comando dig

mais informações do comando: man dig

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

este outro site também traz informações bem completas, mas esta em inglês...

Roaring Penguin

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0