• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
amrigo

Pen drive não aparece no explorer

22 posts neste tópico

Oi

Comprei uma pendrive de 512MB de marca Premier e no meu micro em casa instalei o driver do cd que acompanha, apesar de usar windows xp e somente existir driver para windows 98 ele funcionou e foi reconhecido e apareceu no windows explorer.

já em outro micro tambem windows xp não funcionou a instalação e não apareceu no windows explorer apesar de aparecer na barra de icones ao lado do relogio do computador para remover com segurança .

Como posso fazer para baixar um driver para xp e fazer com que funcione ?

desde já agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu resolvi o problema, não sei se você já, mas ai vai a dica, entra na pasta

\WINDOWS\system32\drivers

tem dois arquvios la chamados sptd, um dels te algo mais no nome, então so basta você apagar esses dois arquivos e reniciar o pc, e tudo estara normal

esse erro ocorreu após você fazer uma restauração do sistema pelo cd do windows né? você antes da restauração devia ter o daemon tools 4 ne...então o problema foi esse mesmo...é só apagar os arquvios

caso você não tivesse o daemon tools 4, procura pelos arquivos mesmo assim e apague-os

detalhe...o daemon 4 não poderá ser mas instalado, tente o 3.7, porque pro 4 ainda não arrumei uam solução

abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso esta acontecendo a mesma coisa, mas não tem os arquivos citados na pasta \WINDOWS\system32\drivers. O pendrive kingston até acende a luzinha e funciona em outros cpu menos no meu windows XP. Já até tentei instalar c/ o cd de instalação mas não completa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po amigo pelo que eu saiba só isso

Mas você tinha o daemon instalado antes de fazer restore né?

tenta procurar pelos arquivos stpd pelo teu computador todo..aí apaga eles, mas faz uma copia backup antes..pra casao de errado!

Tem um porgrama de stpd q você pode tentar também...

Procura por ele no site do daemon que você encontra

Abraços! E boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu pendrive Sony 256 MB funciona perfeitamente com o XP. Mas no meu trampo bloquearam as portas USB. Nem preciso dizer que me quebraram no meio :bravo:

Compartilhar este post


Link para o post
Compartilhar em outros sites
No meu caso esta acontecendo a mesma coisa, mas não tem os arquivos citados na pasta \WINDOWS\system32\drivers. O pendrive kingston até acende a luzinha e funciona em outros cpu menos no meu windows XP. Já até tentei instalar c/ o cd de instalação mas não completa.

Brother, no meu caso o problema de não aparecer no meu computador foi simples:

Reinicie o MP3 (ou pendrive)

Isso, lógicamente, caso ele tenha botao de reset!

falou.

E meu problema depois foi meu MP3 ter sido reconhecido como dispositivo MTP

e só prestava musica

Mas eu Atualizei o driver para pendrive, e hoje ele funciona corretamente.

Depois, c der + algum problema, vou tentar esse metodo de apagar o arquivo...

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

:palmas: Valeu Amigo!!!

já esava ficando desesperado e quase formatando a minha maquina quando veio essa solução!!!

você acabou de deixar uma pessoa mais feliz!!!

valeu!!!! :palmas:

essa merece!!! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Carra estou com o mesmo Problema no Windows XP, seguinte-->

:ahh: É um pendrive Kingston 128MB, acontece q não aparece nehum dispositivo no explorer, o que eu fiz:

--> Troquei letras de Unidades

--> Deletei o arquivo c:\windows\system32\drivers\sptd.*

--> Passei o Norton Anti-Vírus 2006

--> Rezei uma Missa

--> E nada d solução

--> Ataquei meu computador com linguagem Binária em massa

---> e Nada

???? O que devo fazer? Alguém tem uma resposta para isto???? :stupid::zoio::wow::tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu MP4 - ORANGE 788

Windows XP atualizado

Tinha o DAEMON 4 instalado (desinstalei)

já testei em 2 maquinas mais antigas e funcionou beleza. Mas na minha nada.

Instala o STORAGE MASS DEVICE (mais ou menos isso) la nas USB. A unidade não APARECE NO EXPLORER. Aparece do lado do relogio o REMOVER HARDWARE.

Acontece que no 'monitor' do MP4, fica a legenda mostrando que o computador esta fazendo colhendo informações do mesmo. Mas por mais tempo que eu deixo, esse processo nunca finaliza. O estranho , que algumas vezes, depois de eu deixar varios minutos, a unidade F ate aparece, mas da que "a unidade não funciona". Tipo, como você tem uma rede, e desliga a maquina e tenta conectar.

Tentei a dica do SPTD, apaguei 2 arquivos, mais continuo na mesma.

Minhas placa-mãe é ASUS P4V8X.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, o que acontece é q muito usam vários discos, HD particionado, drives opticos, daemon, alcohol, ou até mesmo unidades mapeadas. Com isso ao conectar o pen ele pode estar tentando usar a letra de uma unidade já em uso, o q dá conflito, basta ir ao "painel de controle->Ferramentas administrativas->Gerenciamento do Computador", selecione sua pen e atribua uma letra que não esteja em uso.

Vou dar como exemplo meu caso. No serviço uso unidade sistema (C:), drive cd/rw (D:), particionamento para backup (E:), mapeamento de rede em 3 unidades a partir de servidores, (F:), (G:), (H:), assim coloquei a letra 'I' para o pendrive.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, o que acontece é q muito usam vários discos, HD particionado, drives opticos, daemon, alcohol, ou até mesmo unidades mapeadas. Com isso ao conectar o pen ele pode estar tentando usar a letra de uma unidade já em uso, o q dá conflito, basta ir ao "painel de controle->Ferramentas administrativas->Gerenciamento do Computador", selecione sua pen e atribua uma letra que não esteja em uso.

Vou dar como exemplo meu caso. No serviço uso unidade sistema (C:), drive cd/rw (D:), particionamento para backup (E:), mapeamento de rede em 3 unidades a partir de servidores, (F:), (G:), (H:), assim coloquei a letra 'I' para o pendrive.

Espero ter ajudado.

La em Bibliotecas, aparece o "SIGMATEL MSCN USB DEVICE", com um "x" vermelho. Em propriedades tem uma opcao para ativar, que fica desmarcada. Tentei excluir, mas não consigo. Alguma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu resolvi o problema, não sei se você já, mas ai vai a dica, entra na pasta

\WINDOWS\system32\drivers

tem dois arquvios la chamados sptd, um dels te algo mais no nome, então so basta você apagar esses dois arquivos e reniciar o pc, e tudo estara normal

esse erro ocorreu após você fazer uma restauração do sistema pelo cd do windows né? você antes da restauração devia ter o daemon tools 4 ne...então o problema foi esse mesmo...é só apagar os arquvios

caso você não tivesse o daemon tools 4, procura pelos arquivos mesmo assim e apague-os

detalhe...o daemon 4 não poderá ser mas instalado, tente o 3.7, porque pro 4 ainda não arrumei uma solução

abraços!

:P Cara mt obrigado. Da Minha cabeça já estava saindo fumaça :wacko: de tanto quebrar a cabeça :muro: nisso. E você deu a solução em algumas linhazinhas. valeu :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu resolvi o problema, não sei se você já, mas ai vai a dica, entra na pasta

\WINDOWS\system32\drivers

tem dois arquvios la chamados sptd, um dels te algo mais no nome, então so basta você apagar esses dois arquivos e reniciar o pc, e tudo estara normal

esse erro ocorreu após você fazer uma restauração do sistema pelo cd do windows né? você antes da restauração devia ter o daemon tools 4 ne...então o problema foi esse mesmo...é só apagar os arquvios

caso você não tivesse o daemon tools 4, procura pelos arquivos mesmo assim e apague-os

detalhe...o daemon 4 não poderá ser mas instalado, tente o 3.7, porque pro 4 ainda não arrumei uma solução

abraços!

:P Cara mt obrigado. Da Minha cabeça já estava saindo fumaça :wacko: de tanto quebrar a cabeça :muro: nisso e você deu a solução em algumas linhazinhas :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu pendrive funciona na boa no micro Win 98SE com o driver q veio. No micro Win XP ele mostra uma msgm de "Dispositivo USB não foi reconhecido. Um dos dispositivos USB cxonectados neste compoutador teve um mau funcionamento e o Windows não o reconhece." Ele não aceita o driver p win 98 e nem mesmo aparece no explorer ou no gerenciador de dispositovos, onde aparece como dispositivo desconhecido. Aliás, ele n~çao aparece em lugar algum... Não há nem como mudar a letra, porque ele simplesmente nãoe stá lá pra ser mudado...

Alguma luz??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um kingston 512mb, quando conecto ele dá erro de dispostivo. já utilizei todas as dicas aqui postadas e não obtive êxito. Então verifiquei no gerenciador de dispositivos onde acusa a falta de drive. Então deletei os dispositivos usbs e logo em seguida o sistema começa a recarregá-los e aí, o pendrive funciona! Só que quando religo o micro tenho que fazer tudo novamente. O Sistema é XP SP2, minha placa-mãe é uma gigabyte, processador Pentium IV- 2.6. O pendrive funciona em qualquer micro sem problemas. Qual é o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

EStava com um problema semelhante ao seu, mas as vezes nem fazendo isso consegui fazer funcionar.

Andando por uns forum gringo encontrei esse:

http://www.ntcompatible.com/Desperately_ne...zed_t32356.html

Nele tem varias soluções q o pessoal arrumou para resolver o problema.

aqui em casa a q eu tentei foi: adicionar novo hardware no painel de controle.... ai ele achou umas tres conecções usbs. Pronto. Funcionou legals aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu resolvi o problema, não sei se você já, mas ai vai a dica, entra na pasta

\WINDOWS\system32\drivers

tem dois arquvios la chamados sptd, um dels te algo mais no nome, então so basta você apagar esses dois arquivos e reniciar o pc, e tudo estara normal

esse erro ocorreu após você fazer uma restauração do sistema pelo cd do windows né? você antes da restauração devia ter o daemon tools 4 ne...então o problema foi esse mesmo...é só apagar os arquvios

caso você não tivesse o daemon tools 4, procura pelos arquivos mesmo assim e apague-os

detalhe...o daemon 4 não poderá ser mas instalado, tente o 3.7, porque pro 4 ainda não arrumei uma solução

abraços!

Sua ajuda foi perfeita, meu pendrive já apareceu normalmente.

Ps.: Eu também reinstalei o Daemon 4.08 e ate agora ta tudo normal

Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente este problema é ocasionado por conflito entre drivers.

Recentemente um amigo (Erickson) instalou em sua máquina um programa para emulação de Drive Virtual, o DAEMON. Após a instalação do mesmo o pendrive (Kingston 1 Gb) não era associado ao sistema, ou seja, não era criado uma Letra para ele.

Mesmo com a desinstalaçao do DAEMON, não era possível a criação de uma letra, mesmo com o Pen sendo detectado pelo Windows XP Professional SP2.

O problema pode ser resolvido da seguinte forma:

1-Conecte o pendrive;

2-Clique com o botão direito sobre o ícone que irá aparecer no canto inferior, próximo ao relógio, e acesse Propriedades;

3-Clique em "mostrar detalhes sobre o dispositivo";

4-Entre na propriedade de cada dispositivo e clique na guia DRIVERS e clique na opão Desinstalar; Faça esse processo em todos as outras ramificações deste dispositivo;

5-Após a remoção de todos os dispositivos, simplesmente remova e conecte novamente o pendrive ou a máquina fotográfica, se for o caso; Automaticamente ele recriará TODOS patchs, e acusará o reconhecimento do novo dispositivo.

6-Caso não abra automaticamente a visualização do conteúdo do Pen, vá ao Meu Computador e veja se foi criado uma letra para ele.

Detalhe: Não adianta querer remover no Gerenciador de Dispositivos as entradas de USB. Elas serão reconhecidas novamente pelo Sistema Operacional e o problema continuará.

Até mais!!!!

Att., Marcos Dassie

Editado por marcos dassie

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema e nenhuma solução citada neste post o resolvia. Consegui de uma outra forma e aproveito pra deixar minha contribuição.

Ao inserir o pendrive, apesar da letra do disco não aparecer no explorer, surgia aquele ícone com a setinha verde q aparece no canto inferior direito, perto do relógio.

Cliquei 2x nele, fui nas propriedades do dispositivo e simplesmente desinstalei tudo. Tirei o pendrive e coloquei de novo. Eureka. Ele foi reinstalado e tudo voltou a ser como deveria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora