Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

Calcular horas no excel


  • Por favor, faça o login para responder
6 respostas neste tópico

#1 Heber

Heber
  • Membros Plenos
  • 21 posts
  • Membro desde 28/05/2002
0
Neutra

Postado 11 de setembro de 2005 - 09h20min

Tenho que elaborar um controle de ponto com banco de horas na empresa onde trabalho, preciso calcular as horas trabalhadas de cada funcionário, só que quando há saldo devedor (horas negativas) o excel retorna ###### como faço para fazer este cálculo corretamente de forma que eu possa ver estas horas negativas?


#2 jl_Axe

jl_Axe
  • Membros Plenos
  • 57 posts
  • Membro desde 30/07/2005
0
Neutra

Postado 11 de setembro de 2005 - 11h23min

Experimente: vá ao menu >Ferramentas>Opções>orelha Cálculo, marque a opção >Sistema de data 1904


#3 eidersena

eidersena
  • Membros Juniores
  • 3 posts
  • Membro desde 12/09/2005
0
Neutra

Postado 12 de setembro de 2005 - 21h00min

Grande, 1º - todas as celulas que ira digitar as horas tera que formata-las para hora, de preferencias com 00:00:00, só desta forma poderá calcular, depois você tem que fazer a relaçção da carga horaria do funcionario de acordo com carga horaria você sabera se estar devendo hora ou tem hora extra dai soma o que você quiser.


#4 tizinho

tizinho
  • Membros Plenos
  • 34 posts
  • Membro desde 03/08/2005
0
Neutra

Postado 13 de setembro de 2005 - 08h52min

Pessoal estou com um problema parecido, só que no meu caso eu preciso saber qual foi exatamente o dia em que o funcionário ficou devendo, isto sem informar entrada e saída, porque a planilha já está enorme e só é preenchida quando existem horas a mais ou a menos, por exemplo -0:50:00 ou 0:50:00, mas como vocês já sabem não é possível digitar horas negativas no excel. :( :( :(


#5 Valberto

Valberto
  • Membros Juniores
  • 1 posts
  • Membro desde 16/04/2009
0
Neutra
  • Novo Hamburgo

Postado 16 de abril de 2009 - 09h22min

Manhã Tarde Noite TOTAL
Entrada Saída Entrada Saída Entrada Saída Horas
8:00:00 12:00:00 13:00:00 17:30:00 8,50


formula utilizada:

=SOMA(C8-B8)*60/2,5+(E8-D8)*60/2,5+(G8-F8)*60/2,5

Aí vocÊ vai ter horas positivas e negativas!!!


#6 mirlei

mirlei
  • Membros Juniores
  • 1 posts
  • Membro desde 18/07/2011
0
Neutra
  • maringa

Postado 18 de julho de 2011 - 17h34min

Gostaria de saber como faço para calcular hora no msn

ex:

Dia Entrada1 - saida1 - entrada2 - saida2 total

01 07:30 11:00 12:00 17:15 8:45

02 08:00 11:00 12:00 17:30 8:30




total 17:15


#7 Patropi

Patropi
  • Moderadores
  • 4.333 posts
  • Membro desde 29/11/2009
944
Excepcional
  • Campo Mourão-Pr

Postado 18 de julho de 2011 - 18h19min

Boa noite mirlei

Seja bem vindo ao fórum.

Veja se é isto que você precisa:

http://www.sendspace.com/file/3td3zd

Dê retorno.

Um abraço.





0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos