Heber

Calcular horas no excel

7 posts neste tópico

Tenho que elaborar um controle de ponto com banco de horas na empresa onde trabalho, preciso calcular as horas trabalhadas de cada funcionário, só que quando há saldo devedor (horas negativas) o excel retorna ###### como faço para fazer este cálculo corretamente de forma que eu possa ver estas horas negativas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente: vá ao menu >Ferramentas>Opções>orelha Cálculo, marque a opção >Sistema de data 1904

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grande, 1º - todas as celulas que ira digitar as horas tera que formata-las para hora, de preferencias com 00:00:00, só desta forma poderá calcular, depois você tem que fazer a relaçção da carga horaria do funcionario de acordo com carga horaria você sabera se estar devendo hora ou tem hora extra dai soma o que você quiser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal estou com um problema parecido, só que no meu caso eu preciso saber qual foi exatamente o dia em que o funcionário ficou devendo, isto sem informar entrada e saída, porque a planilha já está enorme e só é preenchida quando existem horas a mais ou a menos, por exemplo -0:50:00 ou 0:50:00, mas como vocês já sabem não é possível digitar horas negativas no excel. :(:(:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manhã Tarde Noite TOTAL

Entrada Saída Entrada Saída Entrada Saída Horas

8:00:00 12:00:00 13:00:00 17:30:00 8,50

formula utilizada:

=SOMA(C8-B8)*60/2,5+(E8-D8)*60/2,5+(G8-F8)*60/2,5

Aí vocÊ vai ter horas positivas e negativas!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber como faço para calcular hora no msn

ex:

Dia Entrada1 - saida1 - entrada2 - saida2 total

01 07:30 11:00 12:00 17:15 8:45

02 08:00 11:00 12:00 17:30 8:30

total 17:15

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora