• Announcements

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   02/14/2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Heber

Calcular horas no excel

7 posts in this topic

Tenho que elaborar um controle de ponto com banco de horas na empresa onde trabalho, preciso calcular as horas trabalhadas de cada funcionário, só que quando há saldo devedor (horas negativas) o excel retorna ###### como faço para fazer este cálculo corretamente de forma que eu possa ver estas horas negativas?

Share this post


Link to post
Share on other sites

Experimente: vá ao menu >Ferramentas>Opções>orelha Cálculo, marque a opção >Sistema de data 1904

Share this post


Link to post
Share on other sites

Grande, 1º - todas as celulas que ira digitar as horas tera que formata-las para hora, de preferencias com 00:00:00, só desta forma poderá calcular, depois você tem que fazer a relaçção da carga horaria do funcionario de acordo com carga horaria você sabera se estar devendo hora ou tem hora extra dai soma o que você quiser.

Share this post


Link to post
Share on other sites

Pessoal estou com um problema parecido, só que no meu caso eu preciso saber qual foi exatamente o dia em que o funcionário ficou devendo, isto sem informar entrada e saída, porque a planilha já está enorme e só é preenchida quando existem horas a mais ou a menos, por exemplo -0:50:00 ou 0:50:00, mas como vocês já sabem não é possível digitar horas negativas no excel. :(:(:(

Share this post


Link to post
Share on other sites

Manhã Tarde Noite TOTAL

Entrada Saída Entrada Saída Entrada Saída Horas

8:00:00 12:00:00 13:00:00 17:30:00 8,50

formula utilizada:

=SOMA(C8-B8)*60/2,5+(E8-D8)*60/2,5+(G8-F8)*60/2,5

Aí vocÊ vai ter horas positivas e negativas!!!

Share this post


Link to post
Share on other sites

Gostaria de saber como faço para calcular hora no msn

ex:

Dia Entrada1 - saida1 - entrada2 - saida2 total

01 07:30 11:00 12:00 17:15 8:45

02 08:00 11:00 12:00 17:30 8:30

total 17:15

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now