Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Membros VIP mais recentes

Redes Sociais

Membros mais bem avaliados

Atualizações recentes de status

Visualizar Todas Atualizações

Foto
- - - - -

Erro de comunicação com Epson


Este tópico foi arquivado. Isto significa que você não pode mais responder ao tópico.
2 respostas neste tópico

#1 altarrar

altarrar
  • Membros Plenos
  • 47 posts
  • Membro desde 19/03/2005
0
Neutra

Postado 07 de abril de 2005 - 01h08min

Tenho uma impressora Epson, já testei ela em outro pc, não era o cabo nem a impressora, pois funcionaram prefeitamente.

No cd de instalação, vem dizendo q tem suporte pra windows 98, mas quando vou instalar o sistema não encontra, quando vou procurar manualmente também não encontro.

O sistema vê q a impressora está instalada, mas dá erro de comunicação.

Ela estava funcionando não sei como com os drives q tinham no cd, não sei como, ai parou de uma hora pra outra.

Se alguém souber de algo, me avise, [email protected] ou (85) 3286 2355 ou responda aqui mesmo...

Ficarei muito agradessido, outra duvida besta, por q minha foto não aparece ???


#2 Jota Pê

Jota Pê
  • Membros Plenos
  • 93 posts
  • Membro desde 25/10/2004
0
Neutra

Postado 07 de abril de 2005 - 12h46min

Postado Originalmente por altarrar@07 de abril de 2005, 01:08
...Tenho uma impressora Epson, já testei ela em outro pc, não era o cabo nem a impressora, pois funcionaram prefeitamente...O sistema vê q a impressora está instalada, mas dá erro de comunicação...outra duvida besta, por q minha foto não aparece ???...

Olá altarrar...

você não diz qual é a impressora. Aliás, acho q nem é preciso mesmo, pois você definiu no primeiro parágrafo, que há algo errado com a porta do micro. Conforme diz, ambos(cabo e impressora) funcionaram em outro micro. Assim, não é a impressora.

Tente o seguinte: boot pelo DOS e no prompt escreva DIR > PRN(para porta paralela), ou se serial, configure uma porta COM com os parâmetros adequados e direcione o comando acima prá porta configurada.

Se, em qualquer dos casos retorna a mensagem "ERRO GRAVANDO....", há um erro na porta correspondente do micro. É erro de hardware. Por outro lado se imprimir, você deverá instalar drivers adequados ao SO utilizado. Talvez ajustar setup, também.

Quanto a não aparecer a sua foto... bem, talvez seja invisível. :D

Bricadeira! Certamente q falei, e espero q tenha entedido, como tal.

você deve direcionar seu avatar(figura) para um link válido.

:bye:

[font=Geneva]Seu retorno é importante!

JP
[/font]

#3 Racmos

Racmos
  • Membros Juniores
  • 1 posts
  • Membro desde 07/04/2005
0
Neutra

Postado 07 de abril de 2005 - 13h02min

Salve salve!

Cara trabalho com manutenção e isso esta ocorrendo com algumas pessoas não sei se seria seu, caso mas que porta esta usando? se for LPT esta ocorrendo problemas com algumas placas que de repente esta entrada não funciona mais por isso as impressoras que estavam funcionando param uma opção é você usar USB para testar caso não tenha é tentar testar a impressora em outra máquina se possive. Agora você pode ir na Pasta c:\windows\inf\other e derrubar todas as informações ESPSON e depois em painel de controle sistema e derrubar a porta LPT depois reiniciar o Win e ver se ele detecta a impressora altomaticamente e se for positivo você reinstala tudo direitinho a partir dai.
Espero que tenha ajudado.


T+

Buscar é a palavra!