• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest Cleverson MsLeal

[Resolvido] Ahhh! meu micro não liga mais... k7vta5

12 posts neste tópico

<font color='#000000'>eu tenho uma placa-mãe ECS K7VTA5, e como vocês sabem essa placa também é vendida pela Shuttle como Ak35GT2/R ...

Já atualizei a bios vários vezes, com várias versões da Bios da shuttle, só que preferi deixar a BIOS da ECS.

Mas depois de comprar uma nova placa de video o micro começou a dar uns problemas e preferi colocar a bios da shuttle.

Peguei a ultima versão da BIOS: ak35s20g.rom. (usei a opção /F no awdflash)

Mas eu estava muito tranquilo na programação da ROM e logo depois da atualização, quando o awdflash diz pra retirar o disquete e pressionar F1, eu fiz isso... e quando estava reiniciando eu fiquei apertando DEL pra entrar no setup logo.. Não sei se isso teve haver, mas em todo caso meu micro não liga mais!!! Não quero perder a placa-mãe, e também acho muito arriscado fazer aquele lance de trocar o chip da bios com outra placa-mãe, porque não tenho outra placa e se for usar a de um amigo corro o risco de dobrar o prejuizo...

não tem outro jeito de eu fazer isso???

não tem como eu comprar um novo chip da BIOS ???

alguém pode me ajudar???</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>Já ouvi falar que no Mercado Livre existem vendedores de BIOS. Talvez resolva seu problema.

Abraços e boa sorte (vai precisar disso).</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#728FCE'>Olha... tá parecendo que o arquivo estava corrompido. Isso já aconteceu comigo e eu não encontrei outra solução senão o Hotswap...

Desde que você tenha atenção e cuidado, não haverá problemas. Apenas certifique-se que `seu aruivo é confiável...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Mas para fazer a troca das BIOS a outra placa-mãe não tem que ser igual??? eu não conheço ninguém que tenha a mesma placa.

Vou tentar o mercado livre como a mina falou,

Caso não conseguir, prefiro mandar pra alguém que já tenha feito isso por sedex e pagar por esse reparo... Alguém conhece algum técnico competente e confiável pra isso?

[]'s</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Cleverson MsLeal@02 Mar. 2003,00:06

<font color='#000000'>Mas para fazer a troca das BIOS a outra placa-mãe não tem que ser igual??? eu não conheço ninguém que tenha a mesma placa.

Vou tentar o mercado livre como a mina falou,

Caso não conseguir, prefiro mandar pra alguém que já tenha feito isso por sedex e pagar por esse reparo... Alguém conhece algum técnico competente e confiável pra isso?

[]'s</font>

<font color='#0000FF'>Sim, a placa-mãe precisa ser rigorosamente igual. Ou seja, mesma marca e modelo.

Creio que esses técnicos sejam exatamente os vendedores do Mercado Livre.

Abração.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#728FCE'>De fato, o procedimento quando realizado pela primeira vez dá uma certa insegurança. Mas se você já trocou alguma BIOS (tipo Mask ROM) com o micro desligado, garanto que consegue fazê-lo com ele ligado em uma Flash ROM.

De qualquer maneira, se ainda não se sente seguro, então é melhor procurar um bom técnico.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>use o boot block como esta no link acima.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>

Postado Originalmente por Payne@09 Mar. 2003,01:41

po karas você deviam pesquisar antes de postar........

http://www.clubedohardware.com.br/cgi-bin....=k7vta5

Acho que são dois problemas distintos.

Como eu vou bootar a maquina se ela nem liga???

outra coisa,

alguém já colocou a versão G (ultima) da BIOS na placa??? Não tenho certeza se foi erro no disquete ou essa ultima versão que ferrou minha BIOS, pois a atualização correu bem.. o problema aconteceu na hora de reiniciar, foi a ultima vez que eu vi meu micro ligado... Eu pude ouvir ele dizendo adeus...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>Eu coloquei a versão "G" sem problemas...

Na verdade tive um problema sim, depois da atualização meus pontos caíram no 3dmark...

Qual bios, entre todas da AK35GT/R vocês me recomendariam?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#810541'>como o payne disse acima...faça o disco como indicado e restaure o bios "no escuro"... já vi outros casos semelhantes e deu certo...ele explica direitinho...é só clicar no link...é mais fácil (e barato) tentar...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0