• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thiago_

Microfone não funciona no MSN - Windows Live Messenger

16 posts neste tópico

Pessoal eu estou com um grande problema, meu microfone não funciona no msn yahoo messenger. Eu já fiz de tudo já mudei o conector do som na placa mãe minha placa de som é onbord. Já mudei os drivers e nada meu microfone é daqueles que é microfone e fone ao mesmo tempo quando eu falo no microfone eu escuto minha voz no fone e na caixa de som quando chega no msn e yahoo ele não funciona :angry: o que pode ser.

Minha placa mãe é uma Xcell 2000

Uso o windows Me

Alguém pode me ajudar a resolver essa problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

veio...acho q o problema é no msn(servidor) mesmo.. porque mts tem o mesmo problema... só consegui por voz uma vez na net discada... depois disso nunca mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu problema era o mesmo de vocês , porém percebi que lá em opções de gravação ( volume principal ) o microfone estava marcada a opção sem audio , após desmarcar esta opção o microfone passou a funcionar no messenger.

Espero ter ajudado ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu também está assim eu ja desmarquei tudo nos controle de volume e nada.

ouço a minha voz mas no msn nada:confused:

num tem como mexer na configuração de som no proprio msn não???

Editado por Linio Alan
Mensagens unidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema, no meu caso o microfone é embutido na webcam:

- grava som no windows;

- funciona video e som no skype;

- no software da cam mostra o video e grava som;

porém no msn funciona apenas a imagem, nas configurações de áudio e video é como se não existisse o microfone conectado.

Alguém descobriu algo

vai sabe.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com o mesmo problema!

O microfone só não funciona no msn. No skype funciona normalmente.

Um abraço a todos e HELP por favor rsrsrsr

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem sabe a solução ??? To com o mesmo problema :S

Funciona em tudo menos no msn !

Aguardo ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos, resolvi o problema assim:

No MSN

- Ferramentas

- Configuração de audio e video

- No box de Microfone / alto-falante e viva voz selecione Personalisar

- E no box do Microfone selecione outro dispositivo

Pronto, abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, estou fazendo a manutenção de um netbook da Acer modelo Apire one.

O microfone embutido funciona com o gravador de som do Windows XP sp2, no Skype, porém no Windows Live Messenger 2009 não funciona e não está com problemas no software, pois ele funciona com um microfone externo. esse problema é novo para mim. Se alguem souber como resolver eu fico grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nas opções do windows live messenger existe a opção do drive ( acho que é isso ) que é utilizado o microfone... também da pra fazer uns testes... mas tudo pela config do Windows live..... de uma fuçada que você acha... é facinho ( não consigo te ajudar mais pois estou na empresa e aqui não tenho acesso a windows live messenger ) >.<

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, na verdade, isso é um problema causado pelos drivers das placas, ja tive varias vezes o mesmo problema.. segue a solucao..

de dois cliques no icone de som proximo ao relogio do windows, note que abrira a caixa de volume principal, Clique em opções> PROPRIEDADES

No campo "Dispositivo do mixer" escolha a opcao que contem a palavra INPUT, perceba que automaticamente, a caixa mudara de "REPRODUCAO" para "GRAVACAO".. Marque a opcao referente ao volume do microfone e De OK..

Perceba que a janela ficou menor., asseguresse de que o item seja o do microfone, Aumente o volume no maximo e clique no botao SELECIONAR proximo ao final da janela..

Agora clique novamente em opções> PROPRIEDADES> No campo "Dispositivo do mixer" escolha a opcao que contem a palavra OUTPUT> , perceba que automaticamente, a caixa mudara de "GRAVACAO" para "REPRODUCAO" DE OK.. Feche a janela do volume e va no MSN na parte de configuração de audio e video e teste.. Sempre funciona comigo..

Espero ter ajudado..

qualquer duvidas pergunte e mande MP que responderei por esta pagina..

Compartilhar este post


Link para o post
Compartilhar em outros sites

não encontrei esta opcão que você diz:Feche a janela do volume e va no MSN na parte de configuração de audio e video e teste..........poderia me ajuda mais detalhadamente aonde encontra esta opção.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, estou fazendo a manutenção de um netbook da Acer modelo Apire one.

O microfone embutido funciona com o gravador de som do Windows XP sp2, no Skype, porém no Windows Live Messenger 2009 não funciona e não está com problemas no software, pois ele funciona com um microfone externo. esse problema é novo para mim. Se alguem souber como resolver eu fico grato.

E aí? Alguém descobriu a solução? Estou tendo exatemente o mesmo problema num Acer Aspire One rodando Windows 7 (x86) e o Windows Live Messenger 2011 (WLM 2011). O microfone embutido funciona com todos os outros programas, exceto com o WLM 2011. Quando conecto um headset (microfone e fone-de-ouvido) nas portas externas, o WLM 2011 funciona normal. E nas configurações de som, dentro do do WLM 2011, o VUmeter fica subindo no teste de microfone, mostrando que o microfone embutido funciona e que está recebendo sinal.

Valeu,

Alexandre

Compartilhar este post


Link para o post
Compartilhar em outros sites
estou com o mesmo problema, no meu caso o microfone é embutido na webcam:

- grava som no windows;

- funciona video e som no skype;

- no software da cam mostra o video e grava som;

porém no msn funciona apenas a imagem, nas configurações de áudio e video é como se não existisse o microfone conectado.

Alguém descobriu algo

vai sabe.....

Eu também estava com o mesmo problema e descobri que é porque o microfone que estava "ativo" não era o da cam.

Ferramentas -> Configuração de áudio e vídeo -> Onde está padrão coloque personalizar -> Em Microfone procure o da sua webcam no meu caso está como USB2.0 Mic -> Concluir

Espero ter ajudado ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora