• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
jubruben

OPENGL NO XP

9 posts neste tópico

Eu estou com sérios problemas com o Windows XP, minha placa-mãe é a PC-Chips 810, e não estou conseguindo rodar os jogos que antes funcionavam no Windows ME, porque sempre da um erro no arquivo OpenGL. Como por exemplo o game Medal of Honor, que aparece a seguinte mensagem : "GLW_Start OpenGL() - Coud not load OpenGL Subsystem."

Como posso resolver isto? Onde e como fazer?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa de Vídeo, pelo o que me parece já está instalada (ON-BOARD), eu só estou encontrando problemas no OPENGL, se alguém puder me ajudar, eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode até parecer q sua pv está instalada,mas ela não deve estar, isso porque a resolução de cores e da imagem do windowsxp padrão é alta... veja se o driver de vídeo está instalado pelo gerenciador de dispositivos. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por jubruben@14 nov 2004, 13:32

Eu estou com sérios problemas com o Windows XP, minha placa-mãe é a PC-Chips 810, e não estou conseguindo rodar os jogos que antes funcionavam no Windows ME, porque sempre da um erro no arquivo OpenGL. Como por exemplo o game Medal of Honor, que aparece a seguinte mensagem : "GLW_Start OpenGL() - Coud not load OpenGL Subsystem."

Como posso resolver isto? Onde e como fazer?

Obrigado

Já passei por isso.

Você deve ir em www.sis.com e baixar o driver mais recente Sis 630/730, e atualizar. Pronto!!! Ou então instalar o 2000. Ou o Win98 com drivers atualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como disse os nossos amigos, amigo, é só atualizar o driver da sua placa de vídeo e o problema tá resolvido... pode parecer mas ela num tá instalada

falou :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro amigo:

já tive este problema com o MEDAL OF HONOR. o problema esta no driver.

o win xp instala um driver "genérico". você tem que instalar o driver que esta

no cd da sua placa mãe ou baixar o driver no site do fabricante, senão não

irá rodar.

a minha placa de video era a geforce 4 mx 440se e o meu processador 1.0 ghz.

depois que coloquei o driver certo. ficou beleza.

mais uma coisa, o MEDAL OF HONOR é fo_ _. será que o seu processador e

ainda mais video onboard vai roda-lo mesmo com driver novo?

sei não!!!

um abraço

UserBoyCRk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por UserBoyCRk@19 nov 2004, 12:19

caro amigo:

já tive este problema com o MEDAL OF HONOR. o problema esta no driver.

o win xp instala um driver "genérico". você tem que instalar o driver que esta

no cd da sua placa mãe ou baixar o driver no site do fabricante, senão não

irá rodar.

a minha placa de video era a geforce 4 mx 440se e o meu processador 1.0 ghz.

depois que coloquei o driver certo. ficou beleza.

mais uma coisa, o MEDAL OF HONOR é fo_ _. será que o seu processador e

ainda mais video onboard vai roda-lo mesmo com driver novo?

sei não!!!

um abraço

UserBoyCRk

Aguenta sim, eu rodava num Duron 1.0Ghz. Claro que eu tinha 384MB de RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0