• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
|3AR[]

Problemas com VGA PCI ATI Rage XL...

2 posts neste tópico

salve galera!

acabei de adquirir uma VGA PCI da ATI com uma indicação "Rage XL" no chip...

o problema é o seguinte: ao instalá-la em uma placa-mãe FIC VA-503+ com um K6-2 400 o micro simplesmente não liga, permanecendo o led do monitor laranja... testei o mesmo conjunto, substituindo somente a VGA por uma Nvidia Riva 128, e funcionou corretamente.

então eu havia chegado a conclusão de que a VGA estava com defeito... mas por curiosidade resolvi testar em uma AsRock K7VM2 com vídeo on-board, então espetei a tal VGA, e para minha surpresa o micro ligou normal também! :wacko:

OBS.: na primeira configuração (FIC VA-503+) utilizei memórias EDO ao invés de PC-100

o que pode estar acontecendo? será que rola alguma incompatibilidade?

desde já agradeço a atenção dispensada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, este é mais um caso de problema de compatibilidade...por alguma falha de projeto, trilha no limite ou firmware/bios mal projetado, a placa simplesmente não é compatível...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0