• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest marmas_comp

Minha Placa de 64 só que funcionar 32

4 posts neste tópico

Olá pessoa estou precisando de uma ajuda.

Tenho uma G-force MX440 fabricada por uma empresa made in borocotó uma tal de Q2VGA , recentemente quado estava jogando Max Payne 2 ocorreu um travamento reiniciei e quando o sistema voltou só queria funcionar metade da memória, reinstalei o drive, formatei a máquina novamente e nada os jogos perderam desempenho . O que eu faço ? Existe alguma maneira de recuperar a placa ? Uma regravação de Bios ? Alguem já ouviu falar de uma caso parecido com o meu ? Mestre Gabriel Torres o que me diz ? Existe aguma maneira de testar fisicamente se a memória queimou ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já ví este tipo de problema em algumas MX, parece que a arquitetura das geforce 2/4 MX foi projetada pra suportar só 32Mb de memória. Para suportar mais, a Nvidia fez um "hack" no projeto, e por algum motivo desconhecido, deixam de detectar corretamente a memória...

Soluções para seu caso? Realmente fica difícil...já que é um problema raro, nunca consegui achar uma solução definitiva para isto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma possibilidade é que alguns chips de memória tenham queimado. Neste caso tanto a capacidade como o barramento de memória ficam reduzidos a metade.

Dá uma confirmada usando o RivaTuner (instruções na figura abaixo) , e veja o que está sendo informado em :

Memory bus :

Memory amount :

%7Boption%7Dhttp://server5.uploadit.org/files/ctenaglia-Riva1.JPG' border='0' alt='' />

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja acho que é mais uma daquelas MXs que precisam do driver do fabricante para rodar com 64mb, se for o driver oficial aparece 32mb mesmo

depois que você joga alguma coisa, da uma olhada se o processador não fica em 99% apertando Ctrl-Alt-Del

tenta instalar o driver do CD, se voltar aos 64mb acertei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0