• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Soul Reaver

Riscos Coloridos (Socorro)

5 posts neste tópico

Bom pessoal eu estou com um problema no pc é que quando eu ligo a tela do monitor fica toda com riscos coloridos usando uma VGA Gainward FX5900XT 128Mb. E quanco coloco uma Vodoo PCI acontece a mesma coisa assim que o Pc é ligado ele da 4 bisps, 1 longo e 3 curtos.

Já testei o monitor em outro pc e está tudo normal com ele. E as outras peças estão ligando normal. :help:

Aguardo Respostas

Flwss!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tua placa tiver na garantia troca logo ela o pro e dela, quanto a placa pci que não inicia, tenta ir no setup e escolhei a opção "First VGA Device" ou primary graphics card muda pra PCI

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Irvin@13 nov 2004, 15:24

Se tua placa tiver na garantia troca logo ela o pro e dela, quanto a placa pci que não inicia, tenta ir no setup e escolhei a opção "First VGA Device" ou primary graphics card muda pra PCI

bom ela ta na garantia sim. Em relação a PCI ja mudei no setup e continua a mesma coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Irvin@13 nov 2004, 20:03

Sua Voodo pode estar morta, ai o jeito e arrumar outra plaquinha pra testar

testei a VGA em outro pc e realmente ela foi pro ovo. E a voodo acho que ja tava estragado porque nem minha é emprestei ela. Agora pegeui outra uma SIS e ta funfando.

vou te que ficar com ela até a Gainward Voltar da garantia. Eu compre ela na Pirainfo alguém aqui sabe qaunto tempo demora pra eles fazerem a troca?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0