• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Castagnet

XP com fonte AT não Desliga como resolvo isso?

7 posts neste tópico

Vamos lá gente, este problema é no mínimo curioso para vocês mas um calvário para mim.

O caso é que tenho uma M812Lmr com suporte de alimentação para fontes AT eATX. O caso é que montei o micro num gabinete AT com fonte tbém. AT.

O micro funciona as mil maravilhas mas na hora de desligar aparece aquela mensagem "seu computador esta sendo encerrado". O micro, nessa tela após um tempinho 15s ou 20s faz aquele típico barulho de desligamento como se tivesse uma fonte ATX, o cursor do mouse trava e a luz do hd fica acessa. Aparentemente o XP nessa hora "desligou" mas o fato é que aquela tela de desligamento ainda continua lá eternamente, mesmo após todos esses sintomas.

Se desligo ele pelo botão após esses sintomas ele incia normalmente - não dá nenhum aviso que o micro tenha sido desligado incorretamente.

O curioso, além da eterna tela de desligamento é que se vou na BIOS no item Power manangament Setup tenho 4 opções que são - Disable; acpi, apm e acpi/apm. se deabilito o Power Manangament setup quando tento reiniciar o micro acontece o seguinte:

1) ele liga dando aquelas opções para escolher o tipo de inicialização - escolho normal - nessa hora aparece no monitor uma lista branca horizontal como se o XP fosse carregar mas ai a tela fica preta e um cursor piscando no canto superior esquedo que fica lá indefinidamente - até que a máquina seja desligada. Enquanto não habilitar qualquer uma das opções do power management Setup o win XP não carrega.

Alguém já viu isso? Alguem poderia me dar alguma luz para reslover esse 'probleminha".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, senhores espectadores, antes de mais nada informo que conseguir resolver o problema.

Conforme já havia dito, toda vez que desabilitava o ACPI/APM no setup o windows não carregava. Ai pensei, Vou formatar o HD desabilitar essa funlção antes de instalar o XP ever o que acontece. Não é que deu certo. Agora quando mando desligar o Windows ele salva as configurações, encerra o computador e finalmente, aparece aquela tela preta informando que o Windows pode ser deligado. Só agora me dou conta do erro priomário que cometi:NUNCA, MAS NUNCA, INSTALE O XP COM A OPÇÃO ACPI/APM HABILITADA Que sirva de lição

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Power Tec Tony@12 nov 2004, 19:18

valeu A DICA :D  :-BEER

Cara, sei que isto não tem nada a ver com o tópico mas como faço para por uma figura no meu usuário?

(editado) Também já resolvi esta dúvida. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MAnda uma mensagem Privada pra mim,,,,, q eu falo....

não coloca esses barato q não tem nada a ve com forummm c não os moderadeores echem o saco.....

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai meu Deus do Céu...

Tenho o mesmo problema com uma placa m812lmr que instalei para um amigo meu.

O XP não desliga e acontece a mesma coisa se desligar o ACPI no bios.

Ainda bem que você conseguiu resolver o problema, só que não vou instalar a máquina outra vez, até porque esse amigo meu disse que esse micro nunca desligou.

Valeu pela dica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0