• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
romulo carlos

SiS300/305 versus MSI KT880

5 posts neste tópico

E aí, gente?

Todos viram que comprei a MSI KT880. Mas viram também que ela não dava vídeo. Bom, para quem não leu, vou desde o início:

Quando trouxe a KT880 para casa, e vi que ela não tinha vídeo, levei para loja para trocar. Trocaram, e mostraram ela funcionando na minha frente. Ok, vamos para casa com a nova placa-mãe.

Desmontei as peças que estava usando, e passei todas para nova placa-mãe: VGA, som, rede, CPU, cooler e fonte. Coloquei fora do gabinete, por via das dúvidas. Acreditam que o mesmo problema aconteceu?

Liguei para loja de novo, e eles alegaram que era alguma coisa aqui, como a fonte. Falei para eles que todas as peças funcionam no outro micro. Mas quando falei que usava uma SiS305, o técnico falou na hora que era ela.

Ele alega que essa VGA é muito antiga, não usa a tensão de 1,5v e por isso está queimando as placas-mãe.

Gostaria de saber se isso é verdade, porque se for vou tomar um bom preju. Se não for ela, o que pode ser?

Pesquisei no Google e no site da SiS sobre essa compatibilidade, mas não achei nada relevante.

Amanhã tô levando a placa-mãe para eles de novo. Vamos ver no que dá... me desejem sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vale lembrar que as placas AGP2X, usam voltagens diferentes das AGP4X e AGP8X.

Dependendo do modelo da sua SIS deve ser isso mesmo.

Só que eu já vi uma dessa 305 com jumper pra alterar a tensão.

É isso...

Até +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixi... não gostei dessa...

Esqueci de dizer que a outra placa-mãe é a Asus A7A133, que ficou comigo quando vendi a A7V600-X. Essa ainda usa memória DIMM, por isso não tenho como testar a RAM deles aqui.

Minha SiS não tem jumper, infelizmente. Não tô dando sorte com essas placas-mãe boas... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, fui até a loja pra tentar trocar a placa, levando comigo essas informações e outras que eu consegui.

Conversa vai, conversa vem, admiti que pode ter sido erro meu, e apesar do atendimento, digamos, muito "direto", me atenderam muito bem. E vão mandar a placa para o fornecedor deles. Ela deve estar trocada em uns 15 a 20 dias.

Com isso, o pequeno review que eu estava querendo fazer vai atrasar um pouco...

Obrigadão pelas dicas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0