• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
gilmar_santo

LX 300

7 posts neste tópico

Gostaria de que alguem me desse uma força.

Pois esta impressora funciona normalmente faz todos os auto teste dela

Mas quando eu mando impressão de um computador ela não imprime.

Ja troquei o cabo de comunicação, ja mandei de outro micro, e não adiantou nada.

Jatroquei de eprom.

:muro: o que será que esta contecendo? por gentileza preciso de ajuda :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá gilmar_santo...

Faça uma última tentativa.

Boote pelo DOS. No prompt entre DIR > PRN. Deve imprimir na paralela. Se vier a mensagem "Erro gravando dispositivo...." :( há defeito na entrada paralela da impressora. você deve consultar um técnico especializado para reparar a placa.

Por outro lado, se imprimir :palmas: reveja drivers do SO.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com um problema parecido com o dele,

eu tenho tambem uma lx 300

funcionava perfeitamente

do nada o usuario me xama

quando chego..

ela imprimi normal qalker documento, QUALQUER coisa..menos

em um gerenciador de contabilidade (mastermaq), ela imprimi umas 3 linhas, da uns apitos e fica off line... desliga podemos dizer..

ja dei o comando acima,

ja reinstalei ela...

e o problema persisti

porém.. ainda não posso reinstalar o mastermaq, poois o problema é ondi o servidor dele esta. então não teria o tempo necessaria para arruma tudo no momento.

Alguem tem uma dica fora reinstala o mastermaq ?

Agradeço muito se alguem ajuda..

Abraços

Luiz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza este erro é no drive de instalação da sua impessora deve estar tendo incompatibilidade com seu sistema operacional

Compartilhar este post


Link para o post
Compartilhar em outros sites

gilmar santo, você precisa informar qual o Windows você está usando, pois eu uso no Windows 98se o driver padrão e não apresenta nenhum erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0