• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Neobius

Geforce fx5200 e diablo 2

10 posts neste tópico

primeiro poste o problema q você está tendo e não deve ser sua placa de video prq o diablo roda liso aqui em casa numa voodoo 4500.

Compartilhar este post


Link para o post
Compartilhar em outros sites

affez Diabloi II roda no meu K6II com vídeo Onboard...só o que e falta você fez uma besteira muito feia para istpo estar acontecendo...botou crack, atualizou o jogo, tá com o cd no drive, mechem em alguma coisa da instalação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é cara não vai ter o menor problema pra funciona

aqui jogo ele com um geforce 4mx onboard e funciona beleza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui tb, funcionou perfeitmente.

Jogava ele com os drivers, 53.03, de repente você utilizando esses drivers você chegará a uma resolução do seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por favor gente, ainda não resolvi o problema ... estou com os últimos drivers instalados, o jogo não roda de jeito nenhum ... ao iniciar, aparece uma tela preta e bye bye, tem que reiniciar a máquina ... não sei nem por onde começar ... me ajudem ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza não é um problema de placa de vídeo, pois eu muito joguei diablo 2 no meu K6 200mhz, com 32 de ram e a placa de video nem 3d era. Também muito joguei com uma Sis onboard, q era uma porcaria mas rodava normal diablo, e joguei ainda mais com uma Gforce4 mx 440se. Se voce está instalando uma versão pirata, tem várias coisas que tem fazer pra funcionar... pode ser isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Erhm .... sem querer fazer apologia à pirataria, minha versão é pirata sim ... e o jogo roda normal em Directdraw, porém só trava quando ponho em Direct3D (acabei de averiguar isso). Isso também ocorre com versão original, ou só com a pirata? Alguém poderia confirmar por favor? Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Neobius@28 de fevereiro de 2005, 21:00

Erhm .... sem querer fazer apologia à pirataria, minha versão é pirata sim ...  e o jogo roda normal em Directdraw, porém só trava quando ponho em Direct3D (acabei de averiguar isso). Isso também ocorre com versão original, ou só com a pirata? Alguém poderia confirmar por favor? Valeu...

Consegue botar o ultimo patch?

bom eu aqui rodo normal em um 6800NU em D3D.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Fábio, consegui por o patch sim.

Agora o game funciona numa boa! Bem, tive que retroceder nos drivers, a tela fica piscando com os últimos drivers da nVidia. Estou usando o 53.03, perfeito para esse jogo.

A qualidade da imagem deixa a desejar no entanto, mas isso é coisa do game. Resolução muito quadriculada e fica até difícil enxergar os detalhes. Mas tudo bem, estou satisfeito.

Obrigado a todos que ajudaram, até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0