• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
AleFia

Problema com monitor

7 posts neste tópico

Ola Pessoal!!

Possuo um monitor LG StudioWorks 775N 17 polegadas e estou com um problema que não consigo solucionar!! Vamos ver se consigo alguma "luz" por aqui!!

Vou descrever o problema:

1. ligo o micro

2. Entra no sistema operacional (WInXP SP2) - até ai tudo normal;

3. Após uns minutos meu monitor desliga e liga automaticamente (como se estivese fazendo "uma desmagnetização automatica", pois faz o mesmo barulho, porém com uma diferença - a tela fica escura -> como se estivesse desligado o monitor e o "led" do botão de ligar e desligar do monitor fica laranja ->o normal dele ligado é verde)

4. Ele fica nesse estado por alguns segundos e logo volta ao normal.

O mais "engraçado" é que este problema só acontece uns minutos após entrar no Win XP. Depois o micro fica ligado quase o dia inteiro e raramente ele dá esse problema novamente.

Vou descrever o que ja fiz para tentar solucionar:

1. troquei a placa de video - o problema continuou!

2. troquei os pentes de memória- o problema continuou!

3. formatei o micro- o problema continuou!

Vocês sabem o que pode estar acontecendo????

Alessandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja verificou as definições de energia no painel de controlo e as definições de hibernação??

Instalou algum software do monitor além dos drivers??

Se nada disto resultar não sei o que dizer...será problema do monitor...? POde ser que mais alguem tenha ideias e possa ajudar....

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser que o monitor realmente está entrando em stand by, descreva melhor o problema, exemplo, quando o windows termina de carregar o monitor não dá mais o defeito e funciona normal. se for durante a inicialização do windows ele gera uma tela escura que o monitor pode entender como falta de sinal e entrar em stand by.

espero que possa ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é bem assim orniz....

Antes de eu formatar o micro acontecia constantemente este problema...

De 5 em 5 minutos (por exemplo) acontecia esse "stand by". Atualmente (depois da formatação, da troca de memoria e da placa de video) geralmente ocorre so nos primeiros minutos do micro ligado.

Mas eu esqueci de comentar um detalhe que talvez seja importante.

Segundos antes do "stand by" (como se fosse um aviso que o problema ira ocorrer) o monitor começa a oscilar o brilho/contraste, por exemplo.... a imagem vai clareando, ficando com mais brilho (nada exagerado..mas a percepção é clara) e aí.............. pronto... stand-by......... depois disso ele fica normal até eu desligar o micro e ligar novamente.

Outro detalhe importante é que esse problema não ocorre na inicialização do windows e sim depois de alguns minutos do micro ligado.

Outro detalhe:

Raramente não ocorre o problema quando ligo o micro e também raramente ocorre depois de um longo tempo do micro ligado.

Espero alguma ajuda....

Grato

Alessandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente colocar um drive mais atualizado da sua placa de vídeo. quando você atualiza o driver ele da essas piscadas, resumindo, pode ser que seu pc esteja procurando o driver (isso é plausivel, já que esse problema só da quando ta no windows). as vezes ele pode ta entrando no pc com o driver genérico e depois detecta o driver da placa, dai ele pisca pra trocar o driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

...monitor começa a oscilar o brilho/contraste, por exemplo.... a imagem vai clareando, ficando com mais brilho (nada exagerado..mas a percepção é clara) e aí.............. pronto... stand-by.........

Olá AleFia...

Isso parece desligamento por excesso de alta tensão o que, em sendo verdade, configura um defeito do monitor.

Se possível, consiga um boot em disquete(aqui) ou CD-ROM Win98 e observe com o DOS. Se repetir, certamente, o monitor tem um defeito.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0