• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
chacker

Problemas com o mouse

7 posts neste tópico

<font color='#000000'>uso win 98 e instalo o mouse normalmente mas quando ligo novamente o mouse não e reconhecido e o driver acusa erro, ai reinicio algumas vezes ate pegar o que pode ser?

ele e reconhecido como mouse serial padrão? instalo normalmente ai quando reinicio ele não pega!

alguem pode me ajudar por favor! agradeço antecipadamente</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>O problema pode ser na porta de comunicação sim ou então no proprio mouse teste o mouse em outra maquina para ver se da erro... ou então pode ser o "driver" do mouse mesmo.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Meu caro além da dica va em painel de controle sistema/gerenciador de despositivos/ portas(COM e LEP) remova aos portas e renicie o pc. Boa sorte</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>também de uma olhada no setup, que pode ser que a porta COM esteja desabilitada ou dando conflito com a outra porta (COM2 ou a paralela)

é uma probabilidade!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#728FCE'>Se for conflito de porta será fácil saber... pegue um mouse serial e um PS/2 (desde que seu micro tenha as 2 portas). Teste. Se ele voltar a funcionar com um deles sem a necessidade de atualizar o driver, então era conflito. Senão, a porta onde seu mouse está ligada "queimou". Se for daquelas que possui um pequeno cabo flat ligado à placa, tente substituí-la. As vezes o problema está no cabo e não na porta...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>Experimente utilizar um spray limpador de contatos (à venda em lojas de componentes eletrônicos) na saída do mouse existente na placa-mãe.

Abraços.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Já vi um problema parecido mas era com mouse PS/2.

Só funcionou trocando a fonte.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0