Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Tópicos Recentes

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

Não consigo desinstalar programas


Este tópico foi arquivado. Isto significa que você não pode mais responder ao tópico.
34 respostas neste tópico

#1 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 23 de outubro de 2004 - 21h50min

Seguinte:
Eu simplesmente não estou conseguindo desinstalar nenhum programa do meu PC. Eu já tentei de todas as formas que sei e não consegui. Alguém me ajude por favor !!!


PS: Aqui uso um HD de 80gb seagate 7200rpm, particionado em 20gb (windows, internet e utilitários) e 60gb (jogos e benchmarks).


flws

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#2 JoseMelo

JoseMelo
  • Moderadores
  • 19.064 posts
  • Membro desde 30/05/2004
41
Excelente

Postado 23 de outubro de 2004 - 22h06min

Alguma mensagem quando tenta desinstalar o programa? Talvez você esteja logado como usuário sem permissão para esse procedimento.


#3 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 24 de outubro de 2004 - 09h09min

Nenhuma mensagem.

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#4 Toby Borges

Toby Borges
  • Membros Plenos
  • 169 posts
  • Membro desde 10/08/2004
0
Neutra

Postado 24 de outubro de 2004 - 17h06min

você foi pelo adicionar e remover programas??
se foi e mandou uma mensagem dizendo q o windows esta utilizando é porque você tem q descarregar ele do sistema pra exclui-lo....apertando ctrl, alt , del você pode ta finalizando o processo de tal programa e logo após estar desinstalando-o, ou então você pode ta tirando tal programa pela raiz....indo em arquivos de programa e deletar a pasta do programa desejado....tenta ai e me mande respostas....até mais!!

Borges Informática Corporation

#5 Ancalagon

Ancalagon
  • Membros Plenos
  • 147 posts
  • Membro desde 05/01/2004
0
Neutra

Postado 24 de outubro de 2004 - 21h31min

Cara recomendo que você instale o "WinXP Manager"
Esse programa tem uma opção que você deleta na marra, 99% garantido.
Procure no Super Downloads ( www.superdownloads.com.br )

Já aconteceu isso comigo e só resolvi com esse programa. E ele tem um monte de utilitários, muito legal...


Muita PAZ e se cuide... :bandeira:


#6 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 07 de novembro de 2004 - 17h15min

Aê galera, tentei e vou falar o q tá acontecendo :

Eu vô no painel de controle-> adiconar ou remover programas e eu clico no botão remover de qualquer programa e simplesmente não contece nada !

Vou tentar essa dica do amigo ancalagon e depois posto aqui pra fala se deu certo.


flws

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#7 JoseMelo

JoseMelo
  • Moderadores
  • 19.064 posts
  • Membro desde 30/05/2004
41
Excelente

Postado 07 de novembro de 2004 - 17h24min

Uma probabilidade: Pode ser que o Windows Installer esteja desativado no "services.msc". Caso esteja dê um duplo clique e escolha "manual". Para iniciar o serviço clique com o botão direito do mouse e escolha "Iniciar".


#8 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 08 de novembro de 2004 - 15h57min

Postado Originalmente por josemelo@07 nov 2004, 18:22
Uma probabilidade: Pode ser que o Windows Installer esteja desativado no "services.msc". Caso esteja dê um duplo clique e escolha "manual". Para iniciar o serviço clique com o botão direito do mouse e escolha "Iniciar".

Peraí,eu dou um duplo clique no botão remover ?

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#9 JoseMelo

JoseMelo
  • Moderadores
  • 19.064 posts
  • Membro desde 30/05/2004
41
Excelente

Postado 09 de novembro de 2004 - 09h40min

[quote]Postado Originalmente por Gustabolo+08 nov 2004, 16:55QUOTE (Gustabolo @ 08 nov 2004, 16:55) josemelo@07 nov 2004, 18:22
Uma probabilidade: Pode ser que o Windows Installer esteja desativado no "services.msc". Caso esteja dê um duplo clique e escolha "manual". Para iniciar o serviço clique com o botão direito do mouse e escolha "Iniciar". [/quote]
Peraí,eu dou um duplo clique no botão remover ? [/b][/quote]
Iniciar > Executar e digite services.msc. Procure por Windows Installer, siga as instruções e veja se funciona.


#10 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 14 de novembro de 2004 - 21h18min

Seguinte : Já coloquei o windows installer no manual e continua não acontecendo nada.

Não vou tentar usar o win xp manager por enquanto, porque isso é alguma coisa errada no windows e eu tenho que resolver.


Me ajudem por favor :help:


flws

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#11 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 17 de novembro de 2004 - 20h33min

Ô galera, me dá uma ajuda aí ...

Tava fuçando umas coisas aqui e parece q é um erro com os arquivos .msi ....


Ajuda !!!

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#12 JoseMelo

JoseMelo
  • Moderadores
  • 19.064 posts
  • Membro desde 30/05/2004
41
Excelente

Postado 17 de novembro de 2004 - 20h45min

Postado Originalmente por Gustabolo@17 nov 2004, 21:31
Ô galera, me dá uma ajuda aí ...

Tava fuçando umas coisas aqui e parece q é um erro com os arquivos .msi ....


Ajuda !!!

Não seria msc?


#13 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 18 de novembro de 2004 - 13h09min

[quote]Postado Originalmente por josemelo+17 nov 2004, 21:43QUOTE (josemelo @ 17 nov 2004, 21:43) Gustabolo@17 nov 2004, 21:31
Ô galera, me dá uma ajuda aí ...

Tava fuçando umas coisas aqui e parece q é um erro com os arquivos .msi ....


Ajuda !!!
[/quote]
Não seria msc? [/b][/quote]
Eu q tava fuçando aqui e fui no painel de controle -> desempenho e manutenção -> ferramentas administrativas -> gerenciamneto do computador -> visualizar eventos -> aplicativo e encontrei um erro referente a um jogo q eu tenho instalado aqui e q já tentei desinstalar, porém não consegui, e do lado mostrava q era um erro referente ao MsiInstaller ....


flws

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#14 JoseMelo

JoseMelo
  • Moderadores
  • 19.064 posts
  • Membro desde 30/05/2004
41
Excelente

Postado 18 de novembro de 2004 - 17h04min

O conteúdo do link abaixo poderá ajudá-lo:

http://support.microsoft.com/default.aspx?...kb;pt-br;314852


#15 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 20 de novembro de 2004 - 22h17min

Aê cara, eu fiz o "ativar o log do windows installer modificando a diretiva de grupo" e não resolveu o problema ....

Outra coisa : Na pasta WINDOWS apareceram umas pastas (isso já tem tempo) com as letras todas azuis e relativas à desinstalação do service pack ...

Eu acho que isso foi quando o computador ficou numa loja com os kras testando umas coisas ... é por isso q eu odeio deixar meu PC na mão desses kras ..

Além de aparecerem essas pastas com letras azuis de desinstalação do service pack, apareceram inúmeros arquivos e pastas ocultos que antes não havia no PC ...

Acho que o jeito vai ser formatar mesmo ... :(


flws

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#16 UserBoyCRk

UserBoyCRk
  • Membros Plenos
  • 733 posts
  • Membro desde 10/09/2004
0
Neutra

Postado 20 de novembro de 2004 - 23h24min

caro amigo:

- você ja verificou as contas de usuario e se você é o
administrador da máquina?
- se não tem outra conta como administrador?
se você não for o administrador não conseguirá mudar nada.

normalmente com as dicas acima o pc tem que aceitar suas
"ORDENS". você pode mudar tudo.

como você disse, não salvou as mudanças, provavelmente não
é o administrador da máquina.

Não custa olhar.

um abraço

UserBoyCRk

Ninguém é tão grande que não possa aprender, nem tão pequeno que não possa ensinar.

VISITE O LINHA DEFENSIVA

#17 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 21 de novembro de 2004 - 07h56min

Postado Originalmente por UserBoyCRk@21 nov 2004, 00:22
caro amigo:

- você ja verificou as contas de usuario e se você é o
administrador da máquina?
- se não tem outra conta como administrador?
se você não for o administrador não conseguirá mudar nada.

normalmente com as dicas acima o pc tem que aceitar suas
"ORDENS". você pode mudar tudo.

como você disse, não salvou as mudanças, provavelmente não
é o administrador da máquina.

Não custa olhar.

um abraço

UserBoyCRk

Cara, eu tenho quase certeza que eu sou o administrador , mas como eu faço pra ter certeza ?

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#18 JoseMelo

JoseMelo
  • Moderadores
  • 19.064 posts
  • Membro desde 30/05/2004
41
Excelente

Postado 21 de novembro de 2004 - 08h16min

Para você ver se é o administrador vá em Painel de Controle > Contas de Usuário e na tela seguinte aparecerá seu status. Como não há nenhuma mensagem como, por exemplo, "Você não tem autorização para esta...", acho que não é o caso.

Uma outra possibilidade seria a atualização do Windows Installer:

http://www.microsoft.com/downloads/details...39-6794d97994a2


#19 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 21 de novembro de 2004 - 09h11min

Eu confirmei lá no painel de controle -> contas de usuários e vi que eu sou o administrador mesmo.

Aê josemelo, eu vou tentar a atualização do windows installer como você tá me falando ...

Mas uma outra coisa que eu reparei é que na pasta arquivos de programas apareceu uma pasta oculta com o nome de "InstallShield Instalation Information" com várias pastas, e dentro de cada pasta havia um arquivo de instalação de cada um dos meus jogos !! E antes essa pasta não aparecia ...


flws

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance

#20 Gustabolo

Gustabolo
  • Membros Plenos
  • 1.332 posts
  • Membro desde 14/07/2002
0
Neutra

Postado 21 de novembro de 2004 - 09h27min

Aê Josemelo, essa é uma atualização pro service pack 2 ! Eu só tenho instalado aqui o service pack 1 !

XP Tbred 2000+
CM Aero 7+
RAM 256mb SDR
Gexcube Radeon 9600Pro 128mb
Seagate Barracuda 80gb 7200rpm
Zoltrix Nightingale 5.1
Combo LG 4480B
Windows Xp Pro + SP1



XBOX 1.6 + Alladin Advance