• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest lasoares

[Resolvido] Placa super ide

3 posts neste tópico

<font color='#000000'>A LPT1 de um micro deu problema e a melhor solução foi instalar uma placa super ide.

Fiz todo o processo de instalação, desabilitando na BIOS a LPT1 da placa mãe e instalei a placa super ide.

Adicionei novo hardware no painel de controle e detectou a porta da impressora da placa super ide. Mas quando mando imprimir sempre diz que falta papel na impressora.

Já tentei mudar os jampers da placa super ide para LPT1 e depois para LPT2 e não adiantou. :;):</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>Remova a Impressora no Painel de Controle, reinicie a máquina e deixe que o Windows a reconheça para reinstalar os drivers. Pode estar ocorrendo do sistema não estar "associando" corretamente a impressora à sua respectiva porta, gerando assim um conflito.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Já tentei isso antes de mandar a pergunta e não tinha adiantado.

Acho que a super ide pode estar com problemas. :D</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0