• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
KingDavid

Estrutura de rede

10 posts neste tópico

<font color='#736AFF'>pessoal estou com uns problemas aqui...

tenho duas redes, uma em cada andar.

cada andar tem seu servidor de internet, e como ela é compartilhada pelo conection sharing do windows mesmo cada servidor assume 192.168.0.1, o q torna impossivel linkar os dois hubs. a solucao foi em um dos hubs jogar direto o cable modem no uplink, dessa forma todos os computadores ligados a ele tem acesso a internet sem precisar do 192.168.0.1

so q para isso, todos computadores desse hub precisam ter ip dinamico (se não a internet não funciona) e portanto não consigo comunicar uns com os outros. alguem sugere alguma coisa? já tentei no servidor do cable colocar uma segunda placa de rede que ligaria direto no cable modem, e compartilhar a net por wingate. porém quando eu ligo o cabo de rede no cable e no computador somente o cable linka e a placa de rede não. tentei o cabo crossover e o normal mas nenhum deu. qualquer dica é bem vinda. obrigado</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Ta tens duas redes o que? ADSL? de quanto? Se são dois andares para que dois servidores... já tentou usar DHCP para distribuição de ip´s?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por gegel@22 Feb. 2003,03:51

<font color='#000000'>Ta tens duas redes o que? ADSL? de quanto? Se são dois andares para que dois servidores... já tentou usar DHCP para distribuição de ip´s?</font>

<font color='#736AFF'>é o seguinte. vou detalhar melhor:

primeiro andar:

HUB com 2 computadores + cable modem no uplink

usa DHCP pois para internet funcionar tem que ser em dhcp para o cable distribuir os ips

segundo andar:

HUB com 2 computadores sendo que um deles tem cable modem ligado direto na maquina e não no HUB

ip fixo 192.168.0.1 e 192.168.0.2

no uplink esta linkado um cabo que vem do hub do primeiro andar.

dessa forma a rede funciona em cada andar... mas não é possivel comunicar um andar com o outro (ping e etc) porque o primeiro andar usa ips do tipo 10.x.x.x e o segundo 192.x.x.x

gostaria de uma ideia para solucionar isso.

valeu</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#ADA96E'>Uma pergunta:

Não seria melhor um hub e um cable modem no uplink e as 4 máquinas ligadas neste hub?  Acho até que seria mais econômico.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rzordan@24 Feb. 2003,20:25

<font color='#000000'>Uma pergunta:

Não seria melhor um hub e um cable modem no uplink e as 4 máquinas ligadas neste hub?  Acho até que seria mais econômico.</font>

<font color='#736AFF'>na verdade não porque sao 60 metros de cabo que separam os dois andares.... =]

na realidade o meu problema todo é:

como trocar arquivos entre dois computadores que têm ip 10.0.x.x e 10.1.x.x ???

isso é a chave do meu problema agora.. o resto eu já resolvi.. =]</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>Eu acompanho a ideia do Rzordan, se você ligar as 4 maquinas em um unico hub e com apenas um cable, vai ficar muito mais fácil e barato manter essa rede ou usar dois hubs mas apenas um cable...

quanto a distancia entre as maquinas, isso não é problema, os cabo UTP podem chegar a 100m com um bom desempenho, mas você pode colocar um repetidor aos 90m para ficar mais seguro...

Qual So você esta usando nessas maquinas? se for w2k ou XP, talvez você possa fazer o mapeamento sem problemas... tente, no momento de mapear, colocar o nome de usuário e o grupo de trabalho da outra rede, mas lembre-se de cadastrar o usuário nessa rede...

Ou tente faze-lo via linha de comando... mas também deverá ter o usuário cadastrado...

Na linha de comando do executar digite:

net use h: \\nome_da_maquina\pasta_compartilhada

Onde H: pode ser qualquer letra não usada para identificar a pasta compartilhada pela outra maquina...

porque essa rede foi montada dessa forma, ou seja, duas redes distintas?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#ADA96E'>60m de cabo a 0,50 centavos o metro, mesmo com jumper  fica mais barato que um hub ou outro cable modem.

Ainda prefiro:

 1cable----1hub---- 2 estações no térreo ----  2 cabos de 60metros ----  2 estações no andar superior.

Abraços

Desculpe se sou insistente</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por José@25 Feb. 2003,17:13

<font color='#000000'>porque essa rede foi montada dessa forma, ou seja, duas redes distintas?</font>

<font color='#736AFF'>porque eu não quero um monte de cabo passando pela janela do banheiro ate meu quarto.. um já é demais... tamanho de cabo ou dinheiro "não" é problema... por isso eu fiz duas redes..... hehehehhehe vocês sao insistentes mas eu tambem sou =]

quanto aos SO acho que não é relevante.. mas so pra não falar que eu não falei ai vai: 2 win 2k, 1 winxp, 1 linux. =D

todos usuarios já estão criados em todas as maquinas.. todo o lance de configuração e tal já ta feito. estava tudo funcionando já, parou de funcionar quando ativei o DHCP em uma das redes =[

quanto ao NET USE, obrigado pela dica, mas tambem não vem ao caso =P drivers virtuais não é minha intencao, ate porque se a maquina não pinga a rede não esta acessivel. na realidade o que eu quero é somente saber como eu faco pra uma maquina 10.1.x.x conseguir pingar uma 10.0.x.x, como dito anteriormente sao os ips que as duas maquinas em dhcp sempre pegam (sempre de classes diferentes). sei que tem algo a ver com o mapeamento que voce disse.. mas não sei nada sobre isso... se voce pudesse me dar uma forcinha eu agradeceria =]

obrigado galera!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Bom é o seguinte,

Faça um link entre os dois hubs e coloque o Linuz como servidor de Internet.

Nesse linux você vai identificar a placa de rede nele e atibuir doi endereços ip's, um pra cada rede. Esses endereços ips servirão de Gateway para as duas máquina fazendo com que as duas redes se enxerguem!!!

Simples como instalar o windows, heheheheh!!!!!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Diogo Maia@27 Feb. 2003,17:58

<font color='#000000'>Bom é o seguinte,

Faça um link entre os dois hubs e coloque o Linuz como servidor de Internet.

Nesse linux você vai identificar a placa de rede nele e atibuir doi endereços ip's, um pra cada rede. Esses endereços ips servirão de Gateway para as duas máquina fazendo com que as duas redes se enxerguem!!!

Simples como instalar o windows, heheheheh!!!!!</font>

<font color='#736AFF'>acho que a falha é minha desculpem =/

mas pelo visto ainda não ficou claro =P

as duas redes se enxergam. e o linux não pode ser o servidor de internet porque o cable modem esta diretamente ligado no HUB ou seja, distribui a internet pra todo mundo já, ele é o gateway.

então vamos resumir de novo:

tenho HUB 1 e HUB 2

no hub 1 esta tudo ok com todo mundo. o hub 1 enxerga quem ele deve enxergar do HUB 2.

o problema esta no HUB 2. Tem dois computadores e 1 cable modem. esses computadores apesar de ambos acessarem a internet atraves do cable, não se enxergam mutuamente. mais claro agora ? acho que isso é muito simples.. so não sei como fazer... talvez tenha alguma coisa a ver com o comando 'route' do win2000 e o equivalente do linux q não me lembro agora..

muito obrigado pessoal pela ajuda!!! =]</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0