• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
anderson.pinna

Joystick clone comand fire vibration

6 posts neste tópico

<font color='#000000'>Olá! Comprei esse joystick c/ cabo USB e não consigo usar. O manual diz que é plug&play, a central de informações da Clone também, já vi se não era erro de configuração da porta USB... O Windows percebe que tem um novo hardware, mas não insatala os drives nem reconhece que é um joy... O que faço?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>enquanto o windows não reconhecer os drivers, ele não vai mesmo identificar o hardware como sendo um joy... ao invés de deixar o windows indentificar o seu joy, tente apontar manualmente para a pasta com  os drivers...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por anderson.pinna@21 Fev. 2003,04:14

<font color='#000000'>Olá! Comprei esse joystick c/ cabo USB e não consigo usar. O manual diz que é plug&play, a central de informações da Clone também, já vi se não era erro de configuração da porta USB... O Windows percebe que tem um novo hardware, mas não insatala os drives nem reconhece que é um joy... O que faço?</font>

<font color='#000000'>Veio algum cd ou disquete de instalação ?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Olha, não veio nenhum Cd ou disquete, pois o próprio fabricante diz que é plug&play. Estranhamente, um outro joy da mesma Clone, mas sem cabo USB, só consegui instalar baixando um drive no site do fabricante... Esse modelo não tem drive disponível no site... :(</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  
Seguidores 0