• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest thalesx

[Resolvido] Alguem me ajuda com a radeon 8500le...

2 posts neste tópico

<font color='#000000'>aí me digam o que é possivel eu fz p/ q consiga cravar 99fps no cs com essa placa... eu to rodando por d3d porque por opengl da uns pau c alguem souber como resolver eu agradeco e muito... me ajudem aí por favor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Cara a 8500le tem obrigação de rodar o CS a 99fps, se você tiver um processador e uma memória razoáveis.

você tem também que usar os últimos drivers da ATI, o Catalyst 3.1, usar os últimos drivers da sua placa mãe e tem um programinha de ajuste fino pra placas da ATI que chama Rage3D Tweak, que você pega em www.rage3d.com, ele tem uns ajustes pre-definidos pra HL que ajudam.

Rodar em opengl é melhor do que em Direct3D!

Outra coisa que você tem que ver é se o Vsync tá desativado, isso você ajusta nas configurações avançadas da placa de vídeo.

Outra coisa, ve se no arquivo de config do CS tá MAX_FPS=100.

Outra coisa, você tem que estar com o último Patch do Half-Life instalado já que ele corrige problemas que esse jogo estava tendo com placas da ATI.

Eu nunca tive dificuldades então não sei o que pode estar dando errado pras pessoas que tem esse problema com o CS, pra falar a verdade eu conseguia 99fps com a minha Radeon VE de 32MB, muito pior do que qualquer 8500le.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0