• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest ALQUIMISTA/SG

[Resolvido] Desempenho

3 posts neste tópico

<font color='#000000'>Quando entro no Windows Explorer demora muito tempo para aparecer tudo (assim como no meu computador) e quando ligo o pc o computador não reconhece todos os icones da area de trabalho. Não acho isso normal pois tenho um AMD Duron 950, e uma mémoria ram de 144 pc 100.Uso o Windows Milenium. Como posso melhorar meu desempenho.  ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>primeiramente, mude de SO... mesmo q seja pra voltar o win98se, o ME é o pior SO da Microsoft na minha opinião...

Segundo, caso goste dele e queria continuar sofrendo, tente usar o scandisk para verificar possiveis falhas no hd, depois use o defrag para corrigir a posição dos arquivos do sistema, isso deve ajudar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>experimente rodar um programa chamado spybot no seu pc pois ele deve estar cheio de spywares (programas que vem imbutidos no kazaa, tipo new.net, precision time, bonzi buddy), ele vai perguntar se você quer remove-los, responda q sim. depois vá em Iniciar/executar e digite msconfig e aperte enter, na aba iniciar (ou startup) desmarque todos os programas q iniciam com a maquina (menos o loadpowerprofile, scanregistry e system tray)...aplique as alterações, de ok e reinicie o computador...

me responda se funcionou

spybot

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0