Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Tópicos Recentes

Membros VIP mais recentes

Redes Sociais

Membros mais bem avaliados

Atualizações recentes de status

Visualizar Todas Atualizações

Aniversariantes de Hoje


Foto
- - - - -

Entrada Usb Azul não lê nenhum dispositivo


Melhor Resposta Jambao, 16 de fevereiro de 2014 - 13h04min

" Então devo tentar conectar o cabo da Usb 3.0 nos headeres da placa mãe? "

A resposta é "não".

O nosso colega F4b10 informou que a sua placa-mãe não dá suporte a USB 3.0 portanto, não tem como ligar esse conector USB 3.0 frontal.

O fato desse conector USB 3.0 existir no seu gabinete, na parte frontal, não implica que ele tenha que ser usado. O motivo dele estar aí? Muitos motivos e de natureza pessoal. Você ter gostado do gabinete é um dos motivos.

Óbvio que se você um dia, trocar a placa-mãe atual por uma que tenha suporte a USB 3.0, então terá motivos para ligar esse conector.

Partindo do mesmo princípio, pode acontecer de você adquirir uma placa-mãe que tenha suporte a USB 3.0 e o gabinete não ter o conector frontal para o USB 3.0.

Capice?!

Visualizar todo o conteúdo do post


  • Este tópico está fechado Este tópico está fechado
10 respostas neste tópico

#1 Marcelina

Marcelina
  • Membros Plenos
  • 27 posts
  • Membro desde 08/02/2014
12
Boa
  • brasilia/df

Postado 15 de fevereiro de 2014 - 16h48min

Boa tarde gente.

 

Primeiramente gostaria de dizer que aprendi muito com todos nos últimos tempos, desde que entrei no fórum.

 

Estou com um computador adquirido recentemente e uma das entradas dele me deixou muito encucada.Pois não lê nenhum tipo de dispositivo que eu encaixei ate o momento.A saber essa entrada é localizada na frente dele (existe 4 entradas atrás dele é 2 na frente sendo que a que não lê nenhum dispositivo tem a cor diferente das outras: é azul) queria saber se ela é pra algum tipo de usb especifico,como hds externos ou so reconhece em dispositivos com usb 3.0?Ou a mesma pode está com problemas?

Procurei bastante na net e não nada concreto a respeito =/.

 

Agradeço a ajuda amores =)



#2 marcmira

marcmira
  • Membros Plenos
  • 10.424 posts
  • Membro desde 24/04/2002
555
Excepcional
  • São Paulo , SP

Postado 15 de fevereiro de 2014 - 17h46min

é uma porta usb 3.0.

 

ela costuma funcionar com dispositivos 2.0, não tem como saber pelas suas informações se ela está com driver faltante ou com problema.

 

att


Terei prazer em te ajudar, mas se ajude ok? minha bola de cristal quebrou ;)
| Não respondo dúvida por MP | descubra aqui como fazer uma boa pergunta num fórum
Triângulo das Bermudas que prejudica TI: A consultoria, o técnico restart e o gerente de escrivaninha.

Estatísticas no Folding @ Home:


#3 Marcelina

Marcelina
  • Membros Plenos
  • 27 posts
  • Membro desde 08/02/2014
12
Boa
  • brasilia/df

Postado 15 de fevereiro de 2014 - 18h46min

Que tipo de informação é necessário para descobrirmos?A  placa mãe é uma asus M5A78L-m lx



#4 marcmira

marcmira
  • Membros Plenos
  • 10.424 posts
  • Membro desde 24/04/2002
555
Excepcional
  • São Paulo , SP

Postado 15 de fevereiro de 2014 - 18h52min

testes simples, conectando dispositivos 3.0 para verificar se funciona por exemplo,

 

att


Terei prazer em te ajudar, mas se ajude ok? minha bola de cristal quebrou ;)
| Não respondo dúvida por MP | descubra aqui como fazer uma boa pergunta num fórum
Triângulo das Bermudas que prejudica TI: A consultoria, o técnico restart e o gerente de escrivaninha.

Estatísticas no Folding @ Home:


#5 F4b10

F4b10
  • Membros Plenos
  • 923 posts
  • Membro desde 05/10/2010
128
Excepcional
  • São paulo , SP

Postado 15 de fevereiro de 2014 - 19h17min

A placa asus M5A78L-M LX não tem suporte a portas USB 3.0... considerando que a placa mãe não possui conectores e headers USB 3.0, logo essa porta deve estar desconectada, ou pior, conectada de forma errada !!!



#6 Marcelina

Marcelina
  • Membros Plenos
  • 27 posts
  • Membro desde 08/02/2014
12
Boa
  • brasilia/df

Postado 15 de fevereiro de 2014 - 21h39min

Com a resposta do nosso amigo FABIO verifiquei e tem um cabo com o simbolo do usb 3.0 realmente desconectado.Como me vendem uma coisa assim ¬¬....Nesse caso essa porta está perdida ou tem algum jeito de utiliza-la?



#7 Ash Cation

Ash Cation
  • Membros Plenos
  • 1.320 posts
  • Membro desde 08/12/2009
193
Excepcional
  • N/D

Postado 15 de fevereiro de 2014 - 22h12min

É simples , você provavelmente comprou um gabinete com entrada frontal USB 3.0 , porém sua placa mãe não tem suporte a USB 3.0 , eu não considero isso culpa de quem te vendeu , antes de comprar qualquer coisa deve se verificar se tudo é compativel , de qualquer forma você teria que verificar se conectado esses cabos na placa mãe pelos headers ou até mesmo atras dela funciona ou não , não me lembro de cabeça se USB 3.0 é retrocompativel com 2.0 nesse sentido.



#8 marcmira

marcmira
  • Membros Plenos
  • 10.424 posts
  • Membro desde 24/04/2002
555
Excepcional
  • São Paulo , SP

Postado 16 de fevereiro de 2014 - 11h49min

É simples , você provavelmente comprou um gabinete com entrada frontal USB 3.0 , porém sua placa mãe não tem suporte a USB 3.0 , eu não considero isso culpa de quem te vendeu , antes de comprar qualquer coisa deve se verificar se tudo é compativel , de qualquer forma você teria que verificar se conectado esses cabos na placa mãe pelos headers ou até mesmo atras dela funciona ou não , não me lembro de cabeça se USB 3.0 é retrocompativel com 2.0 nesse sentido.

 

É simples , você provavelmente comprou um gabinete com entrada frontal USB 3.0 , porém sua placa mãe não tem suporte a USB 3.0 , eu não considero isso culpa de quem te vendeu , antes de comprar qualquer coisa deve se verificar se tudo é compativel , de qualquer forma você teria que verificar se conectado esses cabos na placa mãe pelos headers ou até mesmo atras dela funciona ou não , não me lembro de cabeça se USB 3.0 é retrocompativel com 2.0 nesse sentido.

 

 

costuma ser compatível

 

att


Terei prazer em te ajudar, mas se ajude ok? minha bola de cristal quebrou ;)
| Não respondo dúvida por MP | descubra aqui como fazer uma boa pergunta num fórum
Triângulo das Bermudas que prejudica TI: A consultoria, o técnico restart e o gerente de escrivaninha.

Estatísticas no Folding @ Home:


#9 Marcelina

Marcelina
  • Membros Plenos
  • 27 posts
  • Membro desde 08/02/2014
12
Boa
  • brasilia/df

Postado 16 de fevereiro de 2014 - 12h24min

Não entendi muito bem pois não sou tão experta nesse assunto.Então devo tentar conectar o cabo da Usb 3.0 nos headeres da placa mãe?Pois de acordo com a resposta do fabio não é compativel.

 

A placa asus M5A78L-M LX não tem suporte a portas USB 3.0... considerando que a placa mãe não possui conectores e headers USB 3.0, logo essa porta deve estar desconectada, ou pior, conectada de forma errada !!!



#10 Jambao

Jambao
  • Membros Plenos
  • 1.049 posts
  • Membro desde 23/05/2011
247
Excepcional
  • Valparaíso de Goiás - GO

Postado 16 de fevereiro de 2014 - 13h04min   Melhor Resposta

" Então devo tentar conectar o cabo da Usb 3.0 nos headeres da placa mãe? "

A resposta é "não".

O nosso colega F4b10 informou que a sua placa-mãe não dá suporte a USB 3.0 portanto, não tem como ligar esse conector USB 3.0 frontal.

O fato desse conector USB 3.0 existir no seu gabinete, na parte frontal, não implica que ele tenha que ser usado. O motivo dele estar aí? Muitos motivos e de natureza pessoal. Você ter gostado do gabinete é um dos motivos.

Óbvio que se você um dia, trocar a placa-mãe atual por uma que tenha suporte a USB 3.0, então terá motivos para ligar esse conector.

Partindo do mesmo princípio, pode acontecer de você adquirir uma placa-mãe que tenha suporte a USB 3.0 e o gabinete não ter o conector frontal para o USB 3.0.

Capice?!



#11 Marcelina

Marcelina
  • Membros Plenos
  • 27 posts
  • Membro desde 08/02/2014
12
Boa
  • brasilia/df

Postado 16 de fevereiro de 2014 - 14h45min

ok. Obrigado genteee =).






0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos