• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
guilhermeectds

[HELP] Liga, Tela pisca, e trava.

14 posts neste tópico

Boa tarde, eu venho aqui pedir uma ajuda para identificar um possivel problema de hardware em meu PC.

O que está acontecendo: Algumas letras na primeira pagina que aparece quando ligo o computador estão com uns pontos brancos muito estranhos como se fossem algum bug gráfico, na segunda pagina as letras estão todas trocadas! e assim que o PC liga normalmente, na desktop, a tela começa a piscar, o mouse funciona mais alguns segundos depois que a tela fica piscando o mouse trava, o PC Congela, e alguns segundos depois o Monitor desliga, mas o computador continua ligado, e não desliga no botão principal de Desligar/Ligar, apenas pode ser reiniciado no outro botão ou ser diretamente desligado no Estabilizador.

Teve uma primeira vez que isso aconteceu, até achei que a placa de video tinha queimado, e meu pc nem ligava mais, mais acabei vendo que era a fonte... até estes dia eu estava sem PC pois estava "estragado" então peguei uma outra fonte, coloquei com a placa de video e o PC ligou normalmente, fiquei até assustado pois achava que a placa estava queimada. E se for de relevancia, meu amigo tinha pegado a placa de video emprestada para testar no PC dele para ver se o problema era na placa mesmo, e o PC dele não ligou com a placa... pode ser que a placa mãe dele nao suporte nao sei...

Como eu vi que a placa estava funcionando normalmente, eu aproveitei para formatar o Computador, desde então ja tem quase uma semana que estou com meu PC rodando sem dar nenhum problema, nesse meio tempo eu comecei com Win XP, e nao tinha dado nenhum erro, antes de ontem passei para o Windows 7 Home Premium, instalei todos os drivers etc, e até agora nao tinha dado problema nenhum, o meu PC fica ligado bastante, ai foi hoje de manhã que deu isso novamente.

passei varios programas para ver se era virus ou spyware etc tirei tudo e continuou dando o erro, agora ta assim, eu ligo no modo normal e fico um tempo na desktop, ela pisca rapidamente meia preta e ja trava tudo, ai só reiniciando o pc pelo botão de reiniciar, pois ainda nao desliga no botao principal.

A e tem o seguinte, estou neste mesmo PC agora enquanto escrevo aqui, no Modo Segurança com Network, e ele não trava de jeito nenhum, posso ficar aqui horas, passei os anti virus tudo aqui, e demoro bastante e nada de travar.

Configurações do PC:

Processador: Intel Pentium Dual CPU E2180 2.00 GHZ

RAM: 2,00 GB

Sistema Operacional: Windows 7 Home Premium 32-bits

Placa Mãe: Gigabyte G31M-S2L

Placa de video: Geforce 8500GT 512M

Compartilhar este post


Link para o post
Compartilhar em outros sites

a principio entra no msconfig e desabilita todos os programas menos o antivirus, depois va na aba serviços e desabilite todos os "não microsoft" menos o antivirus ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

SCAN NO MODO SEGURO COM NETWORK:

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 14:04:49, on 24/12/2013

Platform: Windows 7 (WinNT 6.00.3504)

MSIE: Internet Explorer v8.00 (8.00.7600.16385)

Boot mode: Safe mode with network support

Running processes:

C:\Windows\Explorer.EXE

C:\Windows\system32\ctfmon.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Program Files\Google\Chrome\Application\chrome.exe

C:\Users\GuiS2Leticia\Downloads\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: ExplorerWnd Helper - {10921475-03CE-4E04-90CE-E2E7EF20C814} - C:\Program Files\IObit\IObit Uninstaller\UninstallExplorer32.dll

O2 - BHO: ContentBlockerBrowserHelperObject - {5564CC73-EFA7-4CBF-918A-5CF7FBBFFF4F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\ContentBlocker\ie_content_blocker_plugin.dll

O2 - BHO: VirtualKeyboardBrowserHelperObject - {73455575-E40C-433C-9784-C78DC7761455} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\VirtualKeyboard\ie_virtual_keyboard_plugin.dll

O2 - BHO: Safe Money Plugin - {9E6D0D23-3D72-4A94-AE1F-2D167624E3D9} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\OnlineBanking\online_banking_bho.dll

O2 - BHO: Advanced SystemCare Browser Protection - {BA0C978D-D909-49B6-AFE2-8BDE245DC7E6} - C:\PROGRA~1\IObit\SURFIN~1\BROWER~1\ASCPLU~1.DLL

O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\UrlAdvisor\klwtbbho.dll

O4 - HKLM\..\Run: [WheelMouse] C:\ADVANC~1\wh_exec.exe

O4 - HKLM\..\Run: [RTHDVCPL] "C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe" -s

O4 - HKLM\..\Run: [Nvtmru] "C:\Program Files\NVIDIA Corporation\NVIDIA Update Core\nvtmru.exe"

O4 - HKLM\..\Run: [shadowPlay] C:\Windows\system32\rundll32.exe C:\Windows\system32\nvspcap.dll,ShadowPlayOnSystemStart

O4 - HKLM\..\Run: [NvBackend] "C:\Program Files\NVIDIA Corporation\Update Core\NvBackend.exe"

O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\DTLite.exe" -autorun

O4 - HKCU\..\Run: [Advanced SystemCare 7] "C:\Program Files\IObit\Advanced SystemCare 7\ASCTray.exe" /Auto

O9 - Extra button: Teclado Virtual - {0C4CC089-D306-440D-9772-464E226F6539} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\VirtualKeyboard\ie_virtual_keyboard_plugin.dll

O9 - Extra button: Verificação de URLs - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\UrlAdvisor\klwtbbho.dll

O23 - Service: Advanced SystemCare Service 7 (AdvancedSystemCareService7) - IObit - C:\Program Files\IObit\Advanced SystemCare 7\ASCService.exe

O23 - Service: Serviço do Kaspersky Anti-Virus (AVP) - Kaspersky Lab ZAO - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\avp.exe

O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: LiveUpdate (LiveUpdateSvc) - IObit - C:\Program Files\IObit\LiveUpdate\LiveUpdate.exe

O23 - Service: MBAMScheduler - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamscheduler.exe

O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

O23 - Service: NVIDIA Network Service (NvNetworkService) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NetService\NvNetworkService.exe

O23 - Service: NVIDIA Streamer Service (NvStreamSvc) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvStreamSrv\nvstreamsvc.exe

O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\Windows\system32\nvvsvc.exe

O23 - Service: RzKLService - Razer Inc. - C:\Program Files\Razer\Razer Game Booster\RzKLService.exe

O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe

( a tela ja deu uma piscada aqui mas não travou ) Estou no modo normal.

SCAN NORMAL :

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 14:12:38, on 24/12/2013

Platform: Windows 7 (WinNT 6.00.3504)

MSIE: Internet Explorer v8.00 (8.00.7600.16385)

Boot mode: Normal

Running processes:

C:\Windows\system32\Dwm.exe

C:\Windows\system32\taskhost.exe

C:\Windows\Explorer.EXE

C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\avpui.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

C:\Advanced Wheel Mouse\wh_exec.exe

C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe

C:\Program Files\NVIDIA Corporation\NVIDIA Update Core\NvTmru.exe

C:\Program Files\NVIDIA Corporation\Update Core\NvBackend.exe

C:\Program Files\IObit\Advanced SystemCare 7\ASCTray.exe

C:\Program Files\NVIDIA Corporation\Display\nvtray.exe

C:\Users\GuiS2Leticia\Downloads\HijackThis.exe

C:\Program Files\IObit\Advanced SystemCare 7\DelayLoad.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: ExplorerWnd Helper - {10921475-03CE-4E04-90CE-E2E7EF20C814} - C:\Program Files\IObit\IObit Uninstaller\UninstallExplorer32.dll

O2 - BHO: ContentBlockerBrowserHelperObject - {5564CC73-EFA7-4CBF-918A-5CF7FBBFFF4F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\ContentBlocker\ie_content_blocker_plugin.dll

O2 - BHO: VirtualKeyboardBrowserHelperObject - {73455575-E40C-433C-9784-C78DC7761455} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\VirtualKeyboard\ie_virtual_keyboard_plugin.dll

O2 - BHO: Safe Money Plugin - {9E6D0D23-3D72-4A94-AE1F-2D167624E3D9} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\OnlineBanking\online_banking_bho.dll

O2 - BHO: Advanced SystemCare Browser Protection - {BA0C978D-D909-49B6-AFE2-8BDE245DC7E6} - C:\PROGRA~1\IObit\SURFIN~1\BROWER~1\ASCPLU~1.DLL

O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\UrlAdvisor\klwtbbho.dll

O4 - HKLM\..\Run: [WheelMouse] C:\ADVANC~1\wh_exec.exe

O4 - HKLM\..\Run: [RTHDVCPL] "C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe" -s

O4 - HKLM\..\Run: [Nvtmru] "C:\Program Files\NVIDIA Corporation\NVIDIA Update Core\nvtmru.exe"

O4 - HKLM\..\Run: [shadowPlay] C:\Windows\system32\rundll32.exe C:\Windows\system32\nvspcap.dll,ShadowPlayOnSystemStart

O4 - HKLM\..\Run: [NvBackend] "C:\Program Files\NVIDIA Corporation\Update Core\NvBackend.exe"

O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\DTLite.exe" -autorun

O4 - HKCU\..\Run: [Advanced SystemCare 7] "C:\Program Files\IObit\Advanced SystemCare 7\ASCTray.exe" /Auto

O8 - Extra context menu item: Adicionar ao Antibanner - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\ie_banner_deny.htm

O9 - Extra button: Teclado Virtual - {0C4CC089-D306-440D-9772-464E226F6539} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\VirtualKeyboard\ie_virtual_keyboard_plugin.dll

O9 - Extra button: Verificação de URLs - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\IEExt\UrlAdvisor\klwtbbho.dll

O23 - Service: Advanced SystemCare Service 7 (AdvancedSystemCareService7) - IObit - C:\Program Files\IObit\Advanced SystemCare 7\ASCService.exe

O23 - Service: Serviço do Kaspersky Anti-Virus (AVP) - Kaspersky Lab ZAO - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 14.0.0\avp.exe

O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: LiveUpdate (LiveUpdateSvc) - IObit - C:\Program Files\IObit\LiveUpdate\LiveUpdate.exe

O23 - Service: MBAMScheduler - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamscheduler.exe

O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

O23 - Service: NVIDIA Network Service (NvNetworkService) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NetService\NvNetworkService.exe

O23 - Service: NVIDIA Streamer Service (NvStreamSvc) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvStreamSrv\nvstreamsvc.exe

O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\Windows\system32\nvvsvc.exe

O23 - Service: RzKLService - Razer Inc. - C:\Program Files\Razer\Razer Game Booster\RzKLService.exe

O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe

Sobre desligar o que você pediu - Até agora está funcionando... pode ser que nao trave mais com isso que você falou, estou testando assistindo um episodio online aqui, antes qualquer coisa travava, ate ficando na desktop

Compartilhar este post


Link para o post
Compartilhar em outros sites

c estes procedimentos deram jeito no seu problema, agora é só você descobrir qual deles tava dando problema ... eu aposto nesse daqui "RzKLService.exe"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, estava dando certo, só que com +- 20-24mins de funcionamento no modo normal sendo que uns 15-18 foram vendo um episodio de seriado acabou travando novamente, demorou mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
...

veja c alguns daqueles serviços q você desabilitouno msconfig abriu novamente ou então está habilitado nas ferramentas administrativas/serviços

poste aí seu gerenciador de tarefas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou la no modo Normal e ja postarei os serviços.

Segue as fotos dos processos que estão rodando.

image.jpg

image.jpg

image.jpg

Editado por guilhermeectds

Compartilhar este post


Link para o post
Compartilhar em outros sites

Guilherme

Experimenta outras resoluções de vídeo para ver se pisca.

.

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

complicado isso heim velho .... parece certo q é algum programa q tá bugando teu windows ... difícil vai ser descobrir qual deles q é .... talvez a forma mais rápida de você descobrir é formatar isso aí de novo ... mas quando for instalar drives ... baize eles do site do fabricante ... num usa esse drivereasy não ...

ou então desinstala tudo q é programinha ... deixa só o basicão pra você testar o pc

acho melhor a opção de formatar ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim tambem pensei em fazer isso, estou tentando agora desinstalar todos os programas e os drivers de video que instalei para ver se funciona, se não funcionar vou formatar o windows.

Guilherme

Experimenta outras resoluções de vídeo para ver se pisca.

.

Nao mudou nada, sempre usei a mesma resolucao, estou tentando desinstalar todos os programas nao realmente necessarios e os drivers de video, para ver se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstalei TUDO, deixei só isso, e ainda travou, vou tentar agora retirar esse driver ai da placa de video para ver se é ele que esta causando o travamento.

instalados.jpg

sera que pode ser algo com minha placa, ou talvez a fonte que não ta aguentando ou algo assim?

[edit 1]Parece que retirando o driver da NVIDIA instalado ali na foto anterior o PC não trava mais, então?

Se travar posto aqui novamente. --- (NAO RESOLVEU)

[edit 2]Desinstalei tudo, até o driver de video, ficou em uma resolução menor por ter desinstalado o driver nvidia e o PC parece que não travou, acabei mudando para 1280x1024, quando reiniciei ele travou novamente, vou testar mais se pode ser a resolução.

Fui nos logs do Windows e parece que o error que ta fazendo o PC travar é esse:

Event ID: 7001 Service Control Manager

The Computer Browser service depends on the Server service which failed to start because of the following error:

The dependency service or group failed to start.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />

<EventID Qualifiers="49152">7001</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8080000000000000</Keywords>

<TimeCreated SystemTime="2013-12-25T16:35:34.377262500Z" />

<EventRecordID>6618</EventRecordID>

<Correlation />

<Execution ProcessID="412" ThreadID="1696" />

<Channel>System</Channel>

<Computer>GuiS2Leticia-PC</Computer>

<Security />

</System>

- <EventData>

<Data Name="param1">Computer Browser</Data>

<Data Name="param2">Server</Data>

<Data Name="param3">%%1068</Data>

</EventData>

</Event>

[edit 3]Usei o comando sfc /scannow na prompt de comando e nada foi encontrado, os arquivos do windows parecem estar OK.

Muitos errors no Visualizador de Eventos.

events.jpg

[edit 4] e outra coisa, parece que na resolução baixa 800x600 nao esta travando... > Ficar na resolucao 800x600 estava funcionando, até então fui testar se estava mesmo entrando em um jogo, fiquei jogando por uns 20 minutos e ai sim travou, ou seja, nao resolveu tudo ficar na resolucao 800x600.

usei o programa WhoCrashed e veio o seguinte relatorio

On Wed 25/12/2013 19:34:21 GMT your computer crashed

crash dump file: C:\Windows\Minidump\122513-12963-01.dmp

This was probably caused by the following module: Unknown ()

Bugcheck code: 0x0 (0x0, 0x0, 0x0, 0x0)

Error: CUSTOM_ERROR

A third party driver was identified as the probable root cause of this system error.

Google query: CUSTOM_ERROR

Esta dizendo que algum driver provavelmente foi a causa do erro do sistema.

Estou suspeitando que seja o driver de display para placas NVIDIA instalado automaticamente pelo o windows 7, pois vi na internet que é bom nao ativar a sua conexao antes de instalar os drivers corretos pois o windows costuma instalar alguns drivers que faltam automaticamente, e hoje apos desinstalar o driver da NVIDIA para ver se parava de travar, apareceu um popup do windows dizendo que ele instalou um driver para a minha placa NVIDIA, mais é um driver do windows, pode ser esse o problema, preciso descobrir como desinstala-lo.

Editado por guilhermeectds

Compartilhar este post


Link para o post
Compartilhar em outros sites

Velho ... formata, faz uma imagem inicial do windows puro, testa, c não der problema, instala os drives pelo cd da placa mãe, c não der problemas instala só os programas necessários e vai fazendo imagem a toda hora ... essa parada de atualizar driver é cruel ... tem coisas q eu faço só c estiverem dando problema .. outro dia me deparei com um problema com um pendrive antigo ... num tinha nada q fazia ele ler ... mas na VM com XP ele funcionava de boa .... fiz todo esse processo e descobri q o que bugava ele era o ESET Smart security da versão 6 e 7.

OBS: aqui eu uso o Acronis true image pra fazer imagem do SO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite e feliz natal.

Então, eu fiz a formatação da máquina mais o erro persistiu, usei novamente o programa para identificar erros de driver e consegui as seguintes informações do error.

On Thu 26/12/2013 01:48:32 GMT your computer crashed

crash dump file: C:\Windows\Minidump\122513-27549-01.dmp

This was probably caused by the following module: dxgkrnl.sys (dxgkrnl+0x8CADB)

Bugcheck code: 0x116 (0xFFFFFFFF864AD008, 0xFFFFFFFF8E0E0A80, 0x0, 0x2)

Error: VIDEO_TDR_ERROR

file path: C:\Windows\system32\drivers\dxgkrnl.sys

product: Microsoft® Windows® Operating System

company: Microsoft Corporation

description: DirectX Graphics Kernel

Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.

The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

Google query: Microsoft Corporation VIDEO_TDR_ERROR

E na resolução 800x600 o PC trava, e retorna, então consegui descobrir o que esta causando o travamento, segue a foto: [é um driver instalado automaticamente pelo o windows]

drive.jpg

-----------------

Consegui identificar a raiz do problema, está no driver que o windows instala primeiro para minha placa de video, como se fosse o driver básico, precisa dele antes de instalar o driver principal de graficos da NVIDIA.

o Driver é o NVIDIA Geforce 8500GT WDDM v1.1 version: 8.15.11.8593

estou baixando a atualização NVIDIA GeForce 8500 GT Graphics Driver 9.18.13.2601

para ver se corrige o erro.

Editado por guilhermeectds

Compartilhar este post


Link para o post
Compartilhar em outros sites

>>

baixei um monitor de GPU e notei que a temperatura da placa estava alta, coloquei um ventilador aqui na frente da placa praticamente com o PC aberto e baixou para 47-48ºC tava bem alto de 65-75. E coloquei um cooler em cima da placa e liguei ele na energia da fonte. so que eu acho que minha fonte tambem ta precisando ser trocada, pois se nao me engano a tensão max dela é 230W.

Fiz uma pesquisa rapida aqui agora e descobri que minha placa de video precisa de uma fonte de 350W e estou com uma de 230W eu acho =\

Provavelmente trocar a fonte pode resolver os problemas de aquecimento, e fazer uma limpeza fisica no PC também.

>>

E o pc ta ligando a um tempo aqui ja e nao esta travando nada, acho que era aquecimento mesmo, o que posso fazer alem de trocar a fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora