Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

Epson L355 - Luzes Piscando


  • Por favor, faça o login para responder
6 respostas neste tópico

#1 biankenha

biankenha
  • Membros Juniores
  • 4 posts
  • Membro desde 13/12/2013
0
Neutra
  • Recife

Postado 13 de dezembro de 2013 - 23h10min

Tentei achar algum tópico para solucionar meu problema e não consegui.
Comprei a L355 e fui instalar. Fiz todo o procedimento indicado, coloquei a tinta nos locais corretos e liguei a impressora. Quando fiz isso, todas a luzes ficaram piscando?? Eu não sei o que fazer, preciso começar a usa-la.


#2 XFlaPc

XFlaPc
  • Membros Plenos
  • 1.010 posts
  • Membro desde 20/08/2011
62
Excepcional
  • Niterói - RJ

Postado 14 de dezembro de 2013 - 07h46min

ela tem um ciclo inicial de 20 minutos para puxar a tinta dos reservatorios, nao interrompa, deixa ela concluir.

P5B Deluxe, C2D E4300@3ghz, 4gb DDR2 Mushkin, AMD 6670 1GB GDDR5 1tb Seagate, OCZ 500W MXSP, Samsung 2233, W7P 64, OfficeJet 6500

#3 biankenha

biankenha
  • Membros Juniores
  • 4 posts
  • Membro desde 13/12/2013
0
Neutra
  • Recife

Postado 14 de dezembro de 2013 - 09h39min

Eu sei disso mas eu nao chego nem a apertar o botao pra fazer o carregamento.
Eu aperto o power, ela faz um barulhinho e já pisca todas as luzes iguais. E não sai disso. :/


#4 biankenha

biankenha
  • Membros Juniores
  • 4 posts
  • Membro desde 13/12/2013
0
Neutra
  • Recife

Postado 14 de dezembro de 2013 - 12h44min

[ame="https://www.youtube.com/watch?v=WSi8h5K6aoc"]YouTube[/ame]

Aqui um vídeo que fiz pra mostrar o problema..


#5 Joaobetanio

Joaobetanio
  • Membros Plenos
  • 47 posts
  • Membro desde 24/09/2010
2
Neutra
  • Natal

Postado 15 de dezembro de 2013 - 02h20min

ver se não tem alguma coisa dentro da impressora impedindo o carro de impressão de andar.


#6 Francisco Cdrcia

Francisco Cdrcia
  • Membros Plenos
  • 81 posts
  • Membro desde 21/02/2013
20
Muito Boa
  • Rio de Janeiro, RJ

Postado 15 de dezembro de 2013 - 21h20min

Boa noite biankenha,
Se não tem nada dentro da impressora, como falou o Joãobetanio, sugiro que entre em contato com a Epson e exerça a garantia, porque peças para essa impressora no mercado é difícil.
Abraços,

Abraços, Francisco Bernardo

#7 biankenha

biankenha
  • Membros Juniores
  • 4 posts
  • Membro desde 13/12/2013
0
Neutra
  • Recife

Postado 16 de dezembro de 2013 - 13h48min

Olá Joaobetanio e Francisco Cdrcia,

Verifiquei o que vocês disseram mas não consegui detectar nada que pudesse impedir o carro de impressão andar. Na tela a mesma apresenta um erro de papel enroscado mas é meio impossível visto que acabei de instalar a impressora e não chego nem a mandar imprimir nada e o erro já aparece.
Entrei em contato com epson e disseram pra eu levar na autorizada pra solicitar a troca do equipamento. Pelo que entendi ela tá com defeito de fábrica.





1 usuário(s) está(ão) lendo este tópico

0 membros, 1 visitantes, 0 membros anônimos