Ir para conteúdo

  • Entrar usando o Facebook Entrar usando o Twitter Entrar usando o Windows Live Login com Steam Login com Google      Entrar   
  • Cadastre-se

Ícone Classificados

Adicionar um Anúncio

Redes Sociais

Membros mais bem avaliados

Membros VIP mais recentes


Foto
- - - - -

TC 20c7 imagem Azulada


  • Por favor, faça o login para responder
12 respostas neste tópico

#1 delcarlos

delcarlos
  • Membros Plenos
  • 85 posts
  • Membro desde 11/12/2008
1
Neutra
  • Lauro de freitas

Postado 02 de novembro de 2013 - 12h09min

To com uma Tv Panasonic TC20c7 com tela azulada, som e video funcionam normalmente mas com essa tela azulada.

Sou tecnico em Eletronica, mas nao tenho especialidade em Tv, se puderem me ajudar a diagnosticar o problema.

Tudo para Informatica e segurança Eletronica 71 9289-6179

#2 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 32.358 posts
  • Membro desde 12/06/2008
1.013
Excepcional
  • Uberlândia , MG

Postado 02 de novembro de 2013 - 14h20min

Verifique se tem resistores ou transistores alterados na placa do tubo.

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...

#3 Marciorossiseb

Marciorossiseb
  • Membros Plenos
  • 207 posts
  • Membro desde 22/08/2013
88
Excepcional
  • Taboão da Serra

Postado 02 de novembro de 2013 - 19h10min

delcarlos

M e diga uma coisa para eu formar minha ideia, com a tv ligada em uma emissora tem som ok e quando você aumenta ou diminue aparece os caracteres na tela azul?


#4 delcarlos

delcarlos
  • Membros Plenos
  • 85 posts
  • Membro desde 11/12/2008
1
Neutra
  • Lauro de freitas

Postado 03 de novembro de 2013 - 11h13min

Achei um resistor de 15KOms aberto, como nao achei aqui algum igual, coloquei um de 12KOms e a tv voltou a funcionar com as cores normais.


Agora tem outro problema, quando ligo pela manha bem cedinho a imagem demora a aparecer cerca de + ou - 2 minutos, ai ai imagem fica normal o dia todo. So no dia seguinte que acontece esse problema.

Tudo para Informatica e segurança Eletronica 71 9289-6179

#5 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 32.358 posts
  • Membro desde 12/06/2008
1.013
Excepcional
  • Uberlândia , MG

Postado 04 de novembro de 2013 - 21h28min

Essa falha pode ser pela grande diferença dos resistores que você usou!
Procure um resistor de 15K, para fazer a substituição!

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...

#6 delcarlos

delcarlos
  • Membros Plenos
  • 85 posts
  • Membro desde 11/12/2008
1
Neutra
  • Lauro de freitas

Postado 08 de novembro de 2013 - 21h50min

Fiz a troca pelos resistores corretos, achei outro de 15k medindo 14k que tambem substitui.
O problema de demorar para aparecer a imagem foi solucionado.

Tem agora outro, a Tv nao que funcionar no Av, nao aparece imagem nem som.
Na sintonia de Tv funcionam normalmente, peguei o esquema na internet, mas e feito em scanner sem nenhuma seguencia.

Tudo para Informatica e segurança Eletronica 71 9289-6179

#7 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 32.358 posts
  • Membro desde 12/06/2008
1.013
Excepcional
  • Uberlândia , MG

Postado 08 de novembro de 2013 - 22h45min

Beleza!, Vamos em frente....
"Quem" recebe o sinal de áudio e vídeo externo é o IC601 pelos pinos, 31 = Vídeo e pino 33 = Áudio.
Se você tiver um osciloscópio ai, você "verá" o sinal de áudio e vídeo nesses pinos mesmo que o TV esteja exibindo um canal aberto... (Desde que o DVD ou Vídeo K7 esteja ligado e funcionando)...

O que é muito comum nesses casos, é que a placa esteja trincada (Quebrada), faça uma boa verificação nas trilhas/soldas desde a entrada externa, até os pinos que mencionei...
Tem resistores e capacitores no caminho!...

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...

#8 delcarlos

delcarlos
  • Membros Plenos
  • 85 posts
  • Membro desde 11/12/2008
1
Neutra
  • Lauro de freitas

Postado 09 de novembro de 2013 - 18h43min

Verifiquei toda linha do circuito da entrada do cabo av ate o ci e nao encontrei anormalidades, antes de trocar os resistores funcionava, mas com tela azul, sera que fiz algo de errado.

Tudo para Informatica e segurança Eletronica 71 9289-6179

#9 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 32.358 posts
  • Membro desde 12/06/2008
1.013
Excepcional
  • Uberlândia , MG

Postado 09 de novembro de 2013 - 20h37min

Um circuito não tem nada a ver com o outro, o que pode ter ocorrido é que escorreu ou pingou solda na placa principal e essa "gota" esta curto-circuitando o sinal externo.

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...

#10 delcarlos

delcarlos
  • Membros Plenos
  • 85 posts
  • Membro desde 11/12/2008
1
Neutra
  • Lauro de freitas

Postado 10 de novembro de 2013 - 10h43min

Ja verifiquei de novo, retirei o varicap do circuito pra ver se tinha alguma coisa a ver. Ate quando estava assistindo o sinal de tv quando colocava em Av o sinal de tv aparecia tambem no Av, ai achei estranho.
Mas ate agora nao achei solucao.

Tudo para Informatica e segurança Eletronica 71 9289-6179

#11 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 32.358 posts
  • Membro desde 12/06/2008
1.013
Excepcional
  • Uberlândia , MG

Postado 10 de novembro de 2013 - 10h49min

Quem faz a comutação é o IC601, verifique as soldas dele, tem algo errado com ele.

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...

#12 delcarlos

delcarlos
  • Membros Plenos
  • 85 posts
  • Membro desde 11/12/2008
1
Neutra
  • Lauro de freitas

Postado 10 de novembro de 2013 - 11h14min

vou fazer agora

Resoldei ele e nada ainda, sera que ele ta ruim

Segue link do video que fiz da Tv, quando boto no Av fica tudo azul sem sintonia e tremendo.

[ame="http://www.youtube.com/watch?v=iI54TfQ_cKU"][/ame]

Segue o seguinte dei uma olhada de novo achei um capacitor meio solto (c2301), resoldei de volta, agora quando ligo a tv ela volta ao normal, quando desligo volta a tela azul de novo sem sintonia, as vezes tela preta com som.
Vi Tambem que o IC806 ta dando 3,3V, sera que esse ci possa causar esse defeito.

Editado por Bcpetronzio, 11 de novembro de 2013 - 20h54min.
Unir post seguidos em menos de 24 horas.

Tudo para Informatica e segurança Eletronica 71 9289-6179

#13 Bcpetronzio

Bcpetronzio
  • Moderadores
  • 32.358 posts
  • Membro desde 12/06/2008
1.013
Excepcional
  • Uberlândia , MG

Postado 11 de novembro de 2013 - 21h05min

O capacitor C2301 é do circuito de áudio, já esse IC806 é um regulador de 9V, Verifique novamente, se tivesse só 3,3V o IC807 (regulador 5V), não estaria funcionando e portanto o processador do TV parado...

"Pois todo aquele que pede, recebe; aquele que procura, acha; e ao que bater, se lhe abrirá todas as portas" (Lucas 11,10)

"Seu mundo muda, quando você muda!"


Ao remover dúvidas via MP, FaceBook ou skype, você priva todos os outros membros de receberem uma informação importante; Por favor! usem o fórum...




0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos