• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   14-02-2016

      Prezados membros do Fórum do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores do fórum. Os requisitos são:
        Pelo menos 1000 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Pesquisar na Comunidade

Mostrando resultados para as tags ''erro''.

Encontrado 2.188 registros

  1. ACPI_BIOS_ERRO

    ola nao sei se postei no local certo se nao me desculpe estou com um problema a dias ja com um notebook Samsung Modelo :NP270E4E-KD2BR quando o ligo me aparece uma msg de Recuperacao mas quando coloco o cd do windows me aparece outra msg de erro e em seguida o pc reinicia e volta para primeira msg so fica nisso vou postar os print das msg de erro na sequencia que me aparece se alguem poder me ajudar agradeço bastante
  2. Overclock Monitor Syncmaster 796Mb plus

    Olá galera,eu estou com um problemão.Tempo atras eu tinha comprado um Monitor Samsung Syncmaster 796mb Plus e eu dei overclock nele de resolução 800x600 120hz e pegou.Depois de dias eu troquei ele por um outro,e agora estou com ele novamente,mas tentei dar overclock nele de novo mas não consigo mais.Jogo Counter-Strike Global Offensive,nas opções PERSONALIZADO na placa de vídeo esta la a resolução 800x600 120hz,quando abro o jogo e vou ver,está rodando somente 85 Hertz.Alguem pode me ajudar ?
  3. Erro do programa Pascalzim 'else não esperado'

    O erro que está dando no meu pascalzim é 'else não esperado' na linha 32 Program Pzim ; var Produto: integer; var Comprar: string; um : integer; Dinheiro : integer; Begin textcolor(20); writeln('Bem-vindo ao programa compre roupas 1.0(beta)'); writeln('Aqui você pode comprar diversos tipos de roupas !'); writeln('Aperte enter para entrar na loja !'); readln; textcolor(lightgreen); clrscr; writeln('Aperte 1 para comprar - roupa de praia 20$'); writeln('Aperte 2 para comprar - t-shirt masculino 10$'); writeln('Aperte 3 para comprar - camisa popular 12$'); writeln('Aperte 4 para comprar - fantasia do charizard 50$'); writeln('Aperte 5 para comprar - fantasia do naruto 20$'); writeln('Aperte 6 para comprar - cosplay de hataraku 30$'); read (um); if um = 1 then; begin writeln('Você deseja comprar roupa de praia por 20$?'); read (comprar); end; if Dinheiro >= 20 then; begin writeln('Quantos reais você tem?'); read(Dinheiro); writeln('Produto comprado com sucesso!'); end else begin writeln('Produto não comprado, dinheiro insuficiente !'); readln; end; End.
  4. Tread stuck in device driver

    Bom, faz alguns dias que meu Notebook vem apresentado tela azul, porém ele só a presenta esse problema quando eu abro um jogo, depois de uns 10 minutos do jogo aberto a tela trava e a ele apresenta a tela azul com o erro thread stuck in device driver. Possuo um notebook dell Inspiron 15r se: Intel Core i7 3632QM @ 2.20GHz 8,00GB Dual-Channel DDR3 Intel HD Graphics 4000 AMD Radeon HD 7730M eu sempre abri o jogo e nunca tinha dado problema algum, ja atualizei a placa de vídeo, ate a bios atualizei, não fiz nenhuma alteração antes para apresentar esse problema. OBS: Percebi que o processador dele quando abro o jogo chega a mais de 90 graus, não sei se isso acontecia antes pois esse notebook sempre esquentou bastante, mas agora parece que ta esquentando mais.
  5. Div e Mod com variavel real (imagem)

    Olá pessoal, estou encucado com uma questao para obter o tamanho de um arquivo em MB e obter a taxa de transmissao kb/s, e informar ao usuário o tempo que levará para que o arquivo seja transferido no formato de X horas, Y minutos e Z segundos. Para obter o tempo que preciso mostrar, tenho que fazer a divisao comum entre o tamanho em KB e a taxa kb/s, e logo em seguida usar div e mod para fazer a amostragem Hora, Minuto, Segundo. Contudo o resultado da divisao normal só pode ser real, e os comandos div e mod só podem ser realizados com operandos inteiros, o que gera erro de incompatibilidade entre os operandos no div e mod, gostaria de saber se há alguma maneira de contornar isso. Obrigado! (Obs: estou usando o Turbo Pascal)
  6. Boa Tarde ! Resolvi me cadastrar deste fórum pois estou com um terrível problemas que não acho a solução na internet. Eu Tinhaum PC com placa-mãe ECS Black series 8200A memoria 2BG HD 80 GB processador AMDSempron.Eu vendi ele a um amigo, formatei ele com windows 7 Ultimate, porém algo de estranho acontece.Eu ligo ele normalconecto pendrive, celular, impressora normalmente, porém se eu desligar o PC e depois ligado com a porta UBS conectada a um celular, pendrive ou impressora, simplesmente ela da erro e fica pedindo para reparar, depois que repara ele da tela azul. Isso também aconteceu ao tentar iniciá-lo com o cabo HDMI ligado a TV de led dele, como se o PC tivesse dificuldades para reconhecer palheiros e dispositivos externos. Alguém aqui já teve algum problema parecido? Obs: Instalei todos os drivers.
  7. Bom Dia a todos!! Bom pessoal, tô passando um perrengue com uma minha Placa de Vídeo (R9 270x Gaming 2Gb) pois já faz 3 meses que parou de funcionar, e agora recentimente que parei para fazer testes. Seguinte... instalei a placa no slot da placa-mãe (GA-990FXA-UD3), iniciou o Win7 64Bits normalmente, instalou o driver do windows normal tmbm, ai tanto quando instalo o driver do CD ou ATUALIZADO DA INTERNET após terminar a instalação pede p reiniciar, e após este reinicio, depois da tela de boas vindas do windows 7, a TELA FICA PRETA e não dar p mexer em nada (trava). Ai tenho q entrar como ADMIN e restaurar o sistema ou passar o CLEAN do AMD para desinstalar todo o procedimento q fiz. A placa tem apenas 1 ano de uso, Pfavor alguém me ajude
  8. Dúvidas básicas!

    Boa noite! Estou iniciando na programação. Estou utilizando o Eclipse Galileo. Este é um erro básico. Vocês podem me ajudar? #include <stdio.h> int main (void) { int a; int b; float c; char d; a = 1; b = a + 2; c = b * 0.5; d = 'x'; return 0; } DÁ O SEGUINTE ERRO: VARIABLE 'C' SET BUT NOT USED [-WUNUSED-BUT-SET-VARIABLE] VARIABLE 'D' SET BUT NOT USED [-WUNUSED-BUT-SET-VARIABLE] COMO SOLUCIONAR? DEPOIS DESSE PROGRAMA NO LADO ESQUERDO DA JANELA DO ECLIPSE CRIEI MAIS UM PROGRAMA E FICOU JUNTO DO OUTRO SÓ QUE ABAIXO DELE. SÓ QUE QUANDO EU TENTO COMPILAR E EXECUTAR O NOVO PROGRAMA, AS MENSAGENS DE BUG DO ANTIGO CONTINUA NA ABA PROBLEMS NA JANELA DE BAIXO DO PROGRAMA. COMO FAZER PARA APAGAR AS MENSAGENS E TESTAR O OUTRO PROGRAMA, SEM TER QUE DELETAR OS OUTROS PROGRAMAS ANTERIORES QUE FIZ PARA FAZER SÓ TER UM NOVO?
  9. Pc liga e só aparece o cursor

    Boa tarde, Estou com um computador de uma cliente, o PC liga mas só aparece o cursor, eu coloquei o CD de instalação recuperei o sistema e funcionou normalmente. 2 dias depois o PC apresentou o mesmo problema, porém agora eu recupero ele carrega mostra a imagem mas na hora de ligar no pc, ele não aparece nada nem o cursor.... Não tentei formatar ainda pra evitar dores de cabeça... Detalhe: quando ele dica com a tela preta se executar algum comando no teclado exemplo ctrl+ alta + del ele aparece normalmente, mas depois apaga de novo....Desde já agradeço a ajuda.
  10. Assassin's Creed: Problema recorrente

    Galera, eu joguei ambos os games (Syndicate e Unity) na mesma máquina com windows 10 e notei um problema irritante que persiste NOS DOIS JOGOS. O problema se baseia que em determinados momentos(aleatórios por sinal) o jogo trava e fecha, só que ele fica como se estivesse rodando e eu visualizo apenas minha área de trabalho que fica impossibilitada de ser trabalhada já que o ponteiro do mouse não aparece me obrigando a reiniciar a máquina. No unity este problema acontecia de 30 segundos de gameplay depois melhorou, mas voltava rotineiramente. No syndicate ele só veio aparecer no capitulo 4 e depois de um tempo que parei de jogar(devido ao problema) o jogo normatizou, mas de vez em quando ocorre novamente. Quero saber se alguém já enfrentou/passou por isso e sabe resolver o problema. Grato
  11. Hd Externo inacessível?

    Olá Pessoal, estou com problemas no meu HD Externo depois de espetalo na minha maquina sem HD interno e colocar o CD de Instalação do Windows(Para fazer uns testes e não instalar o Windows e muito menos formatar o HD). Após eu terminar os testes tentei abrir-lo pela maquina de um amigo mas apareceuo erro 'Formate o disco da unidade E: para poder usa-lo' tentei resolver com o comandochkdsk e: /f com o CMD e apareciaoutroerro 'O tipo de sistema de arquivos é RAW. CHKDSK não esta disponível para unidades RAW' sem saber o que fazer procurei na internet a solução e achei um programa chamado 'HDD Regenerator' tentei usa-lo em meu HD com o modo Prescan, masdemorou demais e antes de finalizá-lo tive determinar o procedimento porque a maquina não era minha e já estava tempo demais ali. Eu queria saber se há um procedimento mais simples para se fazer que não demore muito. Não sei servira de ajuda mas ele não da mais o nome que eu tinha colocado. Obs:Não quero formata-lo pois também há dados importantes da Maquina e do meu consoleXbox 360 que também esta dando erro. Desde Já Agradeço
  12. Problemas com Internet

    Boa tarde, pessoal. Peço a ajuda e o conhecimento de vocês para tentar resolver o problema que estou tendo com a internet. O caso é o seguinte: a internet funciona intermitente no pc, tanto na conexão cabeada quanto WiFi, entretanto em outros dispositivos funciona normalmente ao meso tempo e sem apresentar queda. Já tentei ler bastante coisa no google pra tentar resolver, desabilitei o antivírus pra ter certeza que não era ele bloqueando as conexões, tentei setar manualmente DNS, entre outras tentativas... Realizei algumas verificações também, e vi que no Status das configurações dos adaptadores, tanto a conexão WiFi quanto a conexão cabeada indicam envio e recebimento deBytes normalmente, mesmo quando o problema está ocorrendo. Obrigado pelo apoio!
  13. PC Reiniciando quando jogo

    Olá galera,uns 2 ou 3 meses atrás postei aqui sobre o super aquecimento do meu PC ao jogar, mas já tá resolvido,o problema agora é que o PC continua reiniciando, com a maioria não reinicia,mas com jogos como Rust ele reinicia depois de uns 10 minutos, o monitor fica preto ( não apaga) e o PC reinicia depois,desconfio da fonte pois as temperaturas estão normais,pasta térmica trocada e tudo...Já tentei ligar o PC direto na tomada e continuou o erro Especificações: Intel Core i5 3330 @ 3.00GHz RAM8,00GB Single-Channel DDR3 NVIDIA GeForce GTX 660 Fonte Cooler Master GX 650W
  14. Roteador com defeito

    Tenho um roteador D-Link Dir 610, que depois de uma chuva, mais lembro que não faltou energia. Ele fica como fosse resetando automático, ja fiz o reset e nada, não consigo acessar o panel de configurações dele, já medir a fonte com multímetro esta ok. E não está mais na garantia .Veja o vídeo desse defeito
  15. Galera, de uns dias pra cá minha net começou a ficar estranha, oscilava demais e tinha hora que não carregava nenhuma página, isso em todos os dispositivos aqui conectados. Aliás, é uma rede Wifi. Tentei resetar o roteador, trocá-lo e nada. Ai liguei no meu provedor de internet e eles tentaram arrumar. Nos primeiros minutos usando no meu note tava tudo certo, depois começou a ficar muito lenta, fui testar no meu celular e tava funcionando normal. Resolvi formatar o PC pra ver se resolvia, instalei o Windows 10, mas como ele meio que "copia" os drivers que tinha antes de formatar (me corrijam se eu estiver falando asneiras) continuou dando problema. Formatei com o Windows 7, instalei todos os drivers e re-formatei pro Windows 10, mas como já devem imaginar, não resolveu. Minha net é de 10 megas, caso possam me ajudar... Grato. Print de como chega ficar:
  16. Placa de video dando problema

    Minha placa de video ta dando um problema estranho(não sei se éexatamente a placa mais éo mais provável) enfim ela no começo deu um erro muito estranho que foi o seguinte eu estava jogando the witcher 3 e do nd o jogo travou o som travou e apareceu umas listras verticais bizarras por toda tela, dai eu rapidamente desliguei meu pc e liguei dnv dai voltou ao normal por 5 minutos e deu o erro dnv e lembro que o nome do erro era Video_Tdr_Failure e dps parou de funcionar e logo em seguida mandei para um técnico que n manjo muito de hardware quando ele voltou deu o mesmo erro dnv e mandei para um técnico diferente e por sinal mais experiente dai ele passou um corretor de clusters no HD e concertou ele dai quando meu pc voltou parecia todo normal soq ate que começou a dar uns riscos horizontais na tela muito rapidamente e com medo de travar dnv eu desliguei o pc detalhe so estava no youtube nem jogando estava alguem POR FAVOR me AJUDAeu sinceramente estou desesperado. 4ª geração intel corei7 4790 16 gb de Ram 2TB de HD placa de video: AMD Radeon HD R9 270 desconheço minha placa-mãe
  17. Driver para placa-mãe

    eae galera, sou novo no forum e quero um driver de som para essa placa-mãe aqui: MW-G41T-M7 V1.0 , ela é da megaware eu estou procurando mas sem sucesso, agradeço desde já.
  18. Erro de instalação do Mini-Aurélio

    Bom dia, estou tentando reinstalar o Mini-Aurélio, o assistente Windows Installer abre maspara no meiodo caminho com a seguinte mensagem: "A origem de instalação para este produto não está disponível. Verifique se a origem existe e se vocêpode acessá-la". Uso o XP SP3 e o Java 7.0 o qual não existe mais atualização e o Microsoft Net Framework 4 e o Windows Installer 4. No modo de segurança, tentei instalar como administrador, mas veio a seguinte mensagem: "1067: Não foi possível instalar InstallShield Scripting Runtime" Existe uma maneira de resolver isso sem ter que formatar o pc? Obrigado.
  19. Tenho o gravador(TSST Corp. CDDVDW SN-208DB - versão 10.0.10586.0) instalado em meu PC cujosistema operacional é o Windows 10. Desde que adquiri o mesmo (2 anos)tenho este gravador instalado em meu PC, consigo usar CD e DVD perfeitamente para reprodução inclusive os por ele gravado, e, consigo concluir a gravação defilmes (DVD-R), só que ao coloca-lo no aparelho de DVD, o mesmo não reproduz, e aparece "Erro no disco" na tela da TV. Fiz o teste em dois aparelhos de diferentes marcar (LG e Philips) mas o filme/vídeo não é reproduzido. O programa que uso para gravar é o Media Player, onde insiro o DVD-R (ELGIN 16x 4.7GB 120Min) Informações do DVD Identifier: ---------------------------------------------------------------------------- Unique Disc Identifier : [DVD-R:CMC MAG. AM3] ---------------------------------------------------------------------------- Disc & Book Type : [DVD-R] - [DVD-R] Manufacturer Name :[CMC Magnetics Corp.] Manufacturer ID :[CMC MAG. AM3] Blank Disc Capacity :[2,298,496 Sectors = 4.71 GB (4.38 GiB)] ---------------------------------------------------------------------------- [ DVD Identifier V5.2.0 - http://DVD.Identifier.CDfreaks.com ] ---------------------------------------------------------------------------- Drive = TSSTcorp CDDVDW SN-208DB - [FW TE00] - [SAS] Write Capabilities = DVD+R DVD+R-DL DVD+RW Write Capabilities = DVD-R DVD-R-DL DVD-RW DVD-RAM Disc = [DVD-R:CMC MAG. AM3] Reference Speed : 1x DVD = 1385 kBps An Writeable Disc Is Recommended For Accurate Results Write Speeds (Supported By This Drive On This Disc) Listed Below GET PERFORMANCE Write Speed Descriptor(s) Descriptor #1 = 11080 kBps ( 8.00x) - [Pure CAV] Descriptor #2 =8310 kBps ( 6.00x) - [Pure CAV] Descriptor #3 =5540 kBps ( 4.00x) - [Pure CAV] Descriptor #4 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] ** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command] ** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported Descriptor #1 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV] Descriptor #2 =8310 kBps ( 6.00x) - [CLV/Non-Pure CAV] Descriptor #3 =5540 kBps ( 4.00x) - [CLV/Non-Pure CAV] Descriptor #4 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] Descriptor #5 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] Descriptor #6 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] Descriptor #7 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] Descriptor #8 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] Descriptor #9 =4155 kBps ( 3.00x) - [CLV/Non-Pure CAV] O que eu já tentei: - Converti os videos/filmes para formatos .VOB / .AVI / .MP4 utilizando oFormat Factory. - Alterei a região do meu aparelho reprodutor de DVD (de "4" para "0"). - Verifiquei a região do gravador, mas não alterei para outra área, deixei a mesma (área 4), pois, as áreas disponíveis para seleção vão de 1 a 5 - creio que não seja isso, pois, antes das alterações, ambos estavam em região 4. - Atualizei os codecs do Media Player, incluindo outros formatos, inclusive .VOB. - Velocidade 8x. * Fiz todos estes procedimentos e mesmo assim o erro persiste. Uma outra dúvida é, qual velocidade devo gravar, isso pode influenciar? Gostaria de uma força dos colegas aí. Obrigado.
  20. Bom dia amigos, estou com probleminha no meunotebook e preciso da ajuda de vocês. Constantemente a famosa "tela azul da morte" vem aparecendo nele. O erro dessa vez é o "KERNEL_SECURITY_CHECK_FAILURE",conforme imagem em anexo:http://ap.imagensbrasil.org/image/jjDE5. o que chama atenção, é que esse erro aparecequando eu tento abrir um programa de edição de vídeo (PREMIERE e COREL VÍDEO STUDIO) e as vezes quando a minha máquina está iniciando. Até agora esse errosó apareceexatamente nesses 2 momentos. Apenas para medidas de informação, meu notebook é um Dell, core i5 com 8gb (2x4) de memoriae tem uma placa de vídeo g-force gt 740m. O sistema operacional é o windows 10 (original). Fiz umas pesquisas na internet e fiz alguns procedimentos que não obtive sucesso: - ATUALIZAÇÃO DE DRIVER'S - CORREÇÃO DE REGISTROS DO WINDOWS - TESTE COM APENAS 1 PENTE DE MEMORIA e por último, - REINSTALAÇÃO DO SISTEMA OPERACIONAL Mesmo assim, o erro persiste. Alguém sabe o que pode ser? Será q está relacionado ao software de edição de vídeo? *Obs: Uso outros programas pesados, como jogos, edição de imagem e funciona NORMALMENTE. Ressalto, apenas em programas de edição.
  21. PC trava com uso de pendrive.

    Boa noite! Estou tendo um problema no meu PC dês de que coloquei um pendrive nele. Este pendrive eu ja havia colocado ele uma vez no meu pc e foi tudo normal, hoje quando coloquei pediu para verificar o pendrive e corrigir erros, quando coloquei pra corrigir ficou travado e logo em seguida meu PC desligou o monitor, e agora esta sempre fazendo isso, ele desliga a tela (o som continua), logo em seguida faz um som de bug, e o cooler do processador começa trabalhar ao maximo, e eu acabo desligando pc. Ja fiz restauração do sistema, o windows ja fez correção por desligamento. Tem vez q ligo o PC em questão de 1 minuto ja da esse bug, e tem vezes que demora até 10 minutos pra acontecer o bug. Temperatura não pode ser porque estou monitorando com HW. Ja passei Cclener pra corrigir erros. Ja passei mawerebites. Ja passei ADWClener . Aparentemente ta tudo normal, e antes de eu colocar esse pendrive ***** não acontecia isso.
  22. Mensagem de erro no notebook semp toshiba com linux

    Olá, minha mãe tem um notebook semp toshiba NA1401 com linux Gnome 3.4.2.Ontem retirei ele da tomada sem desligare,como a bateria dele não suporta mais carga, ele desligou. Hoje ao ligar aparece a seguinte mensagem: [0.188218]Fail in evaluating the _REG object of EC device. Broken bios is suspected. Loading, please wait... modprobe: module dm-raid45 not found in modules.dep E não sai dessa tela a não ser a mensagem sai e a tela continua preta. Quando aperta ctrl + alt + del ele parece que vai iniciar mas volta para a mesma tela. O que pode ter acontecido? Obrigada, Stefany
  23. Notebook desligando só

    Tenho um Notebook CCE U25L, ao ligar demora muito, apresenta uma tela preta e desliga de repente, nos eventos do sistema aparece isso; Fonte = Kernel - Power = O sistema reiniciou sem um desligamento sem erros primeiro. Esse erro poderia ser causado se o sistema parou de responder, travou ou ficou sem energia inesperadamente. ID = 41 Fonte = DriverFrameworks-UserMode = O dispositivo t750 (local Port_#0002.Hub_#0003) está offline devido a uma falha no driver de modo de usuário. O Windows tentará reiniciar o dispositivo 5 mais vezes. Contate o fabricante do dispositivo para obter mais informações sobre o problema. ID = 10111 Fonte = DriverFrameworks-UserMode = Problema em um ou mais drivers de modo de usuário. O processo de host foi finalizado. Talvez você não possa poder acessar os dispositivos temporariamente. ID = 10110 Com uma tela azul = KERNEL_MODE_EXCEPTION_NOT_HANDLED = Caused By Driver = fltmgr.sys Codigo = 0x1000008e Lembrando que o sistema foi recente formatado, com o sistema Windows 7
  24. Olá. Gostaria de saber se a placa mãe da Gigabyte GA-78LMT-USB3 rev6.0 roda o linux(ubuntu). Tentei instalar o sistema no meu pc, só que quando vou instalar as letras ficam bugadas, ficam quase impossível de ler, ai tentei modificar as partições também não deu muito certo. aguardo ajuda. obg
  25. Erro Microsoft NET. Framework

    Alguém saberia me ajudar com um erro que diz sobre depuração JIT, XML e Visual Estudio C++? Bom, sei que muitos vão me mandar fazer coisas que eu ja fiz ou até dizer que o aplicativo usado não funciona, mas eu passei a um amigo e no dele funcionava, mas mesmo baixando tudo na versão do computador dele ainda não funcionou... O estranho é que de um dia pro outro parou de funcionar, então de antemão eu vou deixar as coisas que ja tentei: Instalar novamente o Framework (Muitas versões, incluindo a do meu amigo) Atualizar não só ele mas o Windows Baixar o VISUAL ESTUDIO C++ (em todas as versões também) Mudar no REGEDIT a depuração JIT tanto o valor pra 1 como pra 0 (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug\Debugger eHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\DbgManagedDebugger) Instalar o MSXML Re-Instalar o JAVA Passar o Malwarebytes e o Microsoft Security Verificar drivers (ja estão atualizados) Restaurei Sistema E por fim eu formatei o PC mas a opção de formatar estava cinza e instalei por cima (na opção de criar a pasta windows.old), acredito que com isso ficou as configurações anteriores pois usava 32 BITS e agora passei pro 64, mas mesmo antes no 32 já estava dando este erro... Por fim, cá está o log do error, se alguém puder ajudar ficaria muito muito grato ;-; <3