Pesquisar na Comunidade

Mostrando resultados para as tags ''bios''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Mensagens do Clube do Hardware
    • Regras gerais
    • Boletins do Clube do Hardware
    • Notícias da administração
  • Hardware
    • Recomendações de produtos
    • Placas de vídeo
    • Placas-mãe e chipsets
    • Processadores
    • Problemas de gargalo e desempenho
    • Memórias
    • Armazenamento
    • Refrigeração e superaquecimento
    • Fontes e energia
    • Gabinetes e casemods
    • Placas de som e áudio on-board
    • Periféricos
    • Macintosh
    • Overclock
    • Hardware - outros
  • Computação móvel
    • Notebooks
    • Tablets
    • Smartphones
  • Redes e Internet
    • Redes e Internet
    • Hospedagem de sites e registro de domínios
    • Redes celulares
  • Segurança da informação
    • Dúvidas sobre invasões e infecções
    • Programas de proteção
    • Remoção de malware
    • Casos resolvidos
    • Arquivo morto
  • Software
    • Jogos
    • Pacotes de escritório
    • Internet - programas
    • Programação e desenvolvimento
    • Virtualização
    • Design, animação e tratamento de imagens
    • Edição de áudio e vídeo
    • Software - outros
  • Sistemas Operacionais
    • Recomendação de sistemas operacionais
    • Windows
    • GNU/Linux, BSD, Unix-like e software livre
    • Mac OS
  • Eletrônicos
    • Equipamentos de som, home theaters e gravadores de mesa
    • Televisores e projetores
    • Câmeras e filmadoras
    • Players portáteis
    • Consoles (videogames)
    • GPS
    • Telefonia fixa
    • Eletrônica
  • Outros
    • Recomendações de serviços e lojas
    • Preços e promoções
    • Notícias
    • Bolsa de empregos, certificações e mercado de trabalho
    • "Causos"
    • Encontros de usuários
    • Feira do Rolo
  • Clube do Hardware
    • Comentários, elogios, críticas e sugestões sobre o Clube do Hardware
    • Comentários de artigos
    • Fórum para testes de funcionalidades

Encontrado 1.509 registros

  1. Possuo um computador AOC EVO (aqueles embutidos) e resolvi trocar o HD dele por um outro maior. Ao abri-lo descobri que era um HD de notebook, e queria usar um HD normal, porém, quando eu conecto os cabos sata no HD e reinicio a máquina, a bios não reconhece o hd. Me informaram que o setup está desconfigurado pra reconhece-lo, seria verídico? Se sim, me ajudem com uma solução!! Obrigado!!
  2. Então pessoal possuo a mobo GA-78LMT-USB3 6.0 uso 2 pentes de memorias 4gb x2 em dual Vamos ao problema: Coloquei 2 memorias de 1600 (que não sao minhas) e ao ligar setei em 1333,pois a placa tem esse limite ai ligou normalmente, quando fui recolocar as minhas que sao 1333 nativos o bios so reconhece uma delas ficando assim:
  3. Debian live em uefi

    Aqui vai um truque que aprendi nos fóruns do Debian para contornar o problema da imagem Live do sistema não possuir um bootloader UEFI, apesar do sistema e do instalador principal suportarem muito bem esta tecnologia (exceto quando há Secure Boot). Testei na minha máquina (Dell Vostro 5470) e funcionou maravilhosamente (não a usei para instalar o sistema, só para testá-lo e verificar quais configurações pós-instalação seriam necessárias, a instalação foi feitra pelo instalador comum), então aí vai a tradução (resumi um pouco) da postagem, originalmente em inglês: /* Lembrando que não sou responsável por eventuais danos e condições adversas geradas */ "Como vocês provavelmente sabem, as ISOs Live do Debian não inicializam em (U)EFI por não possuírem um bootloader EFI nelas.Mas você pode inicializar através da shell EFI. Vai precisar de:1) Um pendrive de no mínimo 1 GB.2) Baixar uma ISO Live: https://www.debian.org/CD/live/3) Formatar o pendrive como FAT32.4) Extrair a ISO para o pendrive (basta montar a ISO e copiar os conteúdos, ignorando os erros pois o FAT32 não possui suporte a links simbólicos).5) Baixe a shell UEFI:https://svn.code.sf.net/p/edk2/code/trunk/edk2/ShellBinPkg/UefiShell/X64/6) No pendrive, crie na raiz, uma pasta chamada EFI, e dentro desta pasta, outra pasta chamada BOOT.7) Copie e renomeie o arquivo Shell.efi (EFI\BOOT\Bootx64.efi).8) Usando seu editor de texto, crie um arquivo chamado liveboot.nsh na raiz do pendrive e escreva nesse arquivo:live\vmlinuz initrd=live\initrd.img append boot=live componentsPara iniciar o sistema live, reinicie o sistema e vá até o menu de Boot da UEFI (as teclas variam conforme o fabricante). Selecione o nome de seu pendrive (se tiver CSM habilitado, ele vai aparecer duas vezes, então selecione aquele que tem o prefixo UEFI).A shell EFI vai carregar. Digite liveboot.nsh, pressione enter e o Debian iniciará.Esse truque também funciona em outras distros que têm um kernel com suporte a UEFI, mas terá de achar a localização do linux, dos arquivos initrd e quais são parâmetros de boot. Pode achá-los procurando nos arquivos de configuração do grub ou do isolinux."Fonte:http://forums.debian.net/viewtopic.php?f=16&t=124417
  4. Entrar na BIOS do Notebook Philco

    Prezados, boa tarde. Comprei um notebook Philco 14I R744W8SL para minha filha e ela não se agradou com o Windows 8, e me pediu para trocar o SO. Para fazer isso, preciso alterar a inicialização pelo drive de CD/DVD, contudo, alem de não aparecer na inicialização qual tecla se usa para atalho ao SETUP, não encontrei em nenhum lugar tal informação. É válido lembrar que tentei todas as teclas que iniciam com F(X) alema da DEL e ESC e nenhuma delas direcionam a entrada. Agradeço muito caso alguém possa me responder. Abraços.
  5. Impossivel formata meu hd!!!!!!!

    Galera gostaria de ajuda se possível, não sou técnico nem nada mas adoro "fuçar" eu estava com uma maquina parada aqui em casa ( não é velha ) estava com Windows 7, então resolvi formatar, mas a instala nunca termina, tentei usar o linux e também não deu certo, já exclui partições mas quando reinicio o computador a partição de 372G está lá novamente (não é simplesmente uma partição não alocada ainda contém arquivos\filmes dentro dela), quando vou instalar o windows a instalação trava ao tentar expandir os arquivos do windows, já com o ubunto trava quando esta verificando dados do computador (algo assim), já tentei de tudo usei programas como HD tune, Hdd regenerator entre outros nenhum encontra erros, o que imagino é problema no dispositivo de gravação! Estou certo? Tem solução ou posso encomendar a alma desse HD? Obrigado!!!
  6. Pessoal boa noite,alguém pode de dar um help com um PC aqui...ta rodando XP... Tinha dois HDs parados aqui e fui testar nenhum está bom,daí quando voltei o meu hd o PC não inicializou mais,após a tela da placa e o bip,cai nessa tela abaixo e não passa disso,por favor se alguém souber agradeço...
  7. Mudar arquitetura para 64bit

    Os processadores compatíveis com a computação de 64 bits na arquitetura Intel® requerem BIOS habilitados para arquitetura Intel 64. Como faço isso?
  8. Ajude-me com a bios

    Não estou conseguindo bootar a partir de um pendrive em meu notebook, minha bios é completamente diferente de todas que já vi, mesmo mudando a sequência de boot nas opções que tenho na minha BIOS simplesmente não funciona, será que alguém pode me ajudar com isso? Obrigado.
  9. Placa-mãe e bios

    Ola amigos do fórum. apareceu essa mensagem na inicialização do computador e não entendi o porque acontece isso e como resolver esse problema. lease install xpress recovery 2 fron gigabyte cd title .press key
  10. Fala galera, beleza? Estou com um problemão aqui! Comprei uma VGA (PNY GTX760), fui instalar ela só que não tava dando vídeo. Dava uns três beeps (intervalo longo entre eles) e ai aparecia uma tela descrevendo o modelo da placa e fabricante do chip. *Não me lembro bem* Mas fui na bios e setei que o vídeo primario seria o offboard e selecionei a preferência para slot PCIx16 3.0 Beleza, aí consegui vídeo e o pc fez o boot normal, instalei os drivers, joguei para testar e tudo mais. Infelizmente foi necessário reiniciar de forma brusca o pc por conta de um bendito adaptador wireless (TP-Link TL-WN722N) que quando removido do USB sem remover o dispositivo pelo windows, ele buga o SO e o PC tem que ser reiniciado. Quando reiniciado não deu mais vídeo da VGA. Só tava dando vídeo pelo onboard. Chequei algumas coisas, mas não dava vídeo. Tive então a brilhante ideia de atualizar a BIOS da placa. Pensei "A mobo é de 2012 e a VGA é recente, porque não..." A atualização falhou porque eu inteligente atualizei via executável no windows. Eu desesperado tentei de tudo, dei um reset via jumper, tirei bateria da mobo e tudo mais... Descobri no site da intel que era possível recuperar, bastava baixar um arquivo .BIO por no pendrive e ligar o pc sem o jumper. Beleza, baixei a ultima BIOS que tinha no site da intel. Coloquei no pendrive e liguei o PC sem jumper, não funcionou. Meu pendrive tem um led indicativo quando está sendo acessado, esse led não acende. Lembrando que esse pendrive está em NTFS. Se eu deixar o Jumper na posição normal o pc não liga. O cooler do processador não gira, só dó um sinal, um giradinha de nada e os leds piscam quando ele tenta girar. Estou saindo da universidade, vou pra cas, Vou testar com um pendrive FAT32. Qualquer coisa eu posto as novidades!
  11. Computador não reconhece BIOS

    Olá, Meu computador que eu tenho há uns 8 anos de um dia para o outro simplesmente parou de funcionar. As vezes ele fazia isso, eu sempre abria, limpava, verificava as conexões e ele voltava a funcionar. Porém desta vez, parece que ele não esteja reconhecendo a BIOS, pois quando eu o ligava, fazia um beep, agora não está fazendo. Eu já resetei a CMOS e a BIOS, tentei ligar sem a RAM pra ver se dava aquela sequencia de beeps e nada. Eu dei uma pesquisada no fórum e dizem poder ser a fonte ou a MOBO, eu já verifiquei todos os componentes da MOBO e parece estar OK, então me parece ser a fonte (Tirei foto da fonte). O problema pode ser a fonte queimada? Pode ser que ela não tenha potencia suficiente para o computador de um dia pro outro? Especificações do meu computador: placa-mãe Asus m2n4-sli Processador amd athlon x2 4200+ Placa de vídeo GeForce 7300GT HD Sata 250GB Samsung 7200 RPM 4 GB de RAM DDR2 Agradeço pela atenção.
  12. Dúvidas BIOS

    1 Na BIOS eu queria saber para que servem essas opções e quais vocês me aconselham a habilitar para melhorar e ter beneficios no PC Integrated Graphics Device primary IGD DVMT Maximum DVMT Primary Video Adaptor Auto IGD Primary Video Port auto Trusted Platform Module disabled Parallel Port mode ECP S3 State Indicator Blink PCIE ASPM Support Disabled General Optimization disabled USB Optimization disabled Video Optmization disabled Flash Update Sleep Delay disabled 2 É possivel atualizar uma BIOS de PC sem riscos mesmo q ocorra algum imprevisto ou erro sendo possivel recuperar depois a bios e placa por mim? minha placa é uma Intel Clems Cove DH61CR e a bios é BIOS DATE: 01/10/12 16:53:10 VER: 04.06.04 segundo o aida64 Propriedades da BIOS Vendedor Intel Corp. Versão BEH6110H.86A.0038.2012.0110.1653 Data da versão 01/10/2012 Tamanho 1 MB Dispositivos de boot Floppy Disk, Hard Disk, CD-ROM Funções disponíveis Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS Padrões suportados DMI, ACPI Possibilidades de expansão PCI, USB Máquina Virtual Não
  13. Olá pessoal. Primeiro gostaria de me desculpar caso esteja cometendo algum erro no forum, procurei algo similar a isto, porém não encontrei. Eu estou com um problema muito sério com minha placa-mãe. Então, no inicio meu tecado usb não era reconhecido na bios, então pesquisei e me orientaram atualizar a bios para a versão mais recente, fui até o site do fabricante(no caso gigabyte) baixei a versão mais recente e instalei, o problema inicial foi corrigido. No entanto, quando fui reiniciar o pc ,ele ficou em um loop e não ligava mais. Após algumas pesquisas fui tentar fazer o reset da bios pela placa, então retirei a bateria, o problema é que quando retirei a bateria eu reparei que o jumper do cmos não existe na minha placa-mãe. Então apenas recoloquei a bateria e tentei iniciar o pc. Só que agora o pc não aparece nem mesmo imagem. Neste momento, a máquina liga e fica uns 5 segundos ligada (sem qualquer imagem) e apaga novamente. Outra coisa que reparei é que quanto mais tempo ela passa reiniciando sozinha, menos tempo ela fica ligada. como se a bateria estivesse descarregando. Ou seja, eu ligo o pc e ele fica cerca de 5 segundos ligado e desliga, após algumas vezes reiniciando o tempo que ele fica ligado diminui, até chegar em um momento que ele liga e desliga quase na mesma hora. Eu já fiz testes em vários componentes(fonte, processador, memória e placa de vídeo) ligando eles em outros computadores e funcionaram perfeitamente, o que me leva a ter praticamente certeza que o problema é essa atualização na bios da placa-mãe . E agora como a minha placa não tem jumper eu não sei o que fazer, procurei até no manual. No entanto não encontrei nada. Será que trocando a bateria pode resolver ? Existe alguma outra coisa que pode ser feita, já que o problema foi um erro bobo (que se tornou gigante)na bios? O modelo da minha placa-mãe é Gigabyte ga-b75m-d3h. A revisão é a 1.0 (a bios instalada também foi da revisão 1.0)
  14. Esse é meu primeiro topico aqui, vim por indicação de um amigo. Vamos la, certo dia meu pc funcionava perfeitamente no outro dia tragicamente ele não dava mais sinal de vida, então levei ele pra assistência técnica, la foi constado que a placa-mãe tinha queimado ( Asus H61m-k, 1 ano de uso), então comprei uma placa nova no mesmo modelo, ate ai 'ok", quando chego em casa , formato o pc, baixo todas as atualizações, então apos baixar e ser pedido pra reiniciar pra concluir as att o pc trava aposta a bandeira do windows aparecer, formatei o pc novamente e fui instalando as atualizações 1 por 1 e descobri que o pc só travava quando instalava o driver Intel HD graphics, depois de muito quebrar a cabeça pensei que fosse a placa-mãe e fiz a troca pela garantia, então depois de trocar a placa nova aparentemente "defeituosa" me deparo com o mesmo problema novamente, sempre que tento instalar o driver Intel HD graphics e apos o reiniciar pra concluir a instalação o pc trava e mas estranho é que o pc inicia normalmente no modo de segurança com/sem rede, ai é só desativar o driver que o pc liga normalmente. Outros problemas que encontrei foram, a Bios não atualiza nem mesmo pelo aplicativo do fabricante e nem o chipset pelo aplicativo da intel , e não tem como usar o modo hibernar ou suspender as opções estão apagadas, e as configurações da bios reseta quando o pc reinicia Teste realizados: Verificador de erro no HD; sem erros Verificador de erro nas memorias da Intel : sem erros Ja usei varias versões do windows 7, 32bits e 64bits, windows 8 e 8.1. : e o mesmo problema continua. Configurações: Processador G2030, 3.0 Ghz 4GB ram HD 160 placa-mãe gigabyte h61m-ds2h bios modelo F1.
  15. Saudações, senhores (as) A um tempo atrás, escrevi este post: Esses dias, tentei ressuscitar esse sistema melhorando o processador, e troquei o X3 (desbloqueado em X4) por um X6. Resultado: não dá vídeo. Testei algumas versões da bios, desde a mais atual até um downgrade para uma versão mais antiga... nada. No X6 nem dá vídeo. No X3 tudo funciona conforme descrito no post citado acima (com as configurações do processador setadas na mão), pois em default (auto) os s.o's não iniciam (no windows pára no logotipo inicial; no linux, kernel panic, mesmo em lives cds). Será que pode ser alguma coisa a nível físico na bios? Alguém têm uma ideia do que pode ser?
  16. Bios da pos-ag31ap Positivo P5KPL-VM

    cara eu tenho uma mobo POS-AG31AP as config dela é essa https://www.asus.com/br/Motherboards/P5KPLVM/ porém essas bios que estão ai são oficial da asus sendo que minha mobo foi modificada pela Positivo Informatica. preciso da bios oficial de 2007 procuro e não acho de nenguma forma OM Type : MXIC 25L8005 model : POS-AG31AP chipset : bearlake date :2007 BIOS type AMI BIOS size 1024k https://www.youtube.com/watch?v=2M63rMM5TWQ fiz um video basico do que acontece Obs:esse pc esta com core 2 quad a 2.33 MHZ 6gb de memoria ram 800 mhz diz no site que ele só suporta 4 gb ddr 2 mais coloquei ele com 1 pente de 2 e um de 4 ddr 2 são par as memoria. ele rodava de boas meu tudo tava tranquilo porém eu ligava o pc ele dava a tela normal mais 5 segundos depois ele desligava sozinho dai pensei em att a bios pra resolver isso porque sempre ligava o pc tinha q esperar ele desligar pra poder ligar dnv n chegava nen sair da tela principal da bios pra desligar tentei atualizar ela pelo windows ai deu esse problema deu erro e assim que desliguei o pc ele não deu mais nada a n ser esse erro da bios agora nao consigo resolver já procurei monte de bios diferente coloquei no cd e nada alguem que tenha essa mesma mobo com bios em português versão 2007 tem até ezflash 2 da propia asus porém não funciona da um erro quando entra mais isso so dava pra aacesar quem tiver e poder me ajudar agradeço Meu face: https://www.facebook.com/MaiconNn.Luiz.Montecchio
  17. Então gente eu fui atualizar o bios do meu notebook só que não há uma versão mais atualizada no site da LG, a versão que está lá é a da data que eu comprei, isso significa que não há atualizações lá no site, mas eu gostaria de pedir ajuda de vocês para saber se há atualizações para essa placa ai, não consigo achar. Fui fazer um upgrade mas está dando pau e o cara que me vendeu disse que é preciso atualizar o BIOS
  18. 3 erros dando tela azul

    recentemente montei um pc e depois de 1 dia de uso fica dando tela azul o tempo todo, quanto estou jogando, na área de trabalho, ate logo apos digitar a senha no boot, já vi 3 erros: memory_management system_thread_exception_not_handled page fault in nonpaged area configs: windows 10 education 64bit msi h97m g43 corsair vengeance 16gb 1600 2x8 (ja tentei usar apenas 1 e continua) cooler master g750m 80 plus Core i5 4440 gigabyte gtx 950oc samsung 850 evo 250gb ----- ATUALIZAÇÂO ------ Eu rodei o Memteste86 e ele encontrou erros em 1 dos pentes de memoria, quer dizer que essa memoria ja era e por isso esta dando tela azul?
  19. Dúvida Notebook Positivo

    Olá amigos, Tenho uma Dúvida em relação ao aparelho Mas primeiro, a especificação: Comprei um Notebook a quase 1 ano. Eu o uso para diversas tarefas, Download, Filmes, Edições de Vídeos, Fotos, Rede Sociais, Jogos, Trabalho, Desenvolvimento e Outros O Note tem ótimas configurações para o Preço, Eu paguei 1086,00 à vista na Americanas, e essas são as Configurações. DETALHES Notebook Positivo Premium XS7320 -Processador Core i3-4005U 1.7GHZ (4ª Geração Haswell-ULT, Multiplicador 8x,17x, 3MB Cache L3) -6GB de ram DDR3 (01x2GB e 01x4GB Em DualChannel, Ambas 1600Mhz CL11) -HD 750GB 5200RPM (Clássico dos notebooks kkk) -placa-mãe POSITIVO SA W940SU2 (Largura de BUS 128Bits) possui 4 entradas para memoria ram -Windows 8.1 PRO x64 (Atualizei a pouco tempo pra Windows 10 PRO x64) -Vídeo OnBoard Dedicado 1GB (Intel Graphics HD 4400) Propriedades do processador gráfico -Adaptador gráfico Intel Haswell-ULT GT2 - Integrated Graphics Controller -Número de código Haswell-ULT GT2 (Integrated 8086 / 0A16, Rev 0B) -Velocidade da GPU 600 MHz (original: 200 MHz) -Intel rapid, intel smart connect, e mais um monte de programa da intel, no site oficial tem os drivers, do notebook, porém encontrei alguns que não estavam instalados, baixei e instalei, não vi diferença. Depois baixei vários programas de Auto verificação e driver, e meu note está Totalmente Atualizado. Então não creio ser problemas de Software. PS: A Bateria não é removível (caso isso tenha importância ) O preço do notebook foi extremamente barato e também bastante bonito, pessoal falava mal sobre os produtos da Positivo, até agora não deu problema comigo, supriu as necessidades, mas agora to consumindo muito mais doque o note oferece, uso bastante a Multitarefa, programa e aplicativos em segundo plano. Bom, a Dúvida a seguinte: -Porque meu vídeo Onbord é de 1GB, mas só reconhece a memória gráfica de 128MB,Como faço pra alterar isso? -A Bios é AMI EFI 4.6.5, não tem a opções avançadas de memoria ram, vídeo, somente boot e segurança, é totalmente LIMITADA, tem como atualizar a BIOS? se não o que devo fazer? -A placa-mãe é POSITIVO SA, mas programas como CPU-Z, aida64 e outros, a placa-mãe é uma Clevo W9xxSU2/ W95xSU2/ W945SUY, as especificações dela no manual diz que suporta 32GB de ram, mas o processador só lê 16GB, Caso eu faça um Upgrade devo colocar 16GB mesmo, ou 32GB, já que a placa suporta a mais? -O Processador é soldado na placa, então eu sei que não tenho a opção de troca do mesmo, então não há duvidas aqui -Estou querendo trocar o HD para um SSD de alta leitura e escrita, quanto de desempenho vou ganhar em abertura de programas, boot do sistema e tal? -Em relação às memórias RAM, já procurei muitas, e a atual é CL11, caso troque, será por CL9,(Claro que será em Dual Channel, e também 1600Mhz, Sou leigo mas nem tanto kk) isso juntamente com o SSD aumentaria ainda mais a performance? quanto? -Tamanho do Frame Buffer gráfico 64 MB, o que isso quer dizer?
  20. Olá , Gostaria da ajuda de vocês para atualizar a Bios da minha placa-mãe , que é uma APM80-D3 , encontrei um site com uma atualização para a bios , porém lá diz que eu preciso criar um disco de Boot MS-DOS. Quero a ajuda de vocês para me dizer como fazer isso , preciso urgentemente fazer essa atualização já que a versão da minha Bios atual é de 2010 , sou novo nesse tipo de atividade. Aqui está o site com a Bios e as instruções do que fazer para atualiza-la: http://www.pcwarebr.com.br/produtos_mb_apm80-d3.php?id=4 , conto com a ajuda de vocês. Desde já obrigado. Imagens da placa-mãe e da Bios:
  21. Olá, Alguém sabe tirar a senha deste computador? Já retirei as baterias e deixei dois dias sem elas e não consegui. Além disso, esse método de colocar um código com base no código que é mostrado na tela parece não funcionar aqui porque após 3 tentativas ele não mostra nenhum código. Obrigado.
  22. Configuração da bios

    Boa tarde pessoal, tudo bem com vocês? Essa é minha primeira postagem aqui no fórum. Comprei um pc (Positivo) da linha premium, ele veio com linux e não gosto, então optei por formatar e instalar o W7, tive muito problemas para configurar a bios para butar pelo cd ou pendrive. Consegui dar o boot pelo pendrive e quando o pc reiniciou aconteceu o seguinte: O pc fica ligado, a led dele não acende mais e o monitor não liga. Obs: Não posso resetar a bios porque o pc é novo e não posso abrir senão perco a garantia, não posso romper o lacre. Alguém pode me ajudar?
  23. Boa noite, pessoal. Preciso de ajuda para solucionar um problema no notebook que tenho. Especificações: - Notebook CCE X345E - Processador Intel core i3 2.20GHz - 4GB de RAM - HD 500GB - Windows 7 Ultimate Service Pack 1 Problema: Este computador veio configurado de fábrica com o Windows 8. Depois de uma bela travada inesperada, nunca mais consegui iniciar ele. Fiz backup dos arquivos com o Hirens Boot, formatei e instalei o Windows 7. Após fazer a formatação e instalação do SO, baixei os drivers pelo site da CCE e instalei. O problema apareceu quando eu tentei reiniciar o notebook, pois ele ficava em loop e nao carregava o SO. Mudei as configurações na BIOS para reconhecer o HD primeiramente e mesmo assim o problema continuou. Para iniciar o SO, preciso fazer manualmente apertando a tecla F10 e selecionando o HD. A BIOS do notebook é diferente também, vocês sabem o que pode estar acontecendo? Tem algum jeito de consertar? Desde já agradeço a atenção. Obs: 1º tópico, desculpe qualquer coisa...
  24. Pessoal socorro ja vi aqui no forum problema parecido mas mas sem solução. Atualizei a bios do meu notebook asus k45a estava na versao 227 coloquei a v234 baixei a atualização do proprio site da asus e fiz a atualização pela propria bios do notebook ai que veio o problema o notebook liga numa tela preta pedindo senha mas nao sei qual e a senha original da bios ! Alguem pode me ajudar ????
  25. Boa tarde pessoal. Recentemente fui atualizar a BIOS de minha Placa-mãe como já fiz diversas vezes e a mesma não liga mais. A atualização correu normalmente, mas quando o sistema foi reiniciar que deu problema. Ele travou e não lê mais o usb nem o drive ótico. A minha Bios não é soldada e só precisa reprogramar, porém, só encontrei este serviço com preço razoável na MOBOFIX que fica em SP. Na minha cidade o pessoal tá louco da cabeça, pediram o valor da placa só pra gravar a bios. Andei vendo alguns gravadores de EPROM compatíveis com o meu chip. http://produto.mercadolivre.com.br/MLB-693327845-gravador-usb-flash-eprom-spi-bios-24xx-25xx-programador-_JM e http://produto.mercadolivre.com.br/MLB-710728294-gravadora-de-eprom-modelo-tl866cs-_JM. Pelo preço que me pediram fica mais barato comprar um gravador e eu mesmo fazer o serviço. Minha dúvida é a seguinte: Alguém conhece ou já teve alguma experiência com algum desses produtos? Obs.: Meu chip é suportado pelos equipamentos citados. Obrigado.